Sign in with
Sign up | Sign in
Your question

"network cable is unplugged" randomly

Last response: in Networking
Share
August 22, 2008 7:22:44 PM

i have recently been getting the problem where windows xp service pack 2 says that a network cable is unplugged, it says it for like a second and then im connected again but it does this sporadicaly, sometimes it does it so quikly i cant even connect to the internet it just keeps connecting and reconnecting, im using dsl through the westel versalink 327w, and i have tried several different cables so i know its not the cable, im also pretty positive it is a software error because asus express gate came with my mobo which allows me to connect to the internet before i enter the os and it works perfectly, so what could be making xp sp2 rapidly disconnect and reconnect?
August 24, 2008 12:33:08 PM

Is bios default loaded? Wired? Is the correct driver installed? What networking/performance-boosting software is installed? Any file sharing?

It would be P5E3 mobo? Disable any networking options other than the LAN itself in bios.

If the same symptom shows in another pc with the same DSL, it may be your DSL. If I had to guess, it'd be the modem that needs to be replaced with a newer model. It took my ISP weeks to realize I had been on the 1st modem for years with random disconnects.
August 26, 2008 8:54:23 PM

ok i msessed with the bios like u said and still it does not work, i am running the asus p5q board btw, i uninstalled 6engine(energy saving software) because i thought it might be turning off the LAN port to save energy but that didnt work, im almost positive its an issue with windows xp because when i use express gate which has nothing to do with xp, the internet works fine, i have already tried restoring to when i first built the pc but it still doesnt help, how can i solve this?
Related resources
October 28, 2008 2:31:55 PM

here is how i solved the problem of "a network cable is unplugged", i quote from microsoft:
----from here-----
Note The steps to change this property vary depending on the manufacturer of the network adapter. In most scenarios, you can follow these steps to change the value of the Media Type property:
1. Click Start, click Run, type ncpa.cpl, and then click OK.
2. Right-click Local Area Connection, and then click Properties.
3. On the General tab, click Configure.
4. In the resulting dialog box, click the Link Speed tab.
5. In the Property list, click Media Type or Link Speed & Duplex or something similar. Note If these properties do not appear, look for a property that has the values Duplex and Half-Duplex.
6. Click a specific bandwidth in the Value list, and then click OK.
7. Close the Network Connections dialog box.
8. Test the network connection.
----to here -----

My highlight are on point no. 5 and 6, in this tab (Link Speed) there is pull-down menu 'Speed and Duplex', in the menu there are Auto Detect, 10Mbps/Half Duplex,..... and 100Mbps/Full Duplex, my suggestion is simple, try them one by one.
I had no problem with my network card, when I moved to other dorm I experienced the problem. the initial setting was Auto Detect, then I changed to 100Mbps/Full Duplex but the problem still existed. after about four months (FOUR MONTHS :D  ) I got idea, why don't try one by one the options, finally I found that the suitable option for my laptop is 100Mbps/Half Duplex

Sigit
!