Sign in with
Sign up | Sign in
Your question

Asus P5K3 Deluxe power-on trouble - anybody else having problems?

Last response: in Motherboards
Share
January 20, 2008 1:01:16 PM

I just recently purchased an Asus P5K3 Deluxe WiFi board in order to upgrade my system. Along with it, I bought a Core 2 Quad Q6600 processor and 4 gigabytes of Patriot low latency PC3-10666 memory. I have had nothing but trouble since I first put these pieces together. First, the motherboard didn't want to turn on. Then when I finally got it to turn on, the BIOS didn't recognize the processor. Not too surprising, since it was a first-release BIOS from May 2007 and Asus' website said I would need an upgrade. So I upgraded the BIOS and the motherboard was still unreliable about turning on and would sometimes freeze when I did get it to power up and boot DOS off a floppy. I manually programmed the memory settings in the BIOS setup after reading the reading the SDRAM's SPD because I suspected the BIOS was probably programming the memory settings incorrectly. I got Memtest86 to run two overnight tests (15 passes total) without incident. Problems solved, right? Wrong.

Yesterday afternoon, I hooked up a SATA hard disk to try to install Windows. The motherboard didn't want to power up at first with the hard drive attached. Then when it finally did turn on, it didn't recognize the hard disk. I powered it down, moved the hard disk to another connector. Try to power it back up again, and no response again. There's nothing wrong with this hard disk as far as I can tell - it's brand-new! Remove the hard disk, and eventually after some coaxing, it powered up again.

I'm 90% sure this is a bad motherboard because it doesn't power up reliably, but when I can convince it to turn on, it runs memory tests and some simple DOS applications without incident. It doesn't seem to keep time of day accurately when powered off, either (it was about 2 hours off at last power-on). I've left it on overnight as I said and have come back in to find it still responding normally. I'm going to call Asus technical support first thing Monday morning about this since the seller's return policy requires that I do this first, but I'm wondering if anybody has had similar trouble with this particular board and CPU?

Here are the components:

* Asus P5K3 Deluxe WiFi motherboard (BIOS updated from version 0301 to version 0810 dated Nov. 12, 2007)
* Intel Core 2 Quad Q6600 2.4 GHz processor (stepping G0, PCG 05A which the motherboard manual says it supports)
* Two Patriot PDC32G1333LLK low-latency DDR3 SDRAM kits to produce 4 GB of RAM
* PNY Verto GeForce 8400GS PCI Express x16 video card
* Cooler Master 650W power supply (model RP-650-PCAR) used most of the time; have also tried an Antec 450W power supply. No change in behavior.
* Memorex CD-RW PATA drive
* Seagate 80 GB 7200.10 Barracuda SATA drive
* 3.5" floppy drive

Thanks,
Greg

P.S. I'm not attempting to do any overclocking, water cooling, or other performance tweaks yet.
February 1, 2008 9:31:47 PM

I've the same Mobo and I can't do an easy boot.

I think is a bad design of mobo or bios
I only can boot if I unplug the power cord before.
Once booted it work fine.
I've no found still solution
March 11, 2008 4:53:51 PM

I have another great problem. I updated the BIOS and then... guess what, no video signal. Since then I can't put this motherboard to work. I don't know what the problem is. I tried everything, from changing the video card to the BIOS reset using it's Clear RTC jumper. I can't see the BIOS or anything else so I guess there are no solutions for our problems. Oh, yeah, you can buy another P5K3 Motherboard, but this is not a nice solution anyway.
Related resources
March 11, 2008 5:44:39 PM

easy boot? Have you noticed that it does its own sort of charged power start? if you press the power button it does a quick shot of power, wait a few more seconds and it turns on. If this is whats happening, i believe its to charge the capacitors and reduce the initial entire shock to your power supply, could be off on that one.

Far as the hard drive goes, got a molex to sata power converter? move to a different line and see what happens. beyond that and a new sata data cable - beats me.
March 11, 2008 6:59:45 PM

i too have the cold boot problem. am using the lates bios. core2 quad q6600 and 2gb corsair ddr3 1066. all equipment is new. it will cold boot after a couple tries with the start button and after its warm it starts right up np. lots of people have same problem.....runs great after it starts.
March 12, 2008 8:11:05 PM

I did a new build with the ASUS P5K3 six months ago and had endless problems with booting; sometimes it would boot other times the fans would start up , run for a few seconds and then the computer would shut down. Took the board back and changed it for the Gigabyte P35 DQ6 and had no problems whatsoever with identical set-up since.
March 14, 2008 12:01:06 AM

have had np for past 2 days....all i did was up voltage to the corsair ddrs 1066 to 1.5v and changed the timing to 6 6 6 18. not sure what this accomplished but have had 2 good days of computer booting normally......believe me its a record.
March 15, 2008 7:30:23 PM

I have similar problem with a P5K-E Wifi AP, Just finish to built it and at first start When I turn on the switch of my Power Supply on , the light on Mother Board gets light up, but when I push the Start front switch of the case all fans (Power Supply, CPU, Back and side Case) and Led light of the case run for 3 seconds and everything except the Mother Board light switch off for 2 or 3 second and everything starts again for another 3 second and stop again and so on until I switch off the Power Supply interrupter, the power comes again once more for less than a second.
I already tried different forums that really scare someone about this Motherboard and lack of support from the Brand (which I already try to contact with no solution)
I also try to start up again with the minimum device (CPU, 1 Video Card, 1 Stick of RAM in DIMM-A1 slot) and get the same symptoms, even try only with the CPU with no change not even a BEEP error from Bios for Video or RAM missing.

The RAM I’ve got mentioned on Brand Web page that they’ve been programmed at 667mhz even so they are 800mhz to avoid incompatibility at first start up and be able to get in BIOS set-up to adjust.
So I do not thing RAM will be the problem.
Any one had the exact same problem and find out how to fix it?
This my stuff
MB: ASUS P5K-E WIFI AP 775
BIOS: ?????
CPU: INTEL Core 2 Quad Q6600 G0 Stepping Kentsfield 2.40GHz 8MB L2 LGA 775
RAM: 8 gb = OCZ Vista Upgrade 4GB(2x2GB) DDR2-800 CL 5-6-6-18 Dual Channel Kit
Video 1 : MSI Radeon HD 2600XT 512MB 128bit GDDR3 PCI Express x16 HDMI HDCP & CrossFire
Video 2 : MSI Radeon HD 2600XT 512MB 128bit GDDR3 PCI Express x16 HDMI HDCP & CrossFire
HD 1 : Maxtor 160GB SATA 3.0GB
HD 2 : Western Digital Caviar SE16 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s
DVD : LiteOn DVD Writer 20x Lightscribe Sata
Case: Raidmax Ninja ATXN819WBP
PSU: Thermaltake Toughpower 750W
OS 1 : Win XP PRO Sp2 on HD1
OS 2 : Vista Home Pre 64 bits (Not installed yet)
Monitor : Samsung SyncMaster 226WB connected to DVI

December 6, 2008 1:22:27 PM

Had a similar problem with ASUS P5Q deluxe and a Intel Core2 Quad to be CPU. Not a single beep. The problem was that the CPU fan was not firmly fixed, and since the pressure of the fan is the only thing keeping the CPU in place, the CPU was not in contact with the socket.

Securing the CPU fan to the motherboard, checking it was firmly fixed, solved the problem.

SM :bounce: 
April 26, 2009 8:59:38 AM

I am using the P5K3 mobo as well and I have also had endless problems with powering up. I have found out, (by the good old trial and error practice), that if no USB devices (exept a wireless mouse) are plugged in, the mobo seems to power up
perfectly every time (have done so for a week now, new record! :-/) I do not know a way to actually fix the problem, but I use
only the mouse directly plugged in, all other USB devices (joystick, Bluetooth radio, printer, card reader and sometimes external harddrives) are plugged to a external USB switch with its own power supply.

My setup is:
P5K3 wifi
E6850
1x2 Gb Kingston HyperX 1333 DDR3
DVD burner (HP)
DVD reader
2 x WD 150 gB Raptor (RAID 1)
Quatro FX 1700 graphic card.
550 W power supply
XP-SP3



!