Sign in with
Sign up | Sign in
Your question

hard disk problem

Last response: in Storage
Share
Anonymous
a b G Storage
November 10, 2008 11:49:31 PM

hello,

when my window started, my HD keep running like crazy, but without any application running. I have waited for more than 10 mins , until it finially stop, the file keep it run is svchost.exe according to vista resource monitor (i may be wrong, because it has the most read (B/min)).

I have a new PC, due core 3.16GHz, and 4G memory (somehow it only show 2.75 G, don't know why), so it shouldn't take that long for vista to suttle right?

any thing i can do, any suggestions, welcome and thank you for the help



More about : hard disk problem

November 11, 2008 12:33:20 AM

to see all 4 gigs of ram you must run a 64 bit operating system. What hdd is it? how long has ur system been running?
Anonymous
a b G Storage
November 11, 2008 1:44:29 AM

yap your are right, I just realized, my OS is 32bit vista :ouch:  , so it will show less than 4G (my shows 2.75Gb do you think it can be more?). my hard disk is Western digital 1000rpm 150GB. and i just install the operation system, it less than 3 days, and I didn't install many application yet, beside winRAR and PDF reader.

but the big problem is the HD keep running for 10 or more mins after every thing is loaded, with my system I don't think it should take that long.

Thanks
Anonymous
a b G Storage
November 11, 2008 12:26:57 PM

hi guys i think i found the solution, to the problem i posted before, here is a message for another tech. forum.

This is normal for Vista I'm afraid and is due to the Superfetch facility. It is possible to turn this off, but it will slow down loading of programs. The best thing to do is go and make yourself a cup of tea whilst it's loading.

To turn it off you need to go into the Control Panel. Click Start then select Control Panel on the right hand list. Then click AdministrativeTools> Computer Management then select Services and Applications>Services from the list on the left hand side. Find Superfetch in the list of services and right click and select properties. In startup type select disabled and press OK.
!