Sign in with
Sign up | Sign in
Your question

new build does not power up.

Last response: in Systems
Share
December 20, 2007 2:17:39 AM

new build droped a grand at new egg, and this is my first time.

ASUS M2N AM2 NVIDIA nForce 430 MCP ATX AMD Motherboard - Retail

EVGA 640-P2-N828-A3 GeForce 8800GTS KO 640MB 320-bit GDDR3 PCI Express x16 HDCP Ready SLI Supported Video Card - Retail

Western Digital Caviar SE16 WD5000AAKS 500GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM

AMD Athlon 64 X2 6400+ Windsor 3.2GHz Socket AM2 125W Dual-Core Processor Model ADX6400CZWOF - Retail

ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler - Retail

G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL5D-2GBNQ - Retail total 4 gb

LOGISYS Computer CS888CL Transparent Clear Acrylic ATX Mid Tower Computer Case Pre-Assembled - Retail

APEVIA ICEBERG ATX-IB680W-BL ATX12V / EPS12V 680W Power Supply With 3-Color LED Lights - Retail

hooked everything up and powered up fine but got no signal to the display. power supply has 20 pin connector but mother bord is 24 pin. tried to reseat the graphics card now nothing. mb led lights up but nothing else when before everything powered up or at least the case, cpu, and gc fans did. any thoughts?

More about : build power

December 20, 2007 3:10:39 AM

Reset the cmos and try with one stick of ram. My Asus mobo is 24 pin and I run it on 20 overclocked to boot. Make sure cpu 4 pin is plugged in. When you rest cmos and/or change ram unplug psu from wall so bios can re detect. Once in Bios set ram manufactures specs. Once windows loads fine install more ram.

Try different ram combos using one stick unplugging power from wall each time.
December 20, 2007 3:20:53 AM

i have a similar asus board and from my experience i my board tends to be rather pick about memory brands. you may want to try a different brand if possible. but def try to reset cmos and go from there :) 
Related resources
December 20, 2007 3:33:04 AM

Seems like alot of asus boards dont like to post with 4g. Maybe the board voltage has issues, all I know is lots of people have the same problem and usually get it to boot with one stick. Dont forget to unplug power each change you make.
December 20, 2007 3:34:21 AM

yea i did at first but i went to corsair memory and did a bios flash....worked like a charm:) 
!