Raid0/HDD Problems

Hi there, i had 2 500gb seagate hdd's set up in raid0 for the previous 2 months now and when i turned my computer on this morning one of my hdd's was nuked. I know I've lost my data and that doesn't worry me too much but i cant format my other 500gb drive that was the second half of my raid0 configuration. When i put the working hdd in my second computer i cant format it. Windows keeps saying that it was unable to format this drive and it lists the capacity of the single 500gb drive as 931gb. It appears to have stuck my drive in raid0 still and i need some help on how to fix it so i can a normal drive back. I've tried getting into the raid configuration screen on my start up and telling it to delete the raid configuration and it said it has worked but I'm still stuck with one drive in raid0.

Any help is greatly appreciated.


Regards
Akari
4 answers Last reply
More about raid0 problems
  1. Heya,

    You can't format it like that. You need to delete it's partition first. Create a new partition. Then format that new partition. So you need some 3rd party partition software if you don't have the means already. Another easy way to do it is to pop in the HDD, grab your WinXP or Vista disk, and boot from it, and when asked, act like you're gonna install it new and use it's built in partition/formatter to repartition and format that drive, then cancel the install, take out the cd, and boot normally.

    Cheers,
  2. Thanks for the info, i have already tried putting in my xp cd and doing what you said so I'll give the 3rd party software a shot, know of any reliable ones?


    Akari
  3. GParted is one of my favorites, I've always used it to format, partition, and stuff like that when I do not have another way, actually I prefer this method to anything else.
  4. Thanks for the help, the hard drive is working fine now :)


    Akari
Ask a new question

Read More

Hard Drives Storage