Help ? used setFSB, now cant boot

Im new to forums so please bear with me.

M/B Intel DG965RY
Chipset Intel G965 Express
Clock Gen used CV174CPAG
CPU E6300

After trying everything to oc an Intel dg965ry, even using Intel Itegrator Toolkit to modify and flash BIOS files (didnt work), I stumbled upon setFSB.
I was suprised to see that it worked.
I had the E6300 1.86Ghz up to 2.2 or so fine and seemingly stable. Upon raising it to around 2.3Ghz the mouse and keyboard froze up.
Ok, no big deal (I thought) found a limit. Just reset and lower it a bit (I thought).

Problem - After restarting I get only a black screen. I can hear the system is not booting in the background. It sounds like it is not even getting to POST.

I read only post on another forum where a different intel board had the same trouble, no solution found. The user updated their BIOS via CD and could see the sreen fine whilst it was updating, but after, nothing. I tried the same update and the screen responds, but after boot, back to black.

Any ideas ?
Its my wifes pc too lol.
9 answers Last reply
More about help setfsb boot
  1. Have you tried booting into safe mode?
  2. I wish.
    I cant get as far as bios. I cant get as far as posting
  3. Huh, well then I doubt its SetFSB as it only kicks in once your system is booted up. Probably more a bios issue. Clear the CMOS.

    PS: In case your new to this, remove the battery on your motherboard, normally in the bottom right corner and unplug the PC. Leave it for a while, depending on your PSU 10 seconds up to 5 minutes should be enough.
  4. Im not so new.
    The jumpers have no effect, even when the systen is on ie. doesnt even force a restart. Tried the battery. Even reflashed the bios as i said above, that does get the screen working during the flash though.

    Ive been stuck with black screens and configuring bios without a sceen many times lol. But this ones got me stuck.

    Ive tried without the graphics card, different cpu, with 1 stick of memory. Tried linux boot disk - that seemed to be doing something but no picture
  5. Yeah, what your describing happens to me if I update my BIOS without clearing my overclock first. So I thought you might have something similar in which vase a CMOS clearing would work.

    The fact that you could update your BIOS but things didn't work afterwards again says to me that its definately a BIOS issue.
  6. It looks to my like its the bios but im not sure as I updated the bios only AFTER the problem arose.
    And I cant clear CMOS, since the freeze using setFSB the cmos jumper does nothing, another mystery watson!
    Thank for helping though.

    I changed the MB, earlier, so just putting it back in now. My next idea is to try a vista recovery boot cd i downloaded. Never tried it before so worth a try.
  7. The BIOS jumper hardly ever works, normally I stick with a hard clear (the battery thing), I don't think the Vista recovery CD will work if the system isn't posting.
  8. nope, no joy
  9. RESOLVED! + set FSB is not the culprit ( they replied to my email quickly too, so thumbs up to Abo at setFSB, nice software, nice people)

    Amazing, you woudn't guess what it was, LOL.

    Somehow. sometime, i'd put the bios jumper on a fan terminal. And yes, i was trying to reset a fan terminal, LOL.
    As soon as i noticed, and reset the bios pins (not fan pins) it booted first time.

    I hope you get a laugh from reading this. Its always something simple in the end!!

    Thanks to JDocs for keeping my mind on the bios !! Cheers man
Ask a new question

Read More

Intel Overclocking