Sign in with
Sign up | Sign in
Your question

Problem with windows xp professional and marbel mouse

Last response: in Windows XP
Share
Anonymous
May 26, 2010 3:47:06 PM

Hello,Im not sure but I think my logitechmarbel mouse is locking up my computor after it boots up. Iv'e had times were my cursor has just locked up at the first boot up or after I'm aoutlook express. I did un-instale the software and I'm still using the mouse and it now seems to be running better but I'd like to get all the usage from the mouse ,is anyone else having this problem and using XP-pro? thank you.
May 27, 2010 4:36:53 AM

Quote:
Hello,Im not sure but I think my logitechmarbel mouse is locking up my computor after it boots up. Iv'e had times were my cursor has just locked up at the first boot up or after I'm aoutlook express. I did un-instale the software and I'm still using the mouse and it now seems to be running better but I'd like to get all the usage from the mouse ,is anyone else having this problem and using XP-pro? thank you.


A. first shut off the USB power saver function:
click my computer, on your desktop

click control panel, it's on the left hand side of my computer window
click the "system" icon, a window will open that says system properties
click the hardware tab
click the device manager bar
when the device manager window opens, scroll down, find universal serial bus controllers
double click universal serial bus controllers, it's on this list
now you will see a list, find USB root hub on the list
double click the first USB hub on the list
when the USB hub properties window opens, click the power management tab at the top of the window
now you will see a box that says: "allow computer to turn off this device to save power"
Un-check that box, click OK
Now double click the second USB hub on the USB Hub Properties list, click the power management tab, un-check the power saver box just as above and click OK
Now repeat that same procedure for all the other USB hubs on the list, un-check the power saver box in each USB hub, until you have done all the USB hubs on the list. There may be several, you must do each, one at a time.
Now close all your windows and restart the computer.
Now the mouse should stay on.
The computer was turning off the mouse to save power. It's a bug in XP.

B. Now turn off the anti virus and fire wall, load the mouse software, restart the computer, now turn the firewall and anti virus back on.
C. Set system stand by to never, set hibernate to off, do you know how to do this?
m
0
l
May 27, 2010 10:10:57 AM

What software are you using? Logitec changed the driver software over the years. If your using setpoint, try uninstalling it and installing Mouseware. Mouseware is the old software and it works much better than Setpoint.

http://majorgeeks.com/Logitech_Mouseware_d4976.html
m
0
l
!