Sign in with
Sign up | Sign in
Your question

xp sp2 installation + samsung 1TB

Last response: in Storage
Share
November 17, 2008 7:46:05 AM

I'm putting together a new pc...and i'm using two identical 1TB samsung F1 hard drives. I'm not using the drives on RAID on anything just one drive for the OS and programs and one for backup files.

My problem is that during the xp sp2 installation it shows the first drive as being 950gb and the second drive as 8046MB.

I'm selecting the first drive (on SATA0) in order to install xp but is not accepting it and not formatting it although i can create a partition.

When i select the second one (on SATA1) that shows 8046MB it takes ages to format it and then it says that it is not enough space on this partition.

I started playing around a bit so I disconnect on HDD and tried with only one but now it is only recognized by win xp installation as 8046mb. That is happening with either of the two HDD.

The bios is recognising the HDD properly and with their correct size.

I'm running in IDE mode and not native sata so i don't have to put any drivers with F6 via floppy.

It looks to me that the win xp does not recognise such a big HDD.

Any ideas?

P.S. After swapping and changing the hard drives my enermax 600W is not working anymore...:( 
November 17, 2008 8:18:34 AM

Try formatting the HDD on another computer using diskmanagement in XP - create a partition and set it as Basic.
November 17, 2008 8:22:32 AM

What MB are you using? check which SATA ports they are plugged into. (mine the RAID ones are Purple) and it seeing 950GB is normal (1GB=1024MB, but for HDD manufacturers 1GB=1000MB). Also check and turn off AHCI (XP does not like AHCI).
Related resources
November 17, 2008 8:30:27 AM

Zecow said:
Try formatting the HDD on another computer using diskmanagement in XP - create a partition and set it as Basic.


that's what i was planning to do....as the next step...

hdd are plugged in the primary channels and AHCI is off

the mobo is the 965p-ds3
November 17, 2008 12:09:31 PM

"My problem is that during the xp sp2 installation it shows the first drive as being 950gb and the second drive as 8046MB. "

1st drive and port ok, 2nd drive or port not ok. Swap drives locations, if exact same situation, don't use that 2nd port. If exact opposite situation, don't use 2nd drive.

Poster is correct in ordering disabling of AHCI with XP installation.

I'm not precisely sure why you are not loading the mobo SATA drivers via F6 as instructed, no matter what mode you have enabled in the BIOS. In my thinking, that would avoid peculiar results just like you report!
November 17, 2008 9:15:38 PM

bf2gameplaya said:
"I'm not precisely sure why you are not loading the mobo SATA drivers via F6 as instructed, no matter what mode you have enabled in the BIOS. In my thinking, that would avoid peculiar results just like you report!


because i don't have a FDD...:) )

besides i don't really think that native sata is giving so many benefits than IDE mode...
November 18, 2008 12:16:29 AM

If your HDD supports NCQ, it helps. You might want to DL seagate's disk utility for large capacity hdd.
November 19, 2008 4:45:11 PM

tomcat_ said:
because i don't have a FDD...:) )

besides i don't really think that native sata is giving so many benefits than IDE mode...


It's not necessarily about performance (I only use PATA specifically to avoid your exact issue), but supplying the OS the proper device drivers. Try finding a floppy, they are awful and the disks are worse but you just might need it in this case.


!