Sign in with
Sign up | Sign in
Your question

OC Q6600 worked for months, now doesn't post

Last response: in Overclocking
Share
June 5, 2008 9:46:16 PM

Q6600
8800GTS
Xigmatek S1283 cooler
Gigabyte P35DS3L
2 gb Crucial Ballistix 6400
Antec Earthwatts, 500w

I had the Q6600 at 3.3ghz with 1.35 vcore for several months. Passed 8hrs of small ffts, etc no problems.

After a recent Vista update, I restarted my computer, and it wouldn't even post. I powered on/off several times, still no post. Turns out it won't post until I unplug it for several minutes, and then the mobo resets (removes the OC) and it works fine. I can go back in, and set it to 3.3ghz again, but leave the voltage on "auto." This will work fine. But if I set the voltage back to 1.35, it won't even post.

I completely don't understand this. Any ideas?
a b à CPUs
a b K Overclocking
June 5, 2008 9:55:52 PM

Had a smiler problem with a DS3R; it turned out to be a PSU and a dead battery issue. Also what BIOS version?
June 5, 2008 10:00:45 PM

well, try with a little more voltage than 1.35, let's say 1.375. If it works, great, but don't ask me why it worked earlier with a lower voltage... It could be the PSU tough.
Related resources
June 5, 2008 10:06:57 PM

Yeah, that's the only thing I can think of. The PSU must be degrading overtime. But what's weird, is how it doesn't post. In all my overclocking experiements, I think it always posted, but if I didn't have enough voltage or whatever, windows would crash or not load.
June 5, 2008 10:11:30 PM

bios version is f7. Not messing with f8 while it's still in beta.
June 5, 2008 10:22:06 PM

CPU life is shortened over time when you overclock as a consequence of increased voltage and heat. Powering on a device from an off state is also known to be very stressful for eletronic components. It is not uncommon for many PC components (especially hard drives) to fail after a "restart".

My guess is that your CPU is exhibiting early symptoms of death from electromigration..

http://en.wikipedia.org/wiki/Electromigration

"Although electromigration damage ultimately results in failure of the affected IC, the first symptoms are intermittent glitches, and are quite challenging to diagnose. As some interconnects fail before others, the circuit exhibits seemingly random errors, which may be indistinguishable from other failure mechanisms (such as ESD damage.) In a laboratory setting, electromigration failure is readily imaged with an electron microscope, as interconnect erosion leaves telltale visual markers on the metal layers of the IC."
June 5, 2008 10:24:37 PM

You might want to try cleaning excess dust that's collected in your PSU - a can of compressed air can do wonders.

However, rather than raising voltage to maintain a 3.3GHz OC, I'd recommend keeping the voltage as it is, and finding a lower OC speed - 3.2, or 3.0 even...
June 5, 2008 10:36:11 PM

look away from the processor, treat the symptom. if it wont post, inspect video card, ram, power supply
a b à CPUs
June 5, 2008 10:55:43 PM

what voltage does it use when set on auto? use CPU-z or something

Quote:
Turns out it won't post until I unplug it for several minutes, and then the mobo resets (removes the OC) and it works fine.

this sounds a lot like a dead battery issue to me, but the rest I'm not so sure...
June 5, 2008 11:04:11 PM

I found out what's doing it.
My crucial ballstix is supposed to need 2.2 volts, so I set the ddr2 voltage to +.4

I reset the cmos, and the only thing I changed was setting the ddr2 voltage back to +.4 and I can reproduce the problem.

What's up with my memory?
June 5, 2008 11:58:41 PM

I used hardware monitor to check the voltages on the rail. The rail that is supposed to get 1.8 is getting 1.89. so if I add +.4, maybe it's really getting 2.3 or more and the memory can't handle this. Anybody have this type of problem before?
a b à CPUs
a b K Overclocking
June 6, 2008 12:04:35 AM

^Run Memtest86+ @2.2v.
June 6, 2008 12:31:49 AM

There has been reported issues with gigabyte boards and the Crucial Ballstix, such as endless reboots or instability. Naturally, update the bios to the latest possible version, which I see you have done.

It's also possible that the ram is defective. To find out, ru memtest86, like Shadow has suggested, using stock settings. Then run Prime95 Blend test for 12hours or so.
!