Sign in with
Sign up | Sign in
Your question

*** Hardware Malfunction with overclocked Q6600

Last response: in Overclocking
Share
June 6, 2008 1:15:56 AM

Hello, I just received my Q6600 and decided to take a stab at overclocking it. I ran Prime95 for a good while with my CPU at 2.7 ghz. (I have my ram at sync mode [1:1 ratio to FSB]) So I though I'd try and overclock it to 2.8 ghz. I did so and got halfway through ripping a DVD and decided to push it a little further just for kicks and giggles so I started to convert a video into an ipod video format. And to my surprise with just those two things running I got this:

So, I was wondering what I need to do in order to fix this...of course lol. Any help would be GREATLY appreciated! And yes I did search for this on the forums and found similar posts with this message but not for a CPU.
June 6, 2008 1:28:58 AM

Reset the bios? You know, use the jumper to clear the CMOS or just remove the CMOS battery itself.
June 6, 2008 1:28:59 AM

LOL< that could be many things, how about you post your current settings and such, and system set up, MoBo type, etc, and also Run Core Temp and list the VID of your chip, that it will display.

--Lupi
Related resources
June 6, 2008 1:40:50 AM

alrighty well I have:
of course the Q6600
2 1 GB sticks of Crucial Ballistix PC5300
P5n-e SLI MOBO
Masscool Heatsink/fan 8WA741
and my VID is 1.3250

and all voltages are set to AUTO except RAM cause my mobo is dumb and my ram is rated for 2.2v but it never sets it on it's own :p 
June 6, 2008 2:23:02 AM

Hmmm, a 650i Chipset, this will be fun! And Auto is prolly part of your problem. What would you like to OC to? As far as processor speed? Prolly 3.2 with that cooler and RAM. That looks about what a good limit will be, provided your Mobo doesnt mine a slight FSB OC. Which it should't.

There is a single problem.. That chipset usually doesnt like q6x00 series processors. Hopefully thats fixed. Do you have the newest bios release? Other than that, and provided your board wants to work with us, its pretty easy to get there.

First do me a favor and set 1.3250 Manually in the Bios and return things to stock speeds with speed step disabled.

Then boot into windows and run CPUz, and list what the core voltage field says while your comp is idle.

Then run Prime 95 Small FFTs torture test on all 4 cores and again wait 1 minute, then list the now lower CPUz core voltage value.

Let me know!

--Lupi
June 6, 2008 2:23:48 AM

that's usually a voltage or overheating thing. when you overclock you have to do it step by step and running any cpu stress test (on all cores) and monitoring the temparatures... after making sure it's stable you proceed to clock higher. Although the voltage setings seem to be enough if you have G0 stepping
June 6, 2008 2:37:23 AM

I have a 0901 version of my bios which seems to be the second to newest according to asus's site. and the newest one seems to only fix a chinese language thing :p  as for the rest, I'll get on that right away.

EDIT: I wanted to get to at least 3.0 ghz but 3.2 stable would be amazing :D 
June 6, 2008 2:52:28 AM

Ok, well at idle my Core Voltage is set at 1.312V and with Prime95 on for all 4 cores it jumps between 1.232 and 1.216
And just a side note, right now at 100% load with CPU fan on 100% my temps are 54 51 50 50 but usually the highest I've seen em get are just over 60 C for a more stress and time oriented test. And at idle my temps are about 41 37 35 35.
June 6, 2008 12:06:56 PM

All is well, part of your problems is the board has a .1 Vdrop and droop combo. So you'll have to enter something like 1.4500 in the Bios, FSB 350, Set your Memory in sync mode, so it runs at 700 Mhz, a small OC, you may wanna tack on whatever your next memory voltage notch upward happens to be, Up your north bridge to 1.4 ish, HT to 1.25, SB I/O (the 1.50 one.) to 1.55, Maybe PLL to 1.60, just make sure your memory is in sync mode or you're in for no posts.

Thats 3150 Mhz. Just make sure the temps stay around 65, but not over 70c.

Hopefully its that easy!

--Lupi
June 6, 2008 1:51:51 PM

ok I'm at 3.15 ghz at the moment. Booted faster than ever before :D  semi idle temps (just firefox and itunes running right now) are at 45 40 38 38. But the only thing I had trouble with was finding the HT and SB I/O voltage controllers, oh and the PLL.
June 6, 2008 2:04:19 PM

::chuckles.:: Glad it worked, now if only it stays stable, but you have a base area to test from now. Thats always good!

Enjoy the speed!

--Lupi
June 6, 2008 2:13:55 PM

stable, if only lol. Just crashed twice. Both caused by running CPU-z. The first time I thought I'd try and rip a DVD, then the app froze and so I just tried ending the program, then I though i'd check on voltages and CPU-z got halfway through loading then a blue screen with an error code popped up for about a half second then restarted my comp. I thought it was the dvd ripper but the second time I just opened CPU-z by itself and the same thing happened... Not sure where to go to from here but I do know that I have a PCI device that got some messed up drivers when I had to reset my CMOS a while back and that could be some of my troubles. I'll try taking it out and then OCing back up to 3.15 then opening CPU-z. Thanks for all the help!

Edit: Took out the faulty PCI device and CPU-Z ran right up w/o problems. Ripping DVD now with temps at an average of 53 50 48 51
June 6, 2008 2:41:12 PM

if it's a p5n32e-sli motherboard, the current bios is 1404, anything before 1103 can't run the q6600. if it's not then disregard. the current bios on the p5n32e-sli plus is 1003
June 6, 2008 3:09:23 PM

I have a p5n-e sli, says up there....lol thanks for the input though
June 6, 2008 3:36:04 PM

Reset your bios, then try the overclock with the memory Async. I have an e2160 overclocked to 3 ghz. I it works great until I try to over clock the memory. Memory in my experience is much more sensitive, and will hard lock you computer, needing a bios reset.
June 6, 2008 3:45:51 PM

I do have the memory in sync mode...
June 6, 2008 4:04:15 PM

k i had this for a long time and fixed it.

Raise the motherboard voltage to 1.5, your Ram voltage to 2.1, ur CPU, keep it at the default level, then overclock to about 3.0GHZ (1333mhz)

Try that, if it fails, then up your CPU voltage. DO NOT HAVE SYNC'd, have unlinked, and just raise your FSB to 1333

Try this

I had this, and it has nothing to do with resetting bios, or a messed up bios.. its just voltages on RAM and Mobo
June 6, 2008 4:05:31 PM

alright I'll try that, but just to be sure, you have the same hardware as I do? Oh an how would I raise my MOBO voltage, I don't remember finding an option to do that.
a b à CPUs
a b K Overclocking
June 6, 2008 5:40:37 PM

sacre said:
k i had this for a long time and fixed it.

Raise the motherboard voltage to 1.5, your Ram voltage to 2.1, ur CPU, keep it at the default level, then overclock to about 3.0GHZ (1333mhz)

Try that, if it fails, then up your CPU voltage. DO NOT HAVE SYNC'd, have unlinked, and just raise your FSB to 1333

Try this

I had this, and it has nothing to do with resetting bios, or a messed up bios.. its just voltages on RAM and Mobo

1.5v for motherboard (I am assuming it's the CPU?) voltage is very high.
June 6, 2008 7:26:50 PM

you don't need 1.5vcore to get to 3.0ghz, usually stock volts should do it.
June 6, 2008 8:33:19 PM

I have a 650 board as well, try upping your FSB VTT to 1.35 and see if it stabilizes things.
June 6, 2008 8:49:37 PM

No... Not Vcore...

HT = 1.5, try that. Leave the CPU at 1.25 (default) and put the Ram at 2.1

Try 3.0GHZ, any higher then that you may need to up the Vcore on the CPU
June 6, 2008 9:40:22 PM

this reply deleted
June 6, 2008 9:57:44 PM

no...its not lol, I had the same blue screen when I overclocked. It COULD be
June 6, 2008 9:58:50 PM

yeah i just realized that sound blaster audigy was right below that, but oh well, I went and enabled some of the onboard stuff I had disabled earlier and now I get two little things with exclamations marks...
June 6, 2008 10:15:48 PM

That just means the drivers are not installed correctly, or other conflict like that. Its not bad!

So whats new? I am just having fun on my P5n72t, lol, wow! It comes way Fed up. And the only over clock that works is 1700 QDR!!! No 333, no 400, just 425... Fing odd! But this is the first time I have managed a Blend test with out bombing out!! Yippie, its runnin' right now!

--Lupi
June 6, 2008 10:22:56 PM

lol very nice, I personally had to underclock it down to 3 ghz with voltage in BIOS at 1.4 and ~2.2V for my memory. still never found out how to turn up the voltage on the HT, SB I/O, or PLL
!