Sign in with
Sign up | Sign in
Your question

How do you reenable that pop up box on realtek hd audio manager?

Tags:
  • Configuration
  • Headphones
  • Realtek
  • Windows Vista
Last response: in Windows Vista
Share
September 27, 2011 1:52:25 AM

One day, i plugged in my headphones, and as always, that little pop-up box that shows all sorts of connection items(like headphone, microphone, etc.) pops up. then, i unchecked the box that said to enable that box. Now, Whenever i plug in my headphones, the sound still stays in the speaker, and not the headphones; and that little box no longer appears :(  I already know why it doesn't but my question is how to re-enable that pop up box to show up again?

More about : reenable pop box realtek audio manager

October 1, 2011 5:47:25 AM

Cynthia_97 said:
One day, i plugged in my headphones, and as always, that little pop-up box that shows all sorts of connection items(like headphone, microphone, etc.) pops up. then, i unchecked the box that said to enable that box. Now, Whenever i plug in my headphones, the sound still stays in the speaker, and not the headphones; and that little box no longer appears :(  I already know why it doesn't but my question is how to re-enable that pop up box to show up again?



See if it is enabled in your startup folder (realtek hd audio manager)
m
1
l
October 13, 2014 4:37:53 AM

All you need to do is Open realtek, click the little folder on the top right hand side next to "Analog" and check the box that says "Enable Pop-UP
m
0
l
Related resources
!