Sign in with
Sign up | Sign in
Your question

GA-P35-DS3R boot recycle

Last response: in Motherboards
Share
January 24, 2008 9:46:46 PM

Hi it seems I have the same problem as many of you here and I'm hoping there's a fix.

Anyway this is a new build that was working and booting fine without any problems for the last 2 days. No over-clocking had been done and the only changes to the bios was to get raid going. No idea what could have caused this nothing has changed since the previous two days before.

Now what happens is it enters the boot recycle issue and i get about .5 of a second of fan spinning and misc leds and then recycles. I have tried removing everything and replacing it one by one, curiously if I remove the ATX_12V connector from above the CPU the system will power up but not post and stay like this until i remove the power. This would suggest to me that there might be a short circuit somewhere on the board, I've looked everywhere though. I don't think its the PSU not being powerful enough either as the boot recycle occurs just the same whether or not the GPU is powered or not except that when it is not powered there is a long beep from the speaker.

Heres my system:
PSU: Coolermaster 550v
CPU: Intel Q6600
MoBo: GA-P35-DS3R, unsure what firmware version but I haven't upgraded since I bought it on the 29/2
RAM: 3 GB Kingston DDR2 6400
GPU: Gigabyte 8800 GTS 512
HDD: 2 Seagate 320GB SATA drives running in RAID 0 array
DVD: Pioneer SATA DVD writer

PS. its was running Vista Home Premium fine until late yesterday evening when it must have gone into standby mode or something because it wasn't shut down, since then it has boot recycled and has not yet successfully booted since the problem started.

PPS. I have now removed all the drives left the memory and GPU and reset the bios by removing the battery and now it will post but now it will get past the manufacturer splash screen and gets to the dual bios screen where it says:
Warning: BACKUP BIOS CHECKSUM ERROR!
BIOS Image Recovering ................

It wont get past this point and keeps recycling, so how can i flash the bios without being able to enter the boot menu?

More about : p35 ds3r boot recycle

January 24, 2008 10:28:23 PM

You said it was working fine until you changed the raid settings? what kind of raid are you doing?
January 24, 2008 10:32:31 PM

Also you think it might be a short circuit? If there is a short circuit, then you must have done something to cause the short circuit because they just don't happen for no reason. I am guessing that it isn't short circuit but it must have sarted to not work when you trying to raid the hard drives
Related resources
January 24, 2008 11:03:15 PM

I know its not a short circuit now as i can get to the dual bios screen now but it wont get past there and it says:
"
Warning: BACKUP BIOS CHECKSUM ERROR!
BIOS Image Recovering ................
"
before it resets and boots again.
I know it isn't a raid problem as i was running vista fine yesterday and the day before with raid and now when I'm booting the only things installed are the psu, mobo, cpu, gpu and ram

some more information: mobo is rev 2.1 and bios is F9
January 25, 2008 12:07:30 AM

Have you tryed 1 stick of ram ? try this 1 stick in all the slots of coarse it needs to be a known good ram also the gpu I think this board has a secondary 12v power on the motherboard for use when running 2 PCI E for added power + the one to the card, have you had this conected ?? 550 seems a bit low, 350 for the card 125 for the cpu + everything eles worth a check if you have a spare around could have gone bad..


just some thoughts here whil I am at work hope you get it working

January 25, 2008 5:35:53 AM

So I've taken the mobo to the place of purchase and after they're techs looked at it they replaced it for me. I'm currently installing vista again.
January 25, 2008 9:51:42 AM

I have the DS4 and had the same problem. The clock I had was very stable yet cold boot would reset bios every time.

Now as it happends I cant even set my fsb to stock 266mhz, it wont post, just a cycle of resets.

When it does boot it has to all be on auto otherwise I get no boot.
January 25, 2008 10:22:15 AM

As soon as i got vista up and running on the new board i flashed the bios to the latest version and prayed. So far after software and driver installs i've had about 7 restarts and not yet had a problem, haven't cold booted though.
I'm not going to overclock until I know the mobo can take it, instead i'll leave it on stock settings for a while.
January 25, 2008 12:46:19 PM

With my DS4 board iv found out that when I overclock even slightly It would not post at all. This I found to be having a external USB drive delaying the post boot, thus causing it to resset the bios. This was because the USB drive was just starting to spin up during the post. I noticed that the memory bios test would pause for a second, this caused a reboot.

When I also overclocked I found that the bios want to shut down the pc and start up too fast, this was resulting in the pc not powering up fast enougth so it seemed. What I did was as soon as the pc shut down after saving the bios I would turb off the psu and leave it for 10 second before turning it back on. Since then iv beable to Cold boot and overclock.

Thats hope this was the fix.
May 24, 2008 10:39:40 AM

msteel said:
So I've taken the mobo to the place of purchase and after they're techs looked at it they replaced it for me. I'm currently installing vista again.

did they fixed it?
or did they replaced it for a new mobo?
June 8, 2009 3:15:18 PM

i have the same problem, i cnat resolv........ T_T.
June 8, 2009 4:34:11 PM

In case you haven't seen it, check out this post (I had a problem with my GB mobo)
http://www.tomshardware.co.uk/forum/page-260350_12_0.ht...
Apparently it is a known problem with GB boards but hey, they didn't think it important enough to include on their website....
Hope it helps someone
AC
Anonymous
a b V Motherboard
July 2, 2010 1:12:07 PM

Just had a revision 1.1 ga-p35-ds3r go down with this.

I can report like above that if you remove the cpu 12v 4 pin connecotr, the board stays powered up but without the cpu getting power its not going to post...

Only thing I did was reset my bios to default and save the settings, machine saved and powered off as usual, then it powered back up and went into the cycle of powering up and then back down every few seconds

No beeps, just a slight click as the speaker starts a beep as it powers down.

No hardware was changed the machine had bothe sides etc on, only chamnge was bios back to default.

I can only presume that the machine powers down while still saving the bios settings or something resulting in corrupt settings.

removing bios battery and leaving shorting jumper on clr cmos for hours wont help either, that means the clear cmos jumper is obviously NOT clearing all the settings to default, as such does that make a case for a refund on out of date mb's, IE not as origiannly sold, manuals says jumper WILL clear cmos, this proves it does not.....


So, I guess my only cure is to buy a new one as this is 2years old and never let me down will now.

a c 177 V Motherboard
July 2, 2010 3:56:51 PM

Give the procedure under "...to break a 'boot-loop'" in the 'sticky' a try - note the 'psu off, power button to discharge the capacitors' before the 'clear'...
!