Sign in with
Sign up | Sign in
Your question

System won't power up with Video Card installed

Last response: in Systems
Share
December 24, 2007 10:50:51 PM

I tried to build a new system:

New Components:
-Asus P5N-E SLI Socket 775 Motherboard
-Intel Quad Core Kentsfield 2.4Ghz Q6600 CPU
-OCZ Platinum Rev 2 2048MB PC6400 DDR2 800MHz x2
-BFG Tech 650W PSU
-Thermaltake V1 CPU Cooler for AMD and Intel CPU

Old Components:
- BFG GeForce 7900 GT/GTO 256MB


Here is my problem (please bare with me, English is my second language):

After installing all the components into the case I tried to power up the system but it would not power up (CPU fan came on for a split second though) but the LED on the mobo would always be lit.

I took everything apart again and checked the CPU and mobo for any damage but could not find any, reinstalled everything (making sure that the thermal paste between CPU and heat sink was correctly applied) nothing had changed. First I thought it might be due to faulty RAM and took out all but 1 stick then switched between the 4 sticks I have and changed the slots it was in, no change.

Now when I take out my video card completely the system seems to boot up fine, except for the 1 long 2 short beeps that, if I remember correctly, mean there is a problem with the video card.

I searched many different help boards for a solution to this problem but couldn't even find anybody with the same issue. Having looked at many different sites I was under the impression that tomshardware.com has a very competent community and I ask your advice.

Thank you very much!

EDIT: The Video Card is working fine in my old system.


a b à CPUs
December 24, 2007 11:15:29 PM

Try a different video card on the system and see. Also check if the 6pin PCIE power is connected correctly.
December 24, 2007 11:58:19 PM

Thank you for the reply.

I tried an old Radeon card I had lying around with the same results. The power supply is firmly connected (the PSU has 2 PCIE cables and I switched em as well), I do have a feeling it might be something simple as that which I am overlooking (I hope).

I
Related resources
December 25, 2007 12:50:25 AM

Maybe try another power supply.
December 25, 2007 12:58:50 AM

Yeah tried another one

Ultra 600w X-Finity Power Supply w/2 80mm / Titan

No change :( 

December 25, 2007 1:39:59 AM

Did you clear the CMOS at the time you first boot your system or change your display card?
December 25, 2007 1:43:08 AM

Are your reset and power button LED connectors plugged securely and properly into the motherboard? Double check. That happened to me recently as I was reassembling my computer. Dang plugs were connected backwards.
December 25, 2007 2:28:05 AM

Having the same problem:

Asus P5E
Intel Q6600 quad
Ultra 600W X3
Corsair XMS2 2x1gb pc6400
EVGA 8800GT 512 MB

I originally thought it was the video card, but now think it's the MB or PSU, as suggested by others here. Let me know if you figure it out.............
December 25, 2007 3:04:28 AM

You could try a bare setup.

Unplug the HDD(s), optical drive(s), floppy (if you have one), and add-on sound card (if you have one). The only hardware that should be plugged into the board should be 1 stick of memory, the cpu, and your geforce card (although you may want to try the same setup with your radeon card.)

If it still doesn't power up even with that minimum of equipment installed then I'd be inclined to say that it's you MB that's at fault and that you should look into getting it exchanged. Especially since 1) your geforce card still works and 2) your system won't boot with something plugged into the primary PCIe x16 slot.

One other thought though. If you can get your hands on one you may want to see if you can try out a PCI video card. If it boots up that way then I'm almost sure that it's your primary PCIe x16 slot that's at fault which would of course mean getting your MB replaced.
December 25, 2007 3:34:22 AM

make sure there is no debris in the pci-e slot.one poster had problems with memory only to find out a small piece of metal had become lodged in the slot
December 25, 2007 4:47:14 AM

I really appreciate you all trying to help me out here :wahoo: 

I am, in fact, trying to fire it up "barebone", checked the PCIE slots (seem to be clean) and reset the CMOS (switched jumper, took out battery and unplugged PSU for a minute).

The mobo is SLI ready and has two PCIE slots which I have tried, as I said before I am afraid I might have messed up on something obvious. Unfortunately I don't have a regular PCI card that I could use and the mobo does not have on board video.

I will do some more research and definitely let you all know the results even if it means I need a new mobo.
April 28, 2008 3:22:17 AM

this may be a little late, but good for ppl new to the problem!

I had this same problem...so CAREFULLY read all these steps!

To start: Your computer, GTS GPU with Quad Core especially, requires A LOT of power to function properly, specifically the Motherboard...

SO.....

1. Make sure that you have the correct wattage from your PSU (power supply). Google "PSU calculator" (there is also one on Newegg.com) Enter in your SPECS and it will tell you how many watts you need. There are also 20+4 and 24 slot PSU testers to see if your PSU is damaged

2. Make sure GPU is carefully and fully inserted to PCIE slot 1, if there are 2 open slots, and the cable is plugged in.

Alternately, if your GPU is already in Slot 1, carefully take out GPU and let sit for a few hours.


Now, your GPU may work, but only for a short period of time. This is because GPU isnt getting enough power. Hence, carefully follow this next step.


THIS NEXT STEP SOLVED MY PROBLEM AND IS OFTEN OVERLOOKED IN TROUBLESHOOTING GPU'S


3. Look on the MOBO (or in its manual) to see were there is a 4 pin (all in a row) power connector on the MOBO. This will probably be right next to the first PCIE slot.
Plug in one of the female 4 pin connectors provided by your PSU.

nVidia GTS/GTX series GPU's are generally very powerful, no matter how much RAM they contain. Now your motherboard is giving you GPU the juice it needs.
This slot is generally used for SLI capabilities, but 1 modern nVidia card uses the same power as 2 older cards.

4. If the previous does not work, clear your CMOS. This can be done 2 ways:

a. (Safer) Use a jumper cable to link 2 needles (above battery). Insert for 5 seconds, then remove
b. Remove the CMOS and let sit for 1 minute. Re-insert and let the MOBO sit for 10 minutes with the PSU unplugged (it should always be unplugged anyways)

Hope this helps!








May 6, 2013 8:54:23 PM

check your power to ur motherboard, ur pci slots may be defective and I suggest you rma it
a b à CPUs
May 6, 2013 9:16:32 PM

Nahtangnouv said:
check your power to ur motherboard, ur pci slots may be defective and I suggest you rma it


It's kind of depressing to imagine the poor guy still trying to resolve his problem, more than 5 years later. Kind of funny, too, but mostly depressing.
May 7, 2013 8:34:53 AM

DSzymborski said:
Nahtangnouv said:
check your power to ur motherboard, ur pci slots may be defective and I suggest you rma it


It's kind of depressing to imagine the poor guy still trying to resolve his problem, more than 5 years later. Kind of funny, too, but mostly depressing.


oops didnt notice this was from 2008
!