Sign in with
Sign up | Sign in
Your question

Unable to connect to audio device

Tags:
  • Drivers
  • Connection
  • Audio
  • Devices
  • Windows Vista
Last response: in Windows Vista
Share
Anonymous
a b \ Driver
September 29, 2011 5:34:08 PM

Trying to install ION Profile LP. Seems to have installed but when I try to run it, message comes up 'unable to connect to audio device'. Hardware works with another laptop on windows XP. Help!!

More about : unable connect audio device

a b \ Driver
October 1, 2011 5:30:40 AM

Quote:
Trying to install ION Profile LP. Seems to have installed but when I try to run it, message comes up 'unable to connect to audio device'. Hardware works with another laptop on windows XP. Help!!



All System Specs met ?

ION Audio Profile LP Turntable System Requirements for PC details:

■Operating System: XP, Vista or Windows 7
■Processor: 500 MHz Pentium Class Processor or Better
■Memory: 256MB RAM (minimum)
■Ports: 1 USB 1.1 port or higher
■Optical Drive: CD-ROM drive or better
■Software: QuickTime 7.1.6 or later

Have you checked in device driver for errors ?
Anonymous
a b \ Driver
October 1, 2011 9:22:34 AM

ksiemb said:
All System Specs met ?

ION Audio Profile LP Turntable System Requirements for PC details:

■Operating System: XP, Vista or Windows 7
■Processor: 500 MHz Pentium Class Processor or Better
■Memory: 256MB RAM (minimum)
■Ports: 1 USB 1.1 port or higher
■Optical Drive: CD-ROM drive or better
■Software: QuickTime 7.1.6 or later

Have you checked in device driver for errors ?



Thanks for reply. OS Vista; Processor 2.16 GHz; RAM 3 GB; DVD drive; Quicktime 7.2 something. I have 3 USB ports, not sure how to check quality but ION support told me they were not USB2.
I will admit that most of this is double-Dutch to me.
I haven't (don't know how to) checked in device driver, but it works in friend's laptop.

Am getting very depressed!
Thanks again - especially for any further advice.
Sally
Related resources
a b \ Driver
October 1, 2011 1:14:05 PM

Quote:
Thanks for reply. OS Vista; Processor 2.16 GHz; RAM 3 GB; DVD drive; Quicktime 7.2 something. I have 3 USB ports, not sure how to check quality but ION support told me they were not USB2.
I will admit that most of this is double-Dutch to me.
I haven't (don't know how to) checked in device driver, but it works in friend's laptop.

Am getting very depressed!
Thanks again - especially for any further advice.
Sally


Here are steps to get into Vista Device Manager: http://pcsupport.about.com/od/windowsvista/ht/accessdmc...

1st, make sure you have no "other devices" - means something did not install properly; otherwise Your device probably in sounds/video/etc.
Once in there you can right click on device; update driver, scan hardware changes, which may fix it.

Maybe you could have your friend, look at his/her Vista laptop also and compare what is in device manager. (Same driver, for instasnce).
Not having USB 2.0 means you don't have the fastest transfer rate, but should not stop device from functioning. Good Luck ! :hello: 
Anonymous
a b \ Driver
October 1, 2011 1:47:19 PM

ksiemb said:
Here are steps to get into Vista Device Manager: http://pcsupport.about.com/od/windowsvista/ht/accessdmc...

1st, make sure you have no "other devices" - means something did not install properly; otherwise Your device probably in sounds/video/etc.
Once in there you can right click on device; update driver, scan hardware changes, which may fix it.

Maybe you could have your friend, look at his/her Vista laptop also and compare what is in device manager. (Same driver, for instasnce).
Not having USB 2.0 means you don't have the fastest transfer rate, but should not stop device from functioning. Good Luck ! :hello: 



Thanks again. Have tried those things but it just keeps saying it can't locate the driver. Think I'll take the lot into the local repair shop and let them play with it! But thanks for trying. If you have a brainwave in the middle of the night, let me know. :wahoo: 
July 9, 2012 1:38:42 AM

I have the same problem. The ION turntable works on a laptop that originally had VISTA installed and was later upgraded to Windows 7, but the USB does not connect to a Dell laptop which has only had Windows 7 installed. Have tried every port and swapped cables to no avail. I even spent $99 with Microsoft support, and they could not fix it. There seems to be some flaw in the driver for computers that have a virgin installation of Windows 7. ION support still has not been able to resolve the problem. They referred me to Microsoft. Microsoft after many hours referred me back to ION.
!