Closed

I cant find note pad in my computer how to bring

i cant find note pad in my computer pls tell me the solution to bring out that again
4 answers Last reply
More about find note computer bring
  1. click start on the desk top, lower left hand of your screen
    click all programs
    click accessories
    right click on note pad
    left click on send to
    left click on Desktop (send to)
    you should now see the note pad on the desk top
  2. soundguruman said:
    click start on the desk top, lower left hand of your screen
    click all programs
    click accessories
    right click on note pad
    left click on send to
    left click on Desktop (send to)
    you should now see the note pad on the desk top



    thanks for replying but still i cant open my note pad contents it is not at a opening
  3. Your reply does little to inform anyone what the specific problem is.

    I am going to assume you have no Notepad link in your accessories column in the start menu. Here is how to put it back:

    Open windows explorer.
    Expand the system drive (usually Drive C).
    Click on "Windows" in the left-pane.
    Scroll down the right pane until you see "Notepad.exe" and right-click it, selecting "Create Shortcut"
    A new shortcut will appear at the bottom of the right windows pane. Right-click it and select "Cut"
    Scroll the Left window pane up to see "Documents and settings"
    Expand Documents and settings,
    Expand "All Users"
    Expand "Start Menu"
    Expand "Programs"
    Right-Click on "Accessories" and click "Paste"

    "Shortcut to Notepad" will now appear in your start menu under Programs>Accessories.
    You can Right click on this link and rename it, removing the words "Shortcut to" leaving it to say only "Notepad" if desired.

    This is the long road to restoring that shortcut, but this method is most likely to be successful for you.

    If this is not the problem, then be very specific of what you are experiencing so the correct answer may be given to help you.
  4. On my Win7 comp it was not in left pane. I scrolled down past the folders to notepad.exe - then I right-clicked it and pinned Notepad to my Start menu.
    ==
    tigsounds said:
    Your reply does little to inform anyone what the specific problem is.
    I am going to assume you have no Notepad link in your accessories column in the start menu. Here is how to put it back:

    Open windows explorer.
    Expand the system drive (usually Drive C).
    Click on "Windows" in the left-pane.
    Scroll down the right pane until you see "Notepad.exe" and right-click it, selecting "Create Shortcut"
    A new shortcut will appear at the bottom of the right windows pane. Right-click it and select "Cut"
    Scroll the Left window pane up to see "Documents and settings"
    Expand Documents and settings,
    Expand "All Users"
    Expand "Start Menu"
    Expand "Programs"
    Right-Click on "Accessories" and click "Paste"

    "Shortcut to Notepad" will now appear in your start menu under Programs>Accessories.
    You can Right click on this link and rename it, removing the words "Shortcut to" leaving it to say only "Notepad" if desired.

    This is the long road to restoring that shortcut, but this method is most likely to be successful for you.
    If this is not the problem, then be very specific of what you are experiencing so the correct answer may be given to help you.

Ask a new question

Read More

How To Computers Windows XP