Sign in with
Sign up | Sign in
Your question

PLEEZE Help with Intel DP35DP

Tags:
  • Motherboards
  • Intel
Last response: in Motherboards
Share
January 25, 2008 10:17:54 PM

I've just gotten the DP35DP w/Core 2 Quad 6600. I want to config it as an AHCI. I'm going NUTZ trying to figure what Intel is up to. The MOBO doesn't support floppies so I can't use the one they sent, so here's what's bugging me, to say nothing of their worthless customer support & user-UNfriendliness. I don't have XP-Pro loaded, and the SATA drives have never been used/formatted.

1.)I've borrowed a USB flash, but I'm not sure exactly what file of the 3 that they say to use. I'm guessing it has to be less than 1.4Meg to fit on the floppy. There was a setup file that I loaded, but that can't be it if I don't have XP loaded.
2.)I'm not sure how to point the BIOS to the USB flash dr.
3.) I'm not seeing a F6 prompt to load the file.
4.) If I ever get this far, I don't have a clue as to what RAID/AHCI Controller this board is using that they want me to choose in the instructions.
5.) I can't access the CD they sent because it's obviously not bootable. Not saying that it should be, but with ABSOLUTELY NO Instructions what am I supposed to do? Hold it to my freakin' forehead and say "AAHMM!"

Can someone please be a good Samaritan and give me a few simple tips on this procedure?

Tanx,
gplea

More about : pleeze intel dp35dp

January 25, 2008 11:56:39 PM

As far as I know when installing RAID/AHCI drivers for Windows XP you can only do that from a Floppy drive. Unfortunately the latest boards from Intel do not have a floppy controller on the motherboard. The only way that I know to to the F6 installation is to use a USB floppy drive that Microsoft recommends and that is a very limited number of them. A Sony, a Teac and a Mitsumi or making a Flash drive bootable and loading the necessary drivers onto it.

The DP motherboard has the ICH9 on it. From the documents on Intels support site that would be a 82801IR controller.

1)These seem to be the files you will need to perform the AHCI installation. iaAhci.inf, iaAhci.cat, iaStor.inf, iaStor.cat, iaStor.sys

2) You don't point the bios to the drive. That is all Windows responsibility. You do need to enter Bios setup and go to the Advanced tab and select Drive Configuration. Next configure SATA as AHCI.

3) Start the Windows Installation. The F6 prompt will appear right at the start of Windows installation. Once Windows has loaded its installation program and files you will get the prompt to load other drivers.

4) Use the driver labeled Intel(R) ICH9 SATA AHCI Controller (Desktop/Server/Workstation)

You can use a Flash drive to load the AHCI drivers. Make sure you have the USB devices as only removable selected from the Boot menu screen.

If you do this, you should be on your way to successfully installing Windows XP.
January 26, 2008 12:03:13 AM

Mmmmm, Does not look like the Flash drive method will work. After doing additional Windows installation it comes up with a screen asking for the Intel Matrix Storage Manager drivers to be put in the Drive A: and then press Enter. Unfortunately at this point in the Windows installation the USB Flash drive is no longer recognized and you can't get Windows to read the flash drive.

I'm afraid you our out of luck until you can get a hold of a USB floppy recognized by Windows XP or move up to Windows Vista. That works from either Floppy, Flash Drive or CD.
Related resources
February 7, 2008 8:27:58 PM

I just installed a 3-disk raid5 array on my DP35DP without using the Intel Matrix Storage disk at all.

1. plugged in 3 empty SATA 500GB disks

2. In BIOS, set the advanced disk SATA config to 'RAID'

3. Set up 2 RAID volumes on the array in the RAID config utility <Ctrl-I>

4. Re-booted into an existing XP install held on another hard disk (not in the array)

5. In computer management -> disk mnagement initialised the 2 new volumes

6. formatted them

So far they seem to be working fine. I've never used or installed a raid array before and don't really know what I'm doing. Don't really understand what AHCI is and what the Matrix Storage thing is either. Maybe you could tell me.

cheers
February 7, 2008 9:15:35 PM

Intel motherboards are the easiest platform to assemble a PC.
In the BIOS under drive configuration choose IDE.
Install Windows. (format all the hard drives installed then pick a drive to install Windows on)
Install all hardware drivers. Install the chipset driver first.
Once all the drivers are installed and Windows updates are installed then install Intel Matrix Storage Manager and use the utility to set up the RAID array you want.
After the RAID array is set up you will have to enter the BIOS and under Boot Configuration you will have to choose the RAID volume to boot into Windows.

OR

Spend $25 on a USB floppy drive. Choose AHCI in drive configuration in the BIOS. When prompted by WinXP strike the F6 key insert the floppy disk that came with the motherboard and choose to install the driver for the ICH9R southbridge.

If you are still going to complain about the motherboard not having a floppy controller please return all the hardware you have purchased then go to Best Buy and buy an e-Machine or order a Dell on line.
April 23, 2008 2:18:26 AM

I'm actually having the same issue.

Drive initially configured as RAID, changed to AHCI in bios.

F6, used floppy disk included by Intel, selected ICH9, formatted the drive, and 'please insert matrix storage driver into drive a:' or whatnot.

It doesn't search the floppy when you hit enter.

Ideas?
April 27, 2008 12:12:06 AM

I have the solution.

With another board (DQ965GF), I had the exact same issue. This board had an onboard FDC; no issues with the onboard, though I had issues w/ the USB floppy.

Microsoft adds this article http://support.microsoft.com/default.aspx/kb/916196/

which essentially says, you need a supported floppy drive -- though it may work, if it isnt completely supported, it won't work completely.

:) 

Cheers.
August 19, 2008 2:14:21 PM

I have an Intel DP35DP, and I'm confused at some of the posts here. Perhaps I'm wrong, but I'd like clarification. According to Intel's own support pages about this board:

"If you are using a SATA hard drive, the best choice is to set your BIOS to RAID mode and install the operating system using the F6 installation procedure; RAID mode allows your system to be "RAID Ready" and also enables AHCI. This mode provides the greatest overall flexibility and upgradeability."

and the following warning:

"WARNING: Changing the Serial ATA (SATA) mode in the BIOS (for example, switching between ACHI and RAID or between RAID and AHCI) after installing the operating system is not recommended or supported when a SATA hard drive is the boot drive. Switching modes may cause an immediate blue screen with an 0x0000007b error code, followed by a reboot."

I'm installing Win XP by slipstreaming the RAID drivers using nLite, a well-documented procedure that does not require dealing with a USB floppy, with BIOS set to RAID. This seems to have worked, but I get the message "AHCI BIOS not installed" on one of the very first screens that displays the list of found hard drives.

1. Does anyone know if the "AHCI BIOS not installed" message is normal on one of the first screen?

2. Also, does the IDE installation method mentioned by zpyrd really work? Perhaps Intel's warning only pertains to switching between AHCI and RAID, and not IDE and RAID.

3. However, as I read it, I don't understand why you would ever set AHCI if you use SATA drives, Intel seems to want you to always set RAID even if you don't make a RAID array.

Let me know if I'm wrong about something here.
February 20, 2009 2:12:46 PM

I have just spent several dozens of hours trying to install windows 32 bits ''RAID'' volume with two drives RAID 0.
I bought all USB drives that I could find, even extenal SATA docking station, usb keys.... anyway

None of the solutions I have found here does work ( the 3 drives from Xoundboy , the Intel Matrix storage soft installation from zpyrd ........ )

Using two systems assembled on a table, I could really in every direction, with XP 32 and XP also 64...

The solution came from a USB IOMEGA floppy drive I just bought YD-8U10 you connect on top external USB connector not immediately close from the firewire external port but the set just after... ( sounds silly, but with USB keyboard or mouse I could not have the same result on all ports.

This is a brand, it should still be available in biggest stores
Anonymous
a b V Motherboard
May 14, 2009 9:34:37 AM

I have this intel board DP35DP , , Bios is not freindly at all and controls are not either.

The best thing forst to have a bootable win_XP c.D. it should detect any IDE or SATA deives , most confusion happens when this BIOS does not see the SATA drive in the case I used to change these setting of drive in BIOS from IDE , AHCI , RAID is not my case here then WIN_XP bootable disc was able to load ,partition and format then install win xp on my Seagate 250gb sata drive but it took me so many trial and errors.

Orther easy , quick one is to use any LINUX live cd and you can read and partition and format to FAT or NTFS very easy.,before start to installing linux , switch of the PC and Boot your win_xp.

Hope it will work for you
June 25, 2009 4:29:27 AM

I've got the DP35DP also. To fix the Blue Screen, you must delete the RAID and recreate it; leave it configured as RAID in the BIOS. Now try installing XP. I loaded the drivers via USB Floppy (F6) during setup. I used the newest ICH9R drivers from Intel's website. Mine is working now. Good Luck.
October 9, 2009 12:48:56 PM

google nlite....
!