Sign in with
Sign up | Sign in
Your question

IDE drive not recognized in BIOS... pls help out guys..

Last response: in Storage
Share
November 23, 2008 11:50:45 PM

i currently have an 80gb sata hdd as my main drive, as i install a 40 gb ide hdd., the bios cant see the ide drive, i already tried moving the jumpers from master to slave but then, it doesnt see it,

im just planning to use the ide drive as an extra storage drive, what should i do??,
November 24, 2008 12:03:14 AM

you may need to enable the ide controller in bios.
November 24, 2008 12:07:13 AM

ah i see., somebody told me about flashing the bios, im not familiar with that lol.,
Related resources
a c 82 G Storage
November 24, 2008 12:36:34 AM

bobbknight suggested that you enable the IDE controller, not that you flash the BIOS. What motherboard do you have?
November 25, 2008 3:19:42 AM

asus p5vd2vmse.,
you're right ghislaing., bobbknight is right., my sata controller is set to raid configuration, i just need to set it to IDE., haha.
thanks guys., i
November 28, 2008 11:23:42 AM

its not stll recgnized., theres no menu for the ide controller.,
a c 82 G Storage
November 28, 2008 8:14:53 PM

I checked the manual and you are correct. That motherboard doesn't have a setting to enable or disable the IDE controller.

According to your motherboard's manual: You need to use an 80-pin cable (one should have been included); the blue connector has to be connected to the motherboard.

Are the settings for Primary IDE Master and Primary IDE Slave all set to Auto? You can leave 32bit Data Transfer set to [Enabled].
December 3, 2008 3:45:47 AM

oh is that so., ill try doing that., thanks for the effort ghislaing,
!