Sign in with
Sign up | Sign in
Your question

Trouble loading fresh copy of Vista on PC?

Last response: in Windows Vista
Share
October 1, 2011 3:01:19 PM

Help needed sorting out nieces PC, Please

which makes me ask if anyone into pc's help me to sort her PC desk/tower job out. Think she let the kids use it and wow that created passwords etc and you can guess....lost the password codes. But I was able to get online with wireless.

Thinking the only way would be to re install using the offical vista disc.
and just say, all was installing ok undo the screen appeared:

on to a black and white screen the following:

Loading Windows Files:

Then under that heading, the following apeared:

load\window\system32\drivers various

followed by 22 more of the same listed top to bottom of screen. Beind the last one was:
load\windows\systerm32\drivers/crcdsksys

endind with the following words

Please Wait.................



Thinking it was doing, I left it for half hour, returned and it was showing the same screen/message. Wondering so I had other things to do, and forgot . There for about 8 hours later switched the screen on.......

and it was just same as I left it!

Can anyone help me, here or email at: hutsonessex@gmail.com


October 1, 2011 4:30:17 PM

BluejeansDave said:
Help needed sorting out nieces PC, Please

which makes me ask if anyone into pc's help me to sort her PC desk/tower job out. Think she let the kids use it and wow that created passwords etc and you can guess....lost the password codes. But I was able to get online with wireless.

Thinking the only way would be to re install using the offical vista disc.
and just say, all was installing ok undo the screen appeared:

on to a black and white screen the following:

Loading Windows Files:

Then under that heading, the following apeared:

load\window\system32\drivers various

followed by 22 more of the same listed top to bottom of screen. Beind the last one was:
load\windows\systerm32\drivers/crcdsksys

endind with the following words

Please Wait.................



Thinking it was doing, I left it for half hour, returned and it was showing the same screen/message. Wondering so I had other things to do, and forgot . There for about 8 hours later switched the screen on.......

and it was just same as I left it!

Can anyone help me, here or email at: hutsonessex@gmail.com

I would have used the default admin user logon in safe mode and reset the other user passwords.
m
0
l
October 2, 2011 2:00:49 AM

Saturday Oct 1

Opened up the blue screen areas rechanged the password, thinking in case that area is blocking me installing the offical disk copy!.

Then started to reload the disk again, in the following way:

All seemed to be going ok to........
Installing Windows
and the following words appeared 'Thats all the information we did right now. (ticked) Copying Windows Files
(ticked) Expand Files
(ticked) Installing Features
(ticked) Installing Updates

Completing Installation ...


Started this new installing at 9pm UK Saturday October 1st
rechecked at 9.20pm UK and was still on same screen ....returned at 12.30am UK Sunday October 2nd
Blank black screen with only the cursser (little arrow) showing
Checked again at 2.30am UK no change!
Switched Of PC from wall plug!

At all times now had pc connected up to my sub hub (internet)
with the right cord, both ends had light showing it was connected both ends!

At this point I cannot think what next to do!


m
0
l
!