Sign in with
Sign up | Sign in
Your question

Motherboard Failure? System Won't Post Except at 266

Last response: in Overclocking
Share
June 11, 2008 4:54:32 AM

Last August, I built a video editing workstation with the following components:

Gigabyte GA-P35-DQ6
XFX PVT80GTHF9 GeForce 8800GTS 640MB
Intel Core 2 Quad Q6600
Mushkin Hp2-6400 Ddr2 4gb Kit
Western Digital Caviar HD 500G|WD 7K 16M SATA2 WD5000AAKS
SILVERSTONE TEMJIN SST-TJ06S-W Silver Aluminum
Seasonic S12 Energy Plus SS- 650HT Power Supply
Turtle Beach Montego DDL 7.1 Dolby Digital
Pioneer DVR-112D
ZALMAN 9700 LED 110mm 2 Ball CPU Cooler

For the past ten months, the system has been clocked with a 400MHz FSB and CPU multiplier of 9X. These numbers were reached through exhaustive torture testing to assure that CPU core temps are well below 70ÂșC under maximum load under four instances of Prime95, and that memory produced no errors on MEMTEST86.

For ten months the system worked flawlessly.
However, lately, I've been noticing difficulty playing back HD video in Premiere. It stutters and CPU utilization was hitting 90% instead of the usual 37%.

Last night, to save energy, I shut the system off for the first time since last summer. When I powered it on today, I noticed that the BIOS reported the CPU clock at 2.4GHz instead of the usual 3.6. So I went to the BIOS MB Intelligent Tweaker to check what had caused the reversion to stock speeds. I noticed that CPU Host Control was DISABLED. So I enabled it again. F10 and save. System powered DOWN! A short time later, the system powered back up and the the clock control was again disabled.

Thinking that maybe it's slightly warmer in here than before (but wondering how a cold system that's been powered off all night could be overheated), I tried walking the clock speed down in 5MHz increments. 395, 390, 385... still shuts off the power... I got it down to 300 and still no startup and then I REALLY got concerned.
So then finally I decided to try the absurd.. I set the clock to 266. The system then booted. Okay, so we know we're good at 266FSB. Let's try 267. Nope! System powers down! So I then try 265, just to see if it's something that is preventing anything but exact stock speeds. It powered down again--at 265MHz FSB!

Obviously, something is seriously wrong with that system now.

BTW, the RAM tests good in MEMTEST86.

The problem is that, as of this morning, the system will not allow the FSB to be adjusted AT ALL. It MUST be exactly 266MHz in order to boot now. That is very strange!

If there are any other Gigabyte GA-P35-DQ6 motherboard owners here, have you experienced this type of failure and if so, what was the cause?
June 11, 2008 1:01:07 PM

I have seen this happen with several types of boards. It seems to not wish to save any settings anymore, try a Bios update? That can help... Or even though you are using a x 9 Multiplier, and thats the default, take the thing off auto, and manually assign it a 9.

Don't feel bad, my board had the same effect, except for it would always say new CPU installed, though it was the same one, and set the vcore and fsb/mem to stock/auto by itself.

A random bios update from a chinese site, and it now works!

You can also try a complete power down, by removing the cmos battery and un plugging it fully for a few mins, and press the power switch when its unplugged fully.

Good Luck!

--Lupi
June 11, 2008 7:28:30 PM

I did both of those things already. Upgraded the BIOS.. Shorted the CMOS jumper for 30 minutes.. loaded optimized defaults, then reprogrammed it. Nothing works. And I even set the multiplier to 9X manually. Still won't run at ANY FSB speed other than precisely 266MHz. I think something broke when I powered it on the other morning.

PS: Last night I spent several hours swapping out the CPU with another Q6600 from another workstation. I can effectively say that the CPU is not the problem either.

Looks like I'll have to order a new board today. I found an open box special for $159. Probably cheaper than shipping this one to Taiwan for repair..
Related resources
June 11, 2008 8:26:14 PM

:(  That sucks. I really dont know what causes the problem. I was thinking Bios. Both my p5n72t and p5n-d did the same thing. A Bios fix helped the 72-t, but the p5n-d will not save it's settings for the life of me, and that makes OCing rather boring if I need to manually pull the cmos jumper each time, then make sure it boots cleared, then swap the jumper and re boot, then you get a single crack at saving the Bios.

Next re boot, its gone. Since saving the current cmos is a bios action, so I would guess it's the Bios thats causing it.

However, got me!

--Lupi
a c 129 V Motherboard
a b K Overclocking
June 11, 2008 9:06:48 PM

Did you make sure that the memory multiplier is not pushing the memory out of spec.

By default its tries to max out the memory speed at stock, so upping the fsb results in a faster mem speed that you must correct.

Make sure you hit CTRL +F1 to make sure you get all the options under MIT.
June 11, 2008 10:48:33 PM

Yup, I lowered the multiplier so it was less than the SPD value--to no avail.
At any rate, the board USED to work with these settings, which I have digital photos of each screen for reference when it was working tip-top.

Yeah, BIOS upgrade didn't fix anything. I'm at F7 now, and the system has two NEW problems:

1. CPU cooling fan runs at max speed all the time and EasyTune5 can't even control it once Windows starts.

2. Whenever I attempt any FSB speed other than 266, the system now gets stuck in an endless cyle of booting and powering down. I cannot get into the BIOS until I short the clear CMOS jumper and start all over. F7 really broke some things. I'm reverting it back to F4 now so I can get some work done.

I ordered an open box board from Newegg.com--the only board they have in stock. I hope that board isn't damaged somehow or will introduce other weird problems.
June 12, 2008 2:48:03 AM

UPDATE:

In the process of trying to eliminate even the most ridiculous things, whatever I did, changed the behavior of the motherboard. Let me explain:

I tried disconnected all the SATA devices. Did my test, but noted that the BIOS found my Pioneer DVR-112D, and again the custom clock speed would not work. So I shut it down again and unplugged the IDE cable from the Pioneer DVR-112D.

When I tried another test cycle, I found that THIS time I was able to increase the FSB! So I concluded that the DVD drive was somehow interfering with the motherboard operation.

My next step was to run MEMTEST86, but since my DVD drive was disconnected, I decided to change configuration so I could boot from the LG Blu-ray drive. However, the system would only read the CD as far as Loading............... and freeze there.

At this point, I decided to try hooking up the DVD drive again and changing the boot order. To my surprise, the system POSTs and reports 3.6GHz clock speed, the DVD boots MEMTEST86 and it is now testing the RAM.

This leaves me scratching my head.. ?? It is a premium grade IDE cable going to the DVD drive, so I can't imagine how unplugging it and replugging it can fix a clock speed problem. But there it is... stranger things have happened (non PC related, but electrical) last January, so I guess I have to chalk this one up to gremlins that were busy playing a prank on me. Because I replaced no components and suddenly now the 'broken' motherboard is working again.
a c 129 V Motherboard
a b K Overclocking
June 12, 2008 2:57:38 AM

You made sure your PCI/PCI-E frequency was locked? that can make interesting things happen.
June 12, 2008 4:10:15 AM

I used the same settings that had been in effect for ten months. Not sure, but that may have been 'auto' for the PCI-E clock.

But remember, the system would not even underclock before I did this unplug/replug of the DVD IDE cable.
a c 129 V Motherboard
a b K Overclocking
June 12, 2008 4:16:32 AM

Note to self.... When in doubt, re-seat IDE cables.
June 12, 2008 6:30:14 AM

Try resetting the CMOS Manually for 5 to 15 mins by Jumper. Also you need to increase the FSB Voltage to .1 after 400FSB on Gigabyte Boards.
June 12, 2008 7:21:49 AM

I'm running the FSB at +.25 actually, to get stable Prime95 testing for 24 hrs.

When I jumper the CMOS reset, I usually let it sit for 30 minutes. Though technically, it should be pretty instantaneous (a second or two), since once you remove power, there is no voltage to maintain the state of the registers.


One thing that is very odd, is that CPU-Z no longer starts up properly on this system. It reports a driver error, and then says it will load, but all the information won't be available. So when it loads, I note that CPU multiplier info is greyed out.

The other thing I noted is that at idle, the multiplier is not dropping the clock speed to 6X from 9X like it used to before this weirdness began.

I triple checked the BIOS settings and the features to enable SpeedStep are enabled. So very odd that the CPU no longer rolls back to a power saving state when Windows is idle.
June 12, 2008 1:03:38 PM

Lower your FSB to .1 . You dont need to go that high .25= 1.50v normal is 1.25v i think. Mine is stable prime95 without fsb at .25 on Q9450 at 3.6ghz cpu vcore at 1.32. I keep it the FSB at .1 any higher voltage more then .2 could cause issues in long run. Always make sure you dont raise your PciE any higher then 100MHZ or set to Auto. Dont even touch the PCIE Voltages too. Leave at a Normal. Also set your ram at 1:1 ratio (2.0) spd multiplier. So if your at 450x8 that means your memory only runs at 900MHz. Its always to buy more Mhz memory like Pc8000 1000MHz memory. After the cmos reset try setting default optimized settings in Bios. Try downloading the cpu-z latest version. If that dont work still your board might be busted or gone bad. Bye
June 12, 2008 7:51:05 PM

Last year, when I was doing exhaustive stability testing, I found it necessary to walk the FSB voltage up to +.25 in order to get 24 hrs of Prime95 without error. At +.20, I got an error after 17 hours. +.25 got me completely error-free.

That said, something's definately changed with the CPU vCore requirements for stability too. Last year's tests didn't stabilize until vCore was at 1.46875v. Anything below that would result in a Prime95 error after a number of hours. Now I found that I can lower that value to 1.42500v and be completely stable.

Regarding the memory, it clocks at 1000Mhz for FSB of 1600Mhz. Would it be more efficient if I down clocked it to 800MHz?


I also found the problems with CPU-Z.. the error was a result of having it's sister program, a temperature monitoring program, running.

As for the speedstep not working, I found that by disabling CPU EIST function in BIOS, that the CPU multiplier now works correctly, lowering the clock to 2.4GHz at idle, and raising to 3.6GHz under Prime95 load.
Oddly, I thought CPU EIST was always enabled in the past. Somehow, the toggle seems to have gotten inverted.

I loaded up a video project in Premiere that was having troubles last week, and now it plays back fine, with five channels of HDV unrendered footage with PiP and drop shadows and beveled edges. What a difference a 50% overclock makes between being able to edit a project and not being able to edit.

My replacement motherboard is on it's way from Newegg, though I may not need to test it, if this one continues to work, but at least it's insurance (and hopefully this open box item was properly resertified by Gigabyte before Newegg sold it to me).
June 12, 2008 9:46:23 PM

basspig said:
Last year, when I was doing exhaustive stability testing, I found it necessary to walk the FSB voltage up to +.25 in order to get 24 hrs of Prime95 without error. At +.20, I got an error after 17 hours. +.25 got me completely error-free.

That said, something's definately changed with the CPU vCore requirements for stability too. Last year's tests didn't stabilize until vCore was at 1.46875v. Anything below that would result in a Prime95 error after a number of hours. Now I found that I can lower that value to 1.42500v and be completely stable.

Regarding the memory, it clocks at 1000Mhz for FSB of 1600Mhz. Would it be more efficient if I down clocked it to 800MHz?



Processors are like women, at first you have to work and work to get em all revved up, then later, it doesn't take as much! I've noticed that after an extensive OC on several different processors, I've been able to back down the power a bit and maintain stability.

The ram would definitely not be any more efficient at a slower clock speed. If you have no errors, faster = better 100% of the time!

That being said, why are you using the EIST function? Anything that adjusts the CPU automatically when not under load for conservation is bad business for overclocking. As long as your temps are fine, there should be no reason to enable any power saving functions like that. After all, you did buy an Intel so what do you care about power usage :kaola: 
June 13, 2008 4:43:49 AM

The only thing I can think of with regard to the backing off of voltage is that there are slight changes to the silicon--whether these changes are a sign of breaking in, or of shortened lifespan--one can only speculate. But it IS curious.

Our electric bill runs $416-420/month, consistently all year round with a few of these machines running. And particularly in the summer, the air conditioning load increases when these machines are putting out more BTUs. Anything I can do to lessen the heat output when being used for light duty work, or between render sessions, saves $$ and heat output.

It's still rather odd that I have to disable EIST in order to get the function that the manual describes as EIST!
June 30, 2008 10:00:22 PM


I am having the same problem on an X48-DS4 with Q9450.

I have tried (in various combinations and sequences etc.) :
1. Unplugging everything.
2. Shorting the CMOS pins to reset.
3. Disconnecting the IDE DVD Drive.
4. Flashing the BIOS.
5. Reset to safe BIOS.
6. Reset to enhanced BIOS.

Absolutely nothing I try allows any changes to the BIOS. Everything was working fine until a reboot a few days ago.

Well, the resets do reset the BIOS, and it seems happy with that. But if I change anything it powers down when I try save the BIOS and then boots in what I guess is safe mode (2.66GHz).

This is driving me crazy. I've got 2 days to RMA the board - what to do...
July 1, 2008 12:47:24 AM

Back on track...

I did not give up, I kept on fiddling and rebooting. Eventually pulled out all the memory and went back to 1 stick. No change. Added a second stick and it would not boot at all. Replaced second stick with third stick and suddenly I had 2.8GHz running. Tested 3.2 GHz and it worked.

So one would think there was a memory problem - well no, I then put all 4 sticks in and now it's still running fine.

I have Prime95 running, will start a MemTest86 tomorrow morning after Prime95 runs small FETs all night.

I hate this. I do not know what happened. I do not know what fixed it. These unknowns drive me crazy, I'm a 'got to know' kinda guy.

I was running 3.4, now at 3.2. Maybe I'll stay there.
!