Sign in with
Sign up | Sign in
Your question

GA-P31-DS3L - Stability?

Last response: in Motherboards
Share
January 26, 2008 10:50:44 PM

Hi all,

I've recently rebuilt a server of mine using the GA-P31-DS3L (rev1.1) and have been encountering severe stability problems with it, and I was wondering if anyone else had anything good or bad to say about this board.

When the machine was initially assembled it came with the F2 BIOS, so once I had a basic OS install in place (gentoo linux 2.6.23), I checked the Gigabyte site for any BIOS updates - sure enough there were several - the latest at the time being F8. However, when I flashed the bios to F8 the machine froze during the boot process, even using a bootable LiveCD. Eventually by backtracking down through the BIOS revisions I found that F5 was the latest version I could use that allowed the machine to boot successfully.

Specs:
E2180 @ 2.0GHz
2GB (2x1GB) Crucial Ballistix PC2-6400
256MB PCIe 7300GS graphics card
1x 400GB Western Digital HD (PATA) (Boot/System Drive)
1x DVD ROM (PATA) (normally disconnected so as not to interfere with the performance of the system drive)
4x 320GB Seagate Barracuda (SATA2 enabled)
620W PSU

All components are (now) new.

All BIOS settings are the "Optimised" defaults - although I have tried turning off or disabling any speed enhancements or auto adjustments to try and improve stability - all to no avail.

The system will boot - and as this is normally a headless box, I SSH or VNC into it depending on what I need to do, and the longest uptime it's achieved is about 3 days, but this was a fluke I suspect as it's generally much less - anything from a couple of hours to a few - but 90% of the time still less than a day.

I'm pretty sure this is a BIOS and/or hardware issue - as the machine has even locked up while sitting in the BIOS doing nothing. I've tried replacing nearly all the hardware in an attempt to eliminate the problem by substitution, and have now replaced as much as I can - dont have a spare CPU, and the memory passes several passed of memtest86+ without error. Excessive temperature isnt an issue, as the case is very well ventilated and I've never seen the temps go above 40C.

Any thoughts/experiences?

More about : p31 ds3l stability

a b V Motherboard
January 26, 2008 11:22:30 PM

Increase the RAM voltage. Those Ballastix use 2.2v (i think, cant be sure without model #). The normal voltage is 1.8 so you need to increase it to 2.0-2.2. See below for more info on BIOS selections/options:
http://www.tomshardware.com/forum/forum2.php?config=tom...
^Those are for the P35-DS3L, but the settings names still should be the same.

It could also be your PSU, what is the brand of the PSU?
January 27, 2008 10:07:09 AM

Thanks for the quick reply.

Must confess I looked at the memory voltage settings and remember thinking "ok.... i'll have to set that to +0.4" - as yes the required voltage is indeed 2.2V. *slaps self for forgetting* Although as I said, memtest reported no errors in over 24hrs worth of testing as the default voltages.. presumably 1.8V.

The PSU is a Netzeil 620W CP4 - brand new to replace an old 350W AOpen one - in case lack of power was a contributing factor... however the symptoms and problems are the same regardless of which PSU is in place.

I'll now go and up the memory voltage.... and post back the results.

I'm still curious about the BIOS issues though, i.e. nothing after F5 allowing the machine to boot from either the HD or a bootable LiveCD....


Thanks again.


Related resources
January 27, 2008 3:47:08 PM

g
January 27, 2008 10:04:15 PM

Ok time for an update as promised...

Well I dont think there's anything wrong with the PSU tbh, but I do agree that the PSU is an often overlooked component ;) 

Anyway, tried upping the voltage to 2.2V as per the spec of the memory - no dice - machine started giving the 3 beep error code and refusing to POST :(  Highest voltage I could apply was only +0.1V - still way below where it should be, and curiously I started getting a few memtest errors too (before eventually locking up again)

On a whim, I checked to see if the BIOS situation had improved any - and there was a new update available F9b (beta). I normally stay away from beta software, but I thought what the hell...

The new BIOS appears to be ok - in as much as it now allows the machine to boot - both of the HD and CD without incident. :) 

I've also discovered that one of the DIMMs appears to be faulty - with one of the modules in - same as before - 3 beeps with anything above 1.9V... however with the other, I can apply the full 2.2V and boot ok.

I'm currently VNC'ed into the box running a couple of instances of prime95 - and no errors have been reported in about 7 hours continuous testing thus far :) 

Moral of the story? - dont assume that because a component has been used successfully without error elsewhere on other systems that it automatically "is ok" on a problem system.

Thanks for the help :) 
a b V Motherboard
January 27, 2008 10:12:55 PM

^Agreed on the moral
!