Sign in with
Sign up | Sign in
Your question

Wireless settings

Last response: in Windows XP
Share
May 30, 2010 7:39:17 PM

Well, I had to uninstall my wireless driver and had to reinstall it. Was having problems. Now is working fine. Now I am trying to use the Campus internet, but I forgot the settings I need to use. When I access the Campus internet, sometimes there is a small window that pop-up and ask for the username, password and domain. But, since the drivers are "fresh" those settings are gone. I am trying to find a way to re-establish those settings. Unfortunate, the campus staff for this are on vacation. class are over. I am trying to figure out what are the settings. the problem is that I can access the wireless, but until I can write the validation form I can access the internet.
I know it was on the wireless properties in certification; any help would be nice. Thank You:) 

More about : wireless settings

May 30, 2010 8:00:44 PM

strategos said:
Well, I had to uninstall my wireless driver and had to reinstall it. Was having problems. Now is working fine. Now I am trying to use the Campus internet, but I forgot the settings I need to use. When I access the Campus internet, sometimes there is a small window that pop-up and ask for the username, password and domain. But, since the drivers are "fresh" those settings are gone. I am trying to find a way to re-establish those settings. Unfortunate, the campus staff for this are on vacation. class are over. I am trying to figure out what are the settings. the problem is that I can access the wireless, but until I can write the validation form I can access the internet.
I know it was on the wireless properties in certification; any help would be nice. Thank You:) 


ask another student with a laptop for the passwords. There is no way to find them yourself with a secured network.
May 30, 2010 8:12:55 PM

I know the password. I dont have a problem with the password nor the domain nor the username.
I just can't seem to remember how I am able to input them into windows.
Usuailly, when I log into the wireless, the small windows to input the validation codes appears. But since I forgot how to set the settings for the wireless, that screen doesn't appear. My question is: does anyone knows how to make that screen appear?
!