Sign in with
Sign up | Sign in
Your question

9NPA+ Ultra Issue

Tags:
  • Epox
  • Keyboards
  • Motherboards
Last response: in Motherboards
Share
January 28, 2008 9:20:32 AM

Hello,

I have an Epox 9NPA+ Ultra. I bought it in July of 2005. I flashed the BIOS to a newer version (v6.00 PG I think) because at the time the board did not support the AMD Athlon X2 chips. After flashing the BIOS, the motherboard recognized the chip and I did not have any issues till now.

I recently purchased another hard drive and installed it in the machine. I then connected my PS/2 keyboard in order to get into the BIOS so I could make sure that the hard drive is being recognized and if I needed to make any changes. I needed to connect a PS/2 keyboard because I normally use a wireless keyboard and it does not work until Windows is loaded. When the computer is turned on with the keyboard and new hard drive connected, the boot "hangs." The beginning screen shows up, but after detecting my CPU it stalls. It does not detect the memory which is typically displayed after the CPU is detected. If I turn the machine off and back on again, the computer boots normally. During the second boot in the beginning screen, after the CPU is detected it says something along the nature of "Testing memory,"a list numbers and then "All ok" on the same line and then lists the other details (I can't remember if the "Testing memory" line always appeared when the computer was booting normally).

I disconnected the PS/2 keyboard and tried a different PS/2 keyboard but got the same result. When I disconnect the PS/2 keyboard, the computer sometimes boots properly on the first try but its still quite rare. I need to connect a PS/2 keyboard so I can go into the BIOS and make changes so the new hard drive is detected. I also want to change the boot priorities so that I can load diagnostic software via CD to determine if other components are performing correctly; I have a rising suspicion that the memory may be faulty.

The code that shows up in red on the motherboard's small LED screen is 50 (or 05; not sure which direction it's supposed to be read) on the failed boots. The manual says that 50h is "Initialize USB" and 05h is "1. Blank out screen 2. Clear CMOS error flag." I think the h means hex, and that 05 is the correct assumption, but I don't really understand the steps I'm supposed to take in order to fix the issue the motherboard is reporting.


Any help would be greatly appreciated.

Thank you!

Build:
Epox 9NPA+ Ultra
Athlon X2 4800
1gb (2x512mb) Corsair PC3200
2 WD 74gb Raptors in Raid0
Seagate Barracuda 250gb (newly installed hdd mentioned above)
Nvidia 7800 GTX
NEC DVD-RW
PC Power & Cooling 510w PSU

More about : 9npa ultra issue

January 28, 2008 10:03:05 PM

Have you tried the keyboard with a serial connector? By pass the USB
!