Sign in with
Sign up | Sign in
Your question
Closed

Acer Restore Failed using CDs

Last response: in Windows XP
Share
May 31, 2010 8:06:48 AM

Hi, I wanted to sell my acer travelmate 4500 laptop and although it was running well I decided to set it back to factory setting. Tried Alt +F10 as per manual but it would not do anything. I did do the factory reset on this laptop about 18 months ago using Alt + F10 and it worked fine. Anyway, it wouldn't do anything ( I checked the bios and it was enabled) so I did the recovery using the discs supplied by acer. First I had to set the bios to boot from cd. All went well except that when I finished the laptop is now stuck in a loop. The windows screen starts to open then says " Fatal Error Windows is unable to start because the registry could not be updated. Windows must now shut down". I have checked that the bios has been put back to start from hard drive.

I have tried redoing the recovery from the acer discs but the first disc (system disc) justs says it is completing setup - the first time it started the recovery then I had to use 2 more discs (recovery discs) then finish with the system disc to finish the setup.

The laptop is running windows XP. I only have the acer discs. They did not supply a proper windows XP disc. I have an XP disc for a different PC could I use that disc to repair this one. Any advice please.

Best solution

a b D Laptop
May 31, 2010 10:57:26 AM

Take a look in this article:
http://support.microsoft.com/kb/818171
Share
January 27, 2012 7:31:00 PM

Best answer selected by mousemonkey.
Score
0
January 27, 2012 7:31:03 PM

This topic has been closed by Mousemonkey
Score
0
Related resources
!