Sign in with
Sign up | Sign in
Your question

Sony problem HELP

Last response: in Home Theatre
Share
Anonymous
June 5, 2005 11:55:55 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

My Sony Wega KV-32HS500 is starting to have problems turning on. Push the
power button and the green light blinks and I hear an electrical clicking
but TV will not turn on. After a few tries set will power up. What's up!

More about : sony problem

Anonymous
June 5, 2005 9:59:16 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

On Sun, 5 Jun 2005 07:55:55 -0700, "Dean A. Stepper"
<dstepper@NOSPAMcox.net> wrote:

>My Sony Wega KV-32HS500 is starting to have problems turning on. Push the
>power button and the green light blinks and I hear an electrical clicking
>but TV will not turn on. After a few tries set will power up. What's up!
>

Is the "power button" on the remote control or on the front of the
display unit? My old 13 inch Sony TV (KV-1370R) has a similar problem
with the front panel power switch. The power button on the remote
control works fine. Perhaps Sony is still using the old mechanical
switch design.
Anonymous
June 5, 2005 9:59:17 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Time to have a qualified technician actually diagnose the set and quote what
the cost will be to repair the fault. Without nominal diagnostic tests and
their results we can only give moderately knowledgeable comments. Best
recommendation for this set, due to it's intricate design and features, may
be best to have a SONY authorized service have a go at it. Cheers.
"Jack Ak" <akjack@excite.com> wrote in message
news:vqe6a1l98qmiat3s7a7cqoir0s9jp3k7be@4ax.com...
> On Sun, 5 Jun 2005 07:55:55 -0700, "Dean A. Stepper"
> <dstepper@NOSPAMcox.net> wrote:
>
>>My Sony Wega KV-32HS500 is starting to have problems turning on. Push the
>>power button and the green light blinks and I hear an electrical clicking
>>but TV will not turn on. After a few tries set will power up. What's
>>up!
>>
>
> Is the "power button" on the remote control or on the front of the
> display unit? My old 13 inch Sony TV (KV-1370R) has a similar problem
> with the front panel power switch. The power button on the remote
> control works fine. Perhaps Sony is still using the old mechanical
> switch design.
>
!