Sign in with
Sign up | Sign in
Your question

Asus P5E with Corsair 4GB 6400C4 memtest errors?

Last response: in Motherboards
Share
January 31, 2008 7:04:22 AM

Hi Guys,

I just newly built this system yesterday which is here:


Core 2 Duo E8400
Asus P5E
Corsair 2 x 2GB kit of 6400C4 800mhz
512 mb 8800GTS Gigabyte Video
2 x 320GB Seagate 7200.10 HDD

Now when I run memtest tool on this system I get like 350 errors.
But If I put those rams on other system they individually tested looks like fine.

So I assume either this motherboard stuffed up or Motherboard needs bios adjustments which I don't know anything about adjustments.

Do you guys have any idea what might be a problem with this system?

Thanks,
January 31, 2008 12:23:50 PM

Additionally just today,

I took that 4GB ram and put it in to my P5B deluxe m/b
The test was fine even after the 4 th test so I assume the rams are fine.

Than what is the problem is it the Motherboard or the CPU????

Which one could it be?
January 31, 2008 12:38:24 PM

I am assuming that you have bios 203 or higher. Somewhere along the line...the techs who write the bios have handed us an interesting situation. My believe, as many others on the Asus boards, is that the bios overvolts the memory. I have Crucial Ballistix Tracers PC8500 and would receive numerous memory errors in Memtest In order to alleviate the errors while running bios 501, I had to volt the memory manually to 1.85v. Now this works..in my case, but I found another solution...listed here on the Asus boards page 4. Mine is second to the last on the page...read the whole page and get a gist of the situation. You are NOT alone!

http://vip.asus.com/forum/view.aspx?id=2007111520414803...

You can backflash the board's bios...very tricky and using an older version of Asus Flash. It works, however. I am currently running bios 107 on my motherboard and my memory is volted at 2.2 and I get 0 errors...even after having run Memtest for 6 hours. First try manually turning the voltage of your memory down until the errors stop. If you are within 1.8-2.2v...you are within JEDEC standards. If you want to flash to bios 107...it can also be found on the support section of the Asus website under your motherboard.

Bob
Related resources
January 31, 2008 3:48:51 PM

That memory is rated to run at 2.1v. You'll need to set that manually in the bios. Also, when running Memtest you need to disable Legacy USB Support as it can cause errors.
January 31, 2008 6:23:21 PM

I used to have that same memory on an Asus Maximus Formula SE. As yellowbeard said you probably need to set the memory voltage manually. When I left the voltage on auto it was only giving my memory 1.95V or so. Then when I set it to 2.10V it was overvolting it to 2.14V so I had to set the bios to 2.06V to get the proper voltage. Use PC probe or something to make sure you're giving your ram too much juice.
January 31, 2008 6:59:42 PM

Thanks for you Guys,

Just yesterday I plugged those rams to my nephew pc which is P965 chipset P5B deluxe 4 test which took 2 hours no errors on corsair rams unbeliviable.

By the way;

How can we see what dram voltage is coming to DDr rams from bios...

Regards,
February 1, 2008 2:53:08 AM

This is getting interesting actually.

This is getting interesting actually...

Last night I took this 4 x 1gb Corsair 6400C4 's and chucked in to my old

P5B Deluxe which only detected 3GB but all on all there was no fault after 5 test on memtest.

So what I have done I took the ADATA Rams from the P5B Deluxe which was 800 bus with heatsink 5-5-5-18 set the Dram Voltage 1.82

And put it in to my P5E and tests was unbelievable no errors even after 4th test.

What is this ???

I have the latest 601 bios and I tried every possibilty on bios settings for Corsairs.

I have started testing the ram from 1.8 through to the 2.12 but still getting same errors I have no idea. I have done what you have suggested but still errors coming up on memtest...

I don't have solution yet for this motherboard...
February 3, 2008 12:54:57 PM

Try one more thing.

Set AI utility to manual
Set ram settings to manual...then 1066 mhz
Set the CAS, etc to Auto...the board should recognize 5-5-5-15
Set voltage (highlight with up/down key...hit enter and type in 1.90v)

Save and reboot...see if that makes a difference. My suspicion is that the bios overvolts pretty heavily and on your P5B deluxe...it doesn't. When the ram is volted properly...it does work. On my P5E, before I backflashed to bios 107...I was running my Crucial Ballistix Tracer ram at 1066 mhz and volted at 1.85 and it was rock solid...but after backflashing...I am in great fear of flashing again. Just can't trust that the board will survive many more. Waiting for the bios that allows the new .45nm Quad processors...then I'll flash...and if it dies...I'll go with a Gigabyte or MSI motherboard. Asus is really letting this board get away from them...
!