Sign in with
Sign up | Sign in
Your question

Can't access or delete folder?

Tags:
  • Windows XP
Last response: in Windows XP
Share
July 24, 2005 3:14:21 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have a Maxtor 160GB Primary Slave drive, jumpered using Cable Select which
was working OK until recently.
I also had an identical Maxtor, bought at the same time, in an external
IcyBox USB2 enclosure.
Having problems accessing data on the external HDD, Checkdisk, Defrag &
Partition Magic 8 wouldn't work on it reporting too many errors.
Removed it and started merging partitions and reassigning drive letters
using PM on the internal Slave drive to maximise available space.
I now have a folder on the Slave which in right click/Properties shows 0
bytes but I have a 65GB discrepancy in available drive space which I believe
is caused by this.
Left clicking on this folder I get "F:\Kenny is not accessible, access is
denied".
Attempting to delete this folder get "Cannot remove folder, access is
denied".
Aside from this folder there is around 24GB used on this drive yet it
reports 93GB used!
There is no Swap File, Restore file or anything else on it.

Things I have tried so far:
Whilst Safe Mode usually works OK, after I try to access this folder it
won't and boots straight back to Windows so I can't get to it that way.
Tried to access or delete from Command Prompt, again access denied.
Ran Checkdisk.
Ran SFC.
Ran Defrag.
Ran Maxtor PowerMax diagnostic, no errors reported. Also ran DocMem, RAM
appears OK.
Ran Repair Windows option from XP CD, made no difference.
Whilst Restart usually works OK, after trying to access this folder it
doesn't and I have to power off and back on again.

So I now have 2x160GB Maxtor drives, the external one which I can't access
at all and an internal one with around 65GB "missing".
Question is have I got 2 bad drives, they are identical Maxtors bought at
the same time? I normally buy Western Digital and never had this type of
problem.
How can I access this folder, I believe there is data in it even though
Properties say it's empty? Failing access, how can I get rid of it?
Are the Safe Mode and Restart problems related to the accessing folders
problem, it all started at the same time?
Is it PM causing the problem?
I am using an older BIOS, would updating help?
If I move the 24GB of "good" data and reformat the drive is it likely to fix
the problem?

Sorry for the long winded post and number of questions but I don't know what
to do next.

PC specs:
Asus A7N8X m/b
Athlon 2500XP Barton
512MB PC2700 RAM
Matrox G450eTV video card
Creative SB Live soundcard
WD 120GB Primary Master
Maxtor 160GB Primary Slave
Pioneer DVDROM
NEC ND2500A DVDRW
SpeedTouch USB modem
Generic PCI Firewire card

--
Kenny Cargill

More about : access delete folder

July 24, 2005 3:40:15 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Should have read earlier post from "Dave", I now have access to the folder
and there's 58GB of data in it! 48GB was a "Teach Yourself Guitar" DVD rip.
48GB DVD rip, where on earth did that come from????? Don't know where it
came from but I certainly know where it's going.
Still haven't resolved the other problems but one thing at a time.

--
Kenny Cargill


"Kenny" <me@privacy.net> wrote in message
news:epeGcL9jFHA.2760@TK2MSFTNGP10.phx.gbl...
>I have a Maxtor 160GB Primary Slave drive, jumpered using Cable Select
>which was working OK until recently.
> I also had an identical Maxtor, bought at the same time, in an external
> IcyBox USB2 enclosure.
> Having problems accessing data on the external HDD, Checkdisk, Defrag &
> Partition Magic 8 wouldn't work on it reporting too many errors.
> Removed it and started merging partitions and reassigning drive letters
> using PM on the internal Slave drive to maximise available space.
> I now have a folder on the Slave which in right click/Properties shows 0
> bytes but I have a 65GB discrepancy in available drive space which I
> believe is caused by this.
> Left clicking on this folder I get "F:\Kenny is not accessible, access is
> denied".
> Attempting to delete this folder get "Cannot remove folder, access is
> denied".
> Aside from this folder there is around 24GB used on this drive yet it
> reports 93GB used!
> There is no Swap File, Restore file or anything else on it.
>
> Things I have tried so far:
> Whilst Safe Mode usually works OK, after I try to access this folder it
> won't and boots straight back to Windows so I can't get to it that way.
> Tried to access or delete from Command Prompt, again access denied.
> Ran Checkdisk.
> Ran SFC.
> Ran Defrag.
> Ran Maxtor PowerMax diagnostic, no errors reported. Also ran DocMem, RAM
> appears OK.
> Ran Repair Windows option from XP CD, made no difference.
> Whilst Restart usually works OK, after trying to access this folder it
> doesn't and I have to power off and back on again.
>
> So I now have 2x160GB Maxtor drives, the external one which I can't access
> at all and an internal one with around 65GB "missing".
> Question is have I got 2 bad drives, they are identical Maxtors bought at
> the same time? I normally buy Western Digital and never had this type of
> problem.
> How can I access this folder, I believe there is data in it even though
> Properties say it's empty? Failing access, how can I get rid of it?
> Are the Safe Mode and Restart problems related to the accessing folders
> problem, it all started at the same time?
> Is it PM causing the problem?
> I am using an older BIOS, would updating help?
> If I move the 24GB of "good" data and reformat the drive is it likely to
> fix the problem?
>
> Sorry for the long winded post and number of questions but I don't know
> what to do next.
>
> PC specs:
> Asus A7N8X m/b
> Athlon 2500XP Barton
> 512MB PC2700 RAM
> Matrox G450eTV video card
> Creative SB Live soundcard
> WD 120GB Primary Master
> Maxtor 160GB Primary Slave
> Pioneer DVDROM
> NEC ND2500A DVDRW
> SpeedTouch USB modem
> Generic PCI Firewire card
>
> --
> Kenny Cargill
>
>
>
!