Sign in with
Sign up | Sign in
Your question

Vista Freezes when ANYTHING stops respondging

Last response: in Windows Vista
Share
October 15, 2011 5:07:09 PM

Hi,
Recently my fully updated Vista 32 COMPLETELY freezes up ANYTIME ANYTHING 'Stop Responding' )< 8(
This typically happens after I have been away from the computer and then sit down to resume working. The computer works 24/7 so is set to never automatically go into "Standby, Hibernate' modes etc. For MANY years, I've set the HDDs to stop turning after 15 years of being idle, but I've turned these and absolutely everything else that I can both in the BIOS and the OS in order to TRY and fix it.
Once anything stops responding, their is NEVER the message anymore that asks if I 'Want to close the unresponsive App?' as it has 'Stopped responding' as it should do. Subsequent attempts to open or utilize anything else including the Task Manager in an effort to close the frozen app this way doesn work either as it stays focused on the original frozen app. If they respond at all, it is exactly the same as the initial frozen app and only 'Won't/Stopped Responding' as well and only makes it worse.
I've tried giving it plenty of time to 'respond' and get past this, even overnight!, but it doesn't make any difference )< 8(
HELP!
(8 >)
. Thanks for any and all assistance! . (< 8)
Regards,
. DougRH
November 3, 2011 9:00:51 PM

Try a backup/windows reload... Vista is resource hungry.. whats your spec's
m
0
l
November 3, 2011 9:54:21 PM

Combat Wombat said:
Try a backup/windows reload... Vista is resource hungry.. whats your spec's


Hi,
It had been running just fine for years up until a couple of months ago so that isn't the problem.. It might of been a driver update (I find that most of the 'Auto Driver Updaters' do more harm than good).
Their is also a BIOS setting that might been relevant. I don't remember the exact description of it at the moment and I can't reboot till the weekend: unless it freezes up )< 8) It is something like 'Slp#4 Assertion Width'. It had been set to 4 ~ 5 seconds and I had moved it down to 1~2 seconds. I've got it back at 4 ~ 5 seconds now and it has helped considerably.
The problem is that when an 'Application 'Stops/Isn't responding' it won't release it, even to the Task Manager, and it won't 'time out' and give me the option of forcing it to close. Even when I right click on the item in the task bar and it will give me the option of closing it, it won't respond to this and end the app running )< 8( I'm getting improvements and it is better, but I'm still having the problem. It seems that basically it is just overloaded, which it shouldn't be with the very light loads I currently have on it, and it just seems to never 'get around to the next task'.
This is a dual core 2.8 GHz with 4GB of fast DDR2 SDRAM.
I'd do a clean install, but I'm building a Win7 - 64 bit hex core with 8GB fast SDRAM. Once I have it up and running and stable, I'll put Win7 x86/32 bit on this one and hopefully that will take care of the problem. As I said, up until a few months ago I never had these problems with it. So who knows...?
I've got it back to the point that it is at least functional if I'm careful, so basically I'm just going to 'ignore it' until the problem 'goes away' LOL (< 8)
Thanks for the response.
Regards,
DougRH
m
0
l
Related resources
November 4, 2011 2:00:16 AM

Combat Wombat said:
.... . . Could also be a virus/malware if it's crept up on you lately... checking never hurt..

http://www.tomshardware.com/forum/242796-44-simple-free...

, Goodluck.


I have so much security, including 'real time' you wouldn't believe it... and still get infections )< 8(
I do check and clean with numerous different apps constantly and consistently.
m
0
l
November 4, 2011 4:20:33 AM

Maybe thats the issue you are having... I know in some instances.. even a medium build with vista will struggle to do day to day tasks with hungry security like norton, try running something more lightweight.
m
0
l
November 10, 2011 11:39:01 PM

Hi,
I don't use Norton nor McAfee etc, and likewise my current security configuration has worked just fine for years. All such companies say that one shouldn't run more than one security package at a time, but if and when I ever find one that can give me 100% comprehensive protection, I will. Till then, I'll keep running the half dozen or so that I do. I had some 'False Positives' with this, but have resolved this issue. I'm not 'holding my breath' waiting for one manufacturers solution to total and comprehensive security. I'd be dead long before this happens.
I have it fixed now though: I went through the BIOS and set every page to the 'Optimal Settings' within the BIOS setup. I then changed a couple of things that I knew wouldn't affect it.
I believe that the problem was that I had some of the 'Reload Timer Events' options activated. I have them all Disabled now and the problem is gone.
Thanks for you responses and assistance anyway (< 8)
Regards,
DougRH
m
0
l
November 10, 2011 11:41:55 PM

How do I set this to 'Resolved' ?
m
0
l
November 14, 2011 3:25:37 AM

select me as best answer :)  to the right hand side..
m
0
l
!