Sign in with
Sign up | Sign in
Your question

Odd instability on e2180 + Odd CPU speed repoting.

Last response: in Overclocking
Share
June 23, 2008 7:17:26 AM

Okay, After tweaking with my build for a few months, I've stumbled opon some instability. (Both with new and old overclock settings, where it wasn't unstable before.) I lowered the clock speed for 1:1 with RAM.

Currently running a GA-P35-DS3L, e2180, 2GB Crucial Ballistix DDR2 800, x1900xt, and a Silverstone OP650 power supply.

Old settings: 3333Mhz, 333 FSB, x10 multiplier, 1.392v, DDR2 800 4-4-4-15
New Settings: 3200Mhz. 400 FSB, x8 Multiplier, 1.392v, DDR2 800 4-4-4-15

So, the symptoms.

The instability appears sparatically whilst playing games, or running any sort of stress-test. Sometimes nearly instantly, sometimes after 5+ hours of testing/gaming.

Increasing CPU voltage reduces stability further, and crashes more often.

After dropping overclock, system is stable.
Unstable when overclocked even a small amount. I tried 2100Mhz, and it still crashed.

Processor never breaks 40c, even during full load for 6+ hours. (Thank you, modded Vigor Monsoon II)

Memtest failed recently, and started reporting certian sections of RAM as bad. Reboot+run again, it didn't find anything after 10 complete passes.

On soft restarts, computer sometimes does not reboot, and tries to boot endlessly until power is pulled from plug for a few seconds, then boots fine, albeit overclock settings are lost.

Also, I noticed while running Memtest, that my CPU was being reported as 4Ghz, while I'm only running it at 3.2Ghz. Windows and Linux also does the same. (Included screenshot)


My mind is pointing towards the motherboard, but I wanted a few more opinions before I send something in for replacement.

Any help in figuring this out would be greatly appreciated, Thanks!
June 23, 2008 7:47:39 AM

As far as the 4.00 goes, its just windows assuming that you have a x 10 multi, thats all. No one in their right mind would OC, right? (Or so thinks windows.)

Thats nothing at all.

The ram thing is a bit odd.

FSB strap to NB option in that Bios of yours? Try swapping it from 400 to 333, if you do!

--Lupi
June 23, 2008 10:36:11 AM

I had a similar problem. Turned out that just the one RAM chip was faulty. Does your computer kick you out of problems without Windows or the program itself asking to send off a bug report? As if the program wasn't running in the first place?

Plus Lupiron is right. My Q6600(266*9) is running at 3200mhz(400*8) but 'My Computer/Properties' reports it as a 3.6ghz (400*9). Windows seems to just use the processors default multiplier instead of checking the current multiplier.

Edit: Your vCore seems rather high. My quad is only using 1.28 volts.
Related resources
June 24, 2008 2:09:16 AM

Hm.... odd thing just happened. Went to do a reboot, after stress-testing the original overclock settings, which oddly worked, it got stuck in an infinite boot cycle! (Wait, that just ended as I finished typing this....)

Scans Hard drive for BIOS image, seems to find it, then tries to restore from it. Reboots after a minute or so.

-----

Now that that seems over, it booted fine, got a totally fresh BIOS (No saved changes). Anyone have an idea of why it decided it need to refresh the BIOS? (And is this a sign that I may need to update said BIOS/RMA motherboard?)

Current version of the BIOS is F7, might it be worthwhile to upgrade to the F8b version?
June 24, 2008 11:36:01 PM

Well, I updated the BIOS to the newest version, and it still wants to, on ocassion, restore itself from the image on the hard disk. Seems to me to be something bad on the motherboard, like say, the BIOS chip, might be causing this....

Any thoughts on why it might be doing that?
June 25, 2008 1:02:49 AM

Are you sure it's not the ram? Running Prime95 blend test only to fail is usually a strong indicator that the ram is instable, although it could be the motherboard too.
June 25, 2008 1:37:50 AM

But then wouldn't memtest fail out, too? It hasn't failed since I tested a couple days ago - and I'll try prime95 on Blend tonight to see if it fails.

It's just odd that the BIOS keeps on having to restore itself.
!