Sign in with
Sign up | Sign in
Your question

Trouble shutting down

Last response: in Windows XP
Share
June 5, 2010 6:00:16 PM

I have a computer here that I'm donating to a guy who has no chance of buying one his own. He is a familiar with pc's but a novice level. I gave him his pc and he misunderstood what was happening. This is a computer I built myself 5 years or so ago. Since it is home built it has no splash screen for a manufacturer. I just goes into memory check and stuff. He misunderstood this and thought something was wrong. So he just kept shutting down and restarting. This of course scrambled windows. To make matters worse he had a "friend" look at it who likes people to believe he's an expert. He isn't. Opened the case up and did who knows what. When I finally got there the thing wouldn't even recognize there was a hard drive in it. I'm thinking he hit it with a static charge. However, clearing cmos fixed the hard drive issue now all I needed to do was get windows to boot. I had to do a repair install for that. I've since re-updated everything to SP3. But now when I tell it to shut down or restart it hangs. I really don't have the time to reformat and start over. Suggestions?

MSI K7S5A MB
AMD Athlon 1700+
winxp pro

More about : trouble shutting

June 5, 2010 6:31:48 PM

Check the event viewer to see if it's logging errors when trying to shut down.

Download ccleaner and try using the registry cleaner.
www.piriform.com/ccleaner
m
0
l
June 5, 2010 6:34:46 PM

You can try making a shortcut on the desktop that points to the Windows shutdown program:

Go to C:Windows>system32>shutdown.exe and make a shortcut to it.
Move this shortcut to the desktop
Change target properties of this shortcut to read:

C:\WINDOWS\system32\shutdown.exe -s -t 0 (That's a zero at the end)

Clicking this shortcut will cause Windows to shut down and turn off the machine and It will allow you to save any work in progress first.

To make a similar shortcut that invokes a restart, make target properties read C:\WINDOWS\system32\shutdown.exe -r -t 0

You can also go to control panel>power options>advanced and set the choice of what to do when power button is pushed to "Shut down" and then just push the power button for a second and machine will shut down (still allows saving unsaved work first).

If all this doesn't help, try disabling clearpage file on shutdown:

Run Gpedit.msc
In the left pane, click on Computer Configuration, Windows Settings, Security Settings, Local Policies, and Security Options
In the right pane, right click on Shutdown: Clear virtual memory pagefile and click on Properties
check "Disabled"
Close Gpedit

Now see it this helped or not... if not then go this site and do what is instructed:

http://www.mydigitallife.info/2008/11/12/how-to-speed-u...
m
0
l
Related resources
June 5, 2010 7:17:13 PM

tigsounds said:
You can try making a shortcut on the desktop that points to the Windows shutdown program:

Go to C:Windows>system32>shutdown.exe and make a shortcut to it.
Move this shortcut to the desktop
Change target properties of this shortcut to read:

C:\WINDOWS\system32\shutdown.exe -s -t 0 (That's a zero at the end)

Clicking this shortcut will cause Windows to shut down and turn off the machine and It will allow you to save any work in progress first.

To make a similar shortcut that invokes a restart, make target properties read C:\WINDOWS\system32\shutdown.exe -r -t 0

You can also go to control panel>power options>advanced and set the choice of what to do when power button is pushed to "Shut down" and then just push the power button for a second and machine will shut down (still allows saving unsaved work first).

If all this doesn't help, try disabling clearpage file on shutdown:

Run Gpedit.msc
In the left pane, click on Computer Configuration, Windows Settings, Security Settings, Local Policies, and Security Options
In the right pane, right click on Shutdown: Clear virtual memory pagefile and click on Properties
check "Disabled"
Close Gpedit

Now see it this helped or not... if not then go this site and do what is instructed:

http://www.mydigitallife.info/2008/11/12/how-to-speed-u...


I changed the power setting to ask what to do if the power button is pushed. Works fine. Clear virtual memory was already disabled. I just wish I knew what was up with the start button method. I click start-shutdown computer and then it hangs. Never even asks me what to do it just hangs.
m
0
l
June 5, 2010 8:16:44 PM

Rigit said:
I changed the power setting to ask what to do if the power button is pushed. Works fine. Clear virtual memory was already disabled. I just wish I knew what was up with the start button method. I click start-shutdown computer and then it hangs. Never even asks me what to do it just hangs.




aford10 said:
Check the event viewer to see if it's logging errors when trying to shut down.

Download ccleaner and try using the registry cleaner.
www.piriform.com/ccleaner

m
0
l
June 5, 2010 10:35:01 PM

aford10 said:
Check the event viewer to see if it's logging errors when trying to shut down.

Download ccleaner and try using the registry cleaner.
www.piriform.com/ccleaner


Thanks aford but that was the first thing I tried.
m
0
l
!