Sign in with
Sign up | Sign in
Your question

Asus Striker II Formula - Stuck on CPU Init

Last response: in Motherboards
Share
February 5, 2008 3:28:34 PM

After scouring the net I hope that somebody here can help me.

I am building a new rig with the following components:

Case: Gigabyte 3D Aurora 570
Powersupply: PC Power & Cooling Silencer 750 Quad
Processor: Intel Core 2 Quad Q6700
CPU Fan: Zalman CNPS9700NT Copper
Motherboard: Asus Striker II Formula
Memory: OCZ NVIDIA SLI Ready XTC PC2-8500 2X1GB DDR2-1066 CL4-5-5-15
Soundcard: Asus Supreme FX II Audio
Video Card 1: EVGA E-GEFORCE 8800GTS 670MHZ 512MB 1.94GHZ DDR3
Video Card 2: EVGA E-GEFORCE 8800GTS 670MHZ 512MB 1.94GHZ DDR3
Hard Drive 1: WESTERN DIGITAL WD5000AAKS 500GB SATA II 16MB 7200RPM
Hard Drive 2: WESTERN DIGITAL WD5000AAKS 500GB SATA II 16MB 7200RPM
Hard Drive 3: WESTERN DIGITAL WD5000AAKS 500GB SATA II 16MB 7200RPM
Floppy: Mitsumi FA404M-BK 7-IN-1 Floppy Drive & Flash Reader
DVD: LG Super Multi Security DVD Writer 20x20x12x, SATA w/ Lightscribe

I installed all the components including the little LCD monitor that came with the motherboard. When I power up all the fans start up (Videocards, Casefans and CPU Fan) and most of the light go on (CPU Fan, ROG Logo, Casefans, Power LED and Reset LED). There are threeLED's that I can see that do not go on. The one for the memory, CPU and northbridge. On the little LCD poster it shows CPU Init. The system does not power down automatically and nothing else happens. It seems to be stuck on that step.
Initially I thought that this was a processor seating issue so I reseated the processor and heatsink but that changed nothing. (This is a real pain to do with a heatsink that requires to be screwed on.)
I have read online that this has to do with memory timings not being set properly. This could be changed once able to get into the BIOS. So I did what was suggest and seated a stick of memory in the bank furthest from the CPU and cleared the CMOS. This did not change a thing and I was still stuck.
So I tried the same procedure with a slower stick of Kingston 800 RAM with the exact same result.
I then proceeded to eliminate different devices one by one and repeating the CMOS reset procedure with the two different ram sticks. In the end I had the DVD drive, the floppy drive, 1 Hard Drive and 1 Video Card connected.
This changed absolutley nothing. I am at a loss. I have built several computers over the years and the worst that ever went wrong before now was that I connected the power and HD LED's wrong.

Any suggestions/help recommendations would be appreciated. At this point I believe that I have a bad motherboard.

Thanks


(NOTE: I also posted this at Asus Independent)
February 5, 2008 7:32:50 PM

CPU Init means it is not recognizing your processor. You may need a bios update using an older processor that IS supported before installing the quad.

good luck.
February 5, 2008 10:27:24 PM

Exactly what ^ he said. Grab an older processor and use it on the board. That should let you boot up so you can flash your bios.
Related resources
February 6, 2008 6:40:56 PM

After trying a few more tricks yesterday (sadly couldn't try the switching the processor trick as I don't have another 775 chip) I dropped it off for testing at the store I bought it at. I just got a call from their tech guys stating that I had indeed received a bad motherboard and that a replacement is waiting for me.
a b V Motherboard
February 6, 2008 7:07:54 PM

^Thats what i thought. The PC should have been able boot with the CPU but wouldn't be able to install Windows.
February 7, 2008 3:46:45 PM

The new motherboard posted immidiatley. Didn't need to use any tricks just plugged in the devices and booted just fine. Having some issues with my partitioned Raid 0. Vista and XP found them fine for install, but XP balked upon reboot to complete the installation. I am not sure exactly why, but at this point I can't wait. Might try it again with two different Hard Drives at a later time. But now to the real issue: The memory I have is 1066 but the motherboard only recognizes it as 667. In Bios I need to go into the Extreme Tweaker area to enable being able to set anything. Here though I am unable to set anything besides the speed as far as memory is concerned. I don't seem to be able to change voltages or timings. So I changed the memory speed but the system did not like that. Personally I would prefer to avoid changing any voltage settings. Would I be better of with a different set of memory?
February 8, 2008 2:11:25 PM

Sorry, no answer to your question. I'm having the same CPU INIT problem on my Striker II Formula, I also tried reseating the cpu (q6600), putting different kinds of ram in, clearing CMOS ... but to no avail. Still CPU INIT. I'll be sending it back on monday to my supplier. Afterwards I put my AM2 based system back in and all the devices (video card, ram, hd, ...) work perfectly. So it's definately motherboard and/or cpu, but I can't test anything because I went from AMD to Intel. I'll let you know how things develop.
February 9, 2008 10:18:59 PM

As far as the memory goes all I had to do was the EPP in the BIOS to CPUOC 0% and it registered properly. Thanks to the guys at the OCZ forums for helping on this one.

MaJinBenz: I think you might have a dead board like the one I started with. Once I got a new one it posted immidiatley.
May 9, 2008 2:38:55 PM

Hi All

I'm also seeing the CPU INIT issue, is this somthing that can occur even after the board has gone into BIOS?

The reseller I bought my board off is also a friend and he tested all my parts and said he had gone to BIOS

I'm having no luck at all.

Very poor for a board of this price, ASUS support is bad as well (in the UK)
!