Sign in with
Sign up | Sign in
Your question

GA-P35-DS3L pci-e bus width stuck at 1x with Asus EN8800GT

Last response: in Motherboards
Share
February 5, 2008 11:35:37 PM

I know this is a fairly common problem... Posted in another thread about it and it was reccomended to me to post a new thread about it here...

The pci-e bus width is stuck at 1x no matter what i change in bios or drivers.

Ive tried reseating the card a different pci-e power connector. Nothing works.

The system actually seems really nice and stable aside from this one problem.

System:

ASUS EN8800GT
Gigabyte P35-DS3L
crucial ballistix pc 8500 2 gigs
OCZ stealth stream 600w


Is there a known fix for this? Any advice?

Thanks.
February 6, 2008 12:41:38 AM

Yeah i already tried every setting from 96Mhz through 111Mhz. Also I tried increasing the fsb voltage northbridge voltage and pci-e voltage each by .1V... didn't really wanna go above that.

Any other ideas?
February 6, 2008 1:25:33 PM

Have you got the latest BIOS version from Gigabyte.. might be an RMA..
February 6, 2008 2:14:57 PM

Also lower the FSB voltes (a little) and may need to overclock less. This is another reason for the PCIe going down to 1x.
February 6, 2008 6:58:46 PM

Im not overclocking at all... Everything is stock. Theres no option to lower the pci-e voltage in the bios its either auto or +.1 +.2 +.3

I don't see how flashing the bios will help.... I have the F6 bios... Here's the description for the others... No mention of anything pci-e related.

F7a 2007/11/23

1. Beta Bios
2. Support Intel 45nm Wolfdale E8xxx series CPU
February 6, 2008 9:05:34 PM

yeah, screen shot of cupz, n gpuz. n snapshot of ur bios MIT settings.
February 6, 2008 10:30:23 PM

How do i take a snapshot of the bios MIT settings?

http://img514.imageshack.us/my.php?image=cpuzgpuzke3.jp...

I guess this form doesnt allow attachments?

As you can see speed stepping is enabled. Is that a problem? Im not really sure where to disable it if it is.

Also i set up the timings for my ram in the MIT to what they should be from stock (leaving them as stock made no difference on this problem so I may as well have it working properly right?)

How do i take a snapshot of the MIT settings in the bios?
a b V Motherboard
February 6, 2008 10:59:19 PM

I'm not sure, but SpeedStep might be a problem. Also if you have another PCIe x16 card you might be able to see if that runs at x16.
February 7, 2008 6:48:47 PM

disabled speed stepping didnt help.
February 7, 2008 7:20:27 PM

alright. forget taking snapshot of the bios (usually done by digi cam). i looked at the manual just now, n the only thing which make sense to me, other than what u already tried is:

go to BIOS>Advance Bios Features> Init Display First> set to PEG

im not sure if the above insturctions will help u or not. but yes. set PCI Express Frequency to 100Mhz.

just for ur info. im using same mobo, but bios F4. n my 8800GT is working fine.

p.s. as shadow said, try using some other graphics card.
February 7, 2008 7:35:53 PM

what does PEG init display do? Maybe ill try downgrading my bios to F4 or F5
February 7, 2008 7:41:17 PM

Well PEG didnt help :/  guess ill try downgrading the bios next
a b V Motherboard
February 7, 2008 7:50:26 PM

Try upgrading to the LATEST BETA BIOS.
February 7, 2008 8:03:08 PM

why not trying ur GT in another mobo. n trying ur mobo with another graphics card.

the problem is either ur GT, or the mobo.

February 7, 2008 8:20:20 PM

neither downgrading nor updating the bios helped.... im quickly running out of ideas here. I dont have access to another pci card or computer at the moment but this is a common problem that im 99% sure is the motherboards fault.
February 7, 2008 8:25:41 PM

Here was gigabytes amazingly helpful response to my support ticket:

Dear Sir,

Thank you for your kindly mail and supporting GIGABYTE.
About the issue you mentioned in your earlier mail, according to specification of PCI_E, Impedance in PCI-E 2.0 is 90 Ω and PCI-E 1.0 is 100Ω . In addition, the voltage in PCI-E 2.0 is 1.1V and PCI-E 1.0 is 1.2V. Basiclly, the changes are still in
resistance tolerance.

Besides, the VGA card have been test with MB with PCI_E 1.x & PCI_E 2.x
It should be o.k.

WOuld you try to load optimized default in BIOS and check the value blow:

CPU ratio and speed
PCI_E voltage
PCI_E speed.


At last, if you still have any further question or suggestion about our products/service, please do not hesitate to contact with us directly. We will try our best to help you resolve the problem ASAP.

I sent them a response but prolly wont hear back till feb 11th
February 8, 2008 8:56:27 PM

go my hands on a friends 1900xtx to try and it had the same problem :/ 
a b V Motherboard
February 8, 2008 9:12:18 PM

Looks like a bad board. RMA it.
February 10, 2008 6:18:14 AM

yeah, it seems bad mobo to me.
!