Sign in with
Sign up | Sign in
Your question
Solved

Dell-optiplex GX240

Last response: in Windows XP
Share
June 7, 2010 7:03:09 PM

I formatted hard drive then installed windows xp , it took forever to load and now it is so slooooow, any ideas where to start trouble shooting?
Thanks

More about : dell optiplex gx240

Best solution

June 7, 2010 10:41:09 PM

May have had an error in the install, could try a repair install without reformatting.
But what was on the drive before installing XP?
Share
June 8, 2010 7:19:19 PM

This was one of a school surplus sell. It had Windows xp that was
supposed to have everything wiped off harddrive. When booted to
start "error message said it could not find operating system". I bought windows xp from a software dealer, and tried to install, which was very slow to install (15 hours), now it takes forever to boot up and show desk
top.

Thanks
m
0
l
Related resources
June 9, 2010 5:00:05 PM

well, you're on the right track if it takes 15 hours to install.
Open the bios setup and see what the power supply readings are, if available. Reset the bios to default.
first I would try Hiram's boot disk, or another type of disk analyzer and see if there is anything wrong with the drive or the sectors on the drive.
You may need to replace the drive or other parts.
here is a link to the manual:
http://support.dell.com /support/edocs/systems/opgx240/en/ug/index.htm
remove the spaces from the above link before copy paste to browser window
But, it's obsolete, and you may decide not to put a lot of time and money into it.
m
0
l
June 21, 2010 1:37:03 AM

Best answer selected by ialefty2.
m
0
l
March 4, 2011 3:20:23 AM

Had a similar problem with my Dell GX240. It turned out to be a bad mother board battery that kept the bios going wacky. Replaced the battery and did the following:
1. F2 setup
2. Went into Integrated Devices
3. Selected IDE DRIVE and toggled it to UDMA..........ON

From what I was told the battery holds the Bios to current settings. If the battery goes bad or weak the Bios resets to a default on the GX240 to UDMA OFF and any other settings that may have been moved from the default.

This fixed my slow problem. I know the post is old but someone else may be having this problem to.

A sure indicator that the battery may be going bad is if you have to keep reseting your clock because it's loosing time. (not including daylight savings time).

Well Good luck. Al B. Slidell, La.
m
0
l
!