Wrong username/password in Dtal-up Connection

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

In one of my computers (WinXP Home SP2) I created a dial-up connection
using Connection Wizard. It works fine. To make it automatic connection,
I unchecked boxes (prompt for un and pw, prompt for tel #, display
progress---these are checked by default) in Dialing options (Control
Panel/Internet Option/Connection/Settings/Properties/Options). I
unchecked those boxes so that dialing will be automatic. Then I get an
error message --- wrong un and pw.

In my another computer (WinXP Pro), same setting works fine using same
un and pw.

Why are the correct un and pw rejected when it was made automatic
connection in this XP Home computer? I suspect it has something to do
with registry settings such as DefaultUsername. Or does this problem
happen only to XP Home?
Please help.
8 answers Last reply
More about wrong username password dtal connection
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Chiropter wrote:

    > In one of my computers (WinXP Home SP2) I created a dial-up connection
    > using Connection Wizard. It works fine. To make it automatic
    > connection, I unchecked boxes (prompt for un and pw, prompt for tel #,
    > display progress---these are checked by default) in Dialing options
    > (Control
    > Panel/Internet Option/Connection/Settings/Properties/Options). I
    > unchecked those boxes so that dialing will be automatic. Then I get an
    > error message --- wrong un and pw.
    >
    > In my another computer (WinXP Pro), same setting works fine using same
    > un and pw.
    >
    > Why are the correct un and pw rejected when it was made automatic
    > connection in this XP Home computer? I suspect it has something to do
    > with registry settings such as DefaultUsername. Or does this problem
    > happen only to XP Home?
    > Please help.

    The reason you are getting the error has nothing to do with
    automatic/manual settings; it is because the username and/or password
    you entered in when setting up the account is/are incorrect. You may
    have had capslock on, or mistyped something. The connection username
    and password settings have nothing to do with the Default Username on
    the computer.

    Re-enter the username and password correctly and check your connection
    settings to make sure they exactly match the ones on the computer that
    works.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Chiropter wrote:

    > Thanks for response.
    > But as I stated the connection works fine unless I uncheck boxes for
    > automatic connection. Also, as I mentioned, the same setting works
    > fine in WinXP Pro computer.So the reasons for the error message must
    > result from something else. Windows error messages are often
    > non-indicative of the true causes of problems.

    Clear the system's memory of your username/password. If you are using
    the ISP's software for a connection manager, you'll have to read its
    help file or contact your ISP. If you are using Internet Explorer,
    clear any saved username/passwords from the Tools>Options>AutoComplete
    area. You might even want to delete the connection and recreate it.

    Now when you try to connect, you should be requested for your username
    and password. Put it in and don't click automatically remember. If it
    works, then the next time you want to connect you can check the
    automatically remember.

    If this still isn't getting it for you:

    1. Contact your ISP for help.
    2. Or have a knowledgeable friend or computer professional watch what
    you are doing and/or check it out for you.
    3. Post back with the name of your ISP and if you are using a
    third-party connection manager.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    How many degrees is it at 1:45 PM?
    "Chiropter" <chiropter@cox.net> wrote in message
    news:42E3E1CE.6000106@cox.net...
    > In one of my computers (WinXP Home SP2) I created a dial-up connection
    > using Connection Wizard. It works fine. To make it automatic connection, I
    > unchecked boxes (prompt for un and pw, prompt for tel #, display
    > progress---these are checked by default) in Dialing options (Control
    > Panel/Internet Option/Connection/Settings/Properties/Options). I
    > unchecked those boxes so that dialing will be automatic. Then I get an
    > error message --- wrong un and pw.
    >
    > In my another computer (WinXP Pro), same setting works fine using same un
    > and pw.
    >
    > Why are the correct un and pw rejected when it was made automatic
    > connection in this XP Home computer? I suspect it has something to do with
    > registry settings such as DefaultUsername. Or does this problem happen
    > only to XP Home?
    > Please help.
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Hmm, dunno.....how many?

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "BrianC" <no@no.com> wrote in message
    news:uJ8whvHkFHA.3568@tk2msftngp13.phx.gbl...
    > How many degrees is it at 1:45 PM?
    > "Chiropter" <chiropter@cox.net> wrote in message
    > news:42E3E1CE.6000106@cox.net...
    >> In one of my computers (WinXP Home SP2) I created a dial-up connection
    >> using Connection Wizard. It works fine. To make it automatic connection,
    >> I unchecked boxes (prompt for un and pw, prompt for tel #, display
    >> progress---these are checked by default) in Dialing options (Control
    >> Panel/Internet Option/Connection/Settings/Properties/Options). I
    >> unchecked those boxes so that dialing will be automatic. Then I get an
    >> error message --- wrong un and pw.
    >>
    >> In my another computer (WinXP Pro), same setting works fine using same un
    >> and pw.
    >>
    >> Why are the correct un and pw rejected when it was made automatic
    >> connection in this XP Home computer? I suspect it has something to do
    >> with registry settings such as DefaultUsername. Or does this problem
    >> happen only to XP Home?
    >> Please help.
    >>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Type it in again and then run:

    Keep Ras Connection within Fast User Switching (Line 32)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Chiropter" <chiropter@cox.net> wrote in message
    news:42E3E1CE.6000106@cox.net...
    > In one of my computers (WinXP Home SP2) I created a dial-up connection
    > using Connection Wizard. It works fine. To make it automatic connection, I
    > unchecked boxes (prompt for un and pw, prompt for tel #, display
    > progress---these are checked by default) in Dialing options (Control
    > Panel/Internet Option/Connection/Settings/Properties/Options). I
    > unchecked those boxes so that dialing will be automatic. Then I get an
    > error message --- wrong un and pw.
    >
    > In my another computer (WinXP Pro), same setting works fine using same un
    > and pw.
    >
    > Why are the correct un and pw rejected when it was made automatic
    > connection in this XP Home computer? I suspect it has something to do with
    > registry settings such as DefaultUsername. Or does this problem happen
    > only to XP Home?
    > Please help.
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Yes! It worked!
    Why was un and/or pw rewritten or altered when settings/options was
    unchecked, which seemingly has nothing to do with un or pw? a bug?
    Thanks a lot anyway.

    Kelly wrote:
    > Type it in again and then run:
    >
    > Keep Ras Connection within Fast User Switching (Line 32)
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
  7. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Sometimes DUN passwords (not UN) get corrupt. Just reenter them.

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "Chiropter" <chiropter@cox.net> wrote in message news:O89Fe.27893$mC.2636@okepread07...
    > Yes! It worked!
    > Why was un and/or pw rewritten or altered when settings/options was
    > unchecked, which seemingly has nothing to do with un or pw? a bug?
    > Thanks a lot anyway.
    >
    > Kelly wrote:
    >> Type it in again and then run:
    >>
    >> Keep Ras Connection within Fast User Switching (Line 32)
    >> http://www.kellys-korner-xp.com/xp_tweaks.htm
    >>
    >
  8. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Most welcome, glad all is well and thanks for the feedback. It will help
    others. :o)

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Chiropter" <chiropter@cox.net> wrote in message
    news:O89Fe.27893$mC.2636@okepread07...
    > Yes! It worked!
    > Why was un and/or pw rewritten or altered when settings/options was
    > unchecked, which seemingly has nothing to do with un or pw? a bug?
    > Thanks a lot anyway.
    >
    > Kelly wrote:
    >> Type it in again and then run:
    >>
    >> Keep Ras Connection within Fast User Switching (Line 32)
    >> http://www.kellys-korner-xp.com/xp_tweaks.htm
    >>
    >
Ask a new question

Read More

Connection Microsoft Dial Up Connection Windows XP