maximus formula "chasis intruded! fatal error system halted" error.

hi im having this major problem with this board.
runs ok on "DEFAULT" but if i try setting it to "MANUAL" i get the "chasis intruded! fatal error system halted" error.

ive tried increasing volts ive tried moving the chasis jumper lead ,ive replaced the battery, ive reset cmos hundreds of times but nothing seems to work. also there are no settings for this in bios.and i have the latest bios and tried other bios versions. still doesnt work.

"if i cant set it to manual then i cant run my ddr2 1066 ram at 1066mhz instead it will run at 800mhz"
like i said voltages cant be increased without getting that error. ram is brand new.everything else test fine and ive tested the board with other ram (corsair xms2 ddr800 )and i still get the error.
so basically i cant overclock and cant run my ram at its stock settings .
please note that this cant be a chasis jumper lead issue as it does work on default . it only fails with that error if set to manual.
any advice will be much appreciated.
thanks adya
__________________
maximus formula s.e / 2x1gb ddr2 1066 crucial ballistix /x6800 core2 / 8800 gt /supreme fx II /2x80 gb raptors /thermaltake 850watt psu / zalman 7900 nt
5 answers Last reply
More about maximus formula chasis intruded fatal error system halted error
  1. Check the jumper on MB related to 'Chasis'. Sounds like you have the jumper wrong. Possibly try the jumper in a different position. The chassis intrusion error is a jumper settting related to the case being open as far as I know.
  2. Set it to Manual, then turn off the chassis intrusion in the BIOS before exiting, and be sure to move/remove the Jumper on the MB for intrusion (if one exists, there isn't one on my Gigabyte)(no clue where to locate chassis intrusion in the BIOS tho)

    lastly try a BIOS flash (sometimes there is a jacked up bios)
  3. I have the same problem with 2 Asus P5K-VM's that have the jumper & bios set not to care about chassis intrusion yet still sometimes (~10% of the time) fail to post due to chassis intruded. I don't think the OP has the jumper wrong; there may be some voltage issue leading to the board posting this error.

    Jo
  4. Page 2-34 of your Formula MB Manual:

    Chasis Intrusion connector (4-1 pin Chassis)

    This connector is for a chassis mounted intrusion detection or sensor or switch. Connect one end of the chassis intrusion sensor or switch cable to this connector. The chassis intrusion sensor or switch sends a high-level signal to this connector whenn a chassis component is removed or replaced. The signal is then generated as a chassis intrusion event.

    By default, the pin labeled 'chassis signal' and 'ground' are shorted with a jumper cap. Remove the jumper caps only when you intend to use the chassis intrusion detection hardware.

    The jumper goes like this. Check that the jumper is there:

    . (..)
  5. thanks for the reply, but , as i stated in my post
    1- theres is no setting in bios that disables chasis intrusion.
    2-i have already tried every possible connection with the chassis pin on the sensor. none make a difference
    3-i can boot into windows on default with NO ERROR , its only when i set overclock to manual that it defers to this error.
    4-i have installled bios version 907 and rolled it back and installed again and rolled it back again ,makes no difference.
    i did rma the board ,but the gys at umart ,and i ,believe , that syntax will test the board on default settings and find nothing wrong therefore they will probably send it back saying its fine.
    there kind of retarded like that.
    i think that its got to do with the manual setting somehow getting confused with the chasis intrusion signal. im hopeing some engineer works this out for not just me ,but for every one else having this issue.
    thanks again for the replys
    adya
Ask a new question

Read More

Asus Motherboards