/ Sign-up
Your question

Can't Mount 1TB Seagate SATA on GA-8KNXP V1.0

  • Hard Drives
  • SATA
  • NAS / RAID
  • Seagate
  • Storage
Last response: in Storage
December 23, 2008 10:03:34 AM

I have have tried to mount a 1TB SATA to my GA-8KNXP V1.0 MOBO, but even after 200k partitions it's a no go.
The Sata Controller doesn't recognize it and hangs.

I had two 200g SATA's, one is my boot drive and two 200gig IDE's attached as well and everything works great...but try and switch the second Sata to 1TB and it hangs on boot.

I have F13 bios.

Should I change sata raid drivers? I don't use Raid and it is turned off in the bios.

More about : mount 1tb seagate sata 8knxp

December 25, 2008 3:28:46 AM

Just for grins all Drivers are updated but my bios won't allow 1tb sata Seagate Barracuda drive to work even when it is partitioned down into 200 gig partitions.

Yet my computer can run a 200 gig WD Sata drive without an issue.

any takers????
a b G Storage
December 25, 2008 7:47:15 AM

Have you tried Seagates drive test tool or a copy of UltimateBoot CD?