Sign in with
Sign up | Sign in
Your question

New build won't even post - Got ideas?

Last response: in Motherboards
Share
February 8, 2008 4:56:46 PM

I've got a new system with a few good pieces, but it just will not POST.

Here's the problem:
Power comes on and a slightly loud whirring comes from the PSU for about 1 second, then spins down to an idle speed. All fans are running. The DVD R/W looks like it is accessing with a click, click, click, though no disc is in it. The monitor stays asleep.

I have tried:
Clearing the CMOS twice - left the battery out for over an hour the second time
Checking and rechecking all cabling and connections, including reseating every coupling
Disconnecting all drives; only connecting the HDD
Powering on with one stick; with no memory
Powering on with only the video card, two sticks of memory, a SATA HDD, and k/b
Connecting the PSU to the extra on-board power coupling used for when I put in three more ATI cards.
The last attempt was to swap out the processor to an Athlon 64 X2 4600
When I didn't get any POST, I tested each lead coming from the PSU and got lotsa blue love from each connection.


I feel like I got a bad mobo, but I suppose it *could* be that my PSU is advertised as NVidia SLI-ready, when I am using an ATI Crossfire board. However, I'm only using one card and all connections are covered, so why should that make a difference?

My system is listed below. If anyone has any ideas, I'd love to hear them, as I got this mobo online and returning it would mean a good, long wait plus shipping and handling. BTW - I do not have another mobo that supports a Phenom processor, so I can't test that.

MA790FX-DS5 Gigabyte Mobo
AMD Phenom X4 9600 Black Edition Socket AM2 w/Zerotherm BTF90 cooler
Corsair PC6400 DDR2 800MHz E.P.P. - 4GB (4x1GB)
Ultra X-Pro EE 600w APFC PSU 130mm Fans
Plextor PX-800A 18X DVD R/W
Seagate 400GB Serial ATA HD 7200/8MB/SATA-3G
Visiontek Radeon HD 3870 512MB PCIe w/Dual Link
Antec 900 case
Chimei 22" WS 5ms LCD

More about : build post ideas

February 9, 2008 12:32:16 AM

Addendum:

Tried swapping out memory for older and tested DDR2 6400 (2GB - 2x1GB) and popped in yet another AM2 processor, an Athlon 64 X2 5600+.

When that didn't work, I tried a Diamond 2600 Pro 512 for video.

Still nothing. So many posts I find on other boards say that a processor swap worked for upgrading the BIOS (my rev is 1.0) so that the BE Phenom 9600 might work, but I'm getting no love in that area, though I'm trying the same thing.

I don't believe the mobo is hosed, and I believe I have a decent PSU and everything is brand-stinkin' new. Why the solution of swapping processors didn't work for me is beyond my ken.
February 9, 2008 12:59:23 AM

Probably a stupid question but did you plug in the auxillary 4-pin power connector? On your MB it should be just behond the ps2 ports.

And are you using the full 24-pin main power connector?

And are you plugging in the auxillary 6-pin power connector for your video card?

As for your power supply being 'SLI Ready' I wouldn't worry about that. It just means that the power supply was probably certified to work in an SLI configuration. It's kinda like having speakers that are THX certified. It doesn't mean that speakers that aren't THX certified are bad, just that they haven't been certified to produce sound to THX specifications.
Related resources
February 9, 2008 1:33:39 AM

SLI certified means it can handle two cards in SLI/Crossfire and that it has two power connectors for nividia cards. It will work in any Crossfire system fine.

I have had the same problem and the culprit was the motherboard. Do you have the system speaker installed on the mobo and is it making any beeping sounds?

I hate to say it but it does sound like a mobo. They come bad sometimes... I hate it when that happens because you have to ship it back and all.

Just to be sure I would double check that PSU against a different system just to make sure it is good. It may read good volts but that doesnt always mean it's not the problem. Then I would definitely ship that mobo back.

Good luck dude!
February 9, 2008 2:02:35 AM

I popped the little 2x2 cap off the 2x4 ATX 12V connector and plugged in my PSU's 2x4 12V ATX power supply cable. The 2x12 is one solid piece, so no room for error there. The original vid card I tried was juiced properly with the 2x3 12V power supply cable. The 2600 Pro doesn't require any extra power.

I have scoured my extensive pile of parts (Packratus Americanus) and couldn't locate my mini PC speaker, so I don't have beep codes. 8/ Must be in storage. 8D

Looks like it may be time to return the board for a new one. Crap. I don't have another system that would accept the current PSU I have, as the coupling for the 12V is one solid piece with no split or bridge for "halving it." Couldn't hurt to try another PSU, but I'll try the mobo first. Hopefully, I'll get one with a higher rev CMOS.

Thank you both for your help! Nothing's happening until Monday at any rate, so I'll keep checking back here to see if someone has a magic wand to lend.
February 10, 2008 12:09:30 PM

I second huglyhunter. I have this board and it has been solid from the start. It is too bad you don't have another PSU to try, but it seems to be one or the other.
a b V Motherboard
February 10, 2008 12:59:46 PM

Have you tried removing it from the case, and starting with the basics? This is what you do when you have a problem with a new build!
Just the motherboard, CPU, video card, and 1 stick of memory. I repeat, do this with the motherboard out of the case. Many first time builds won't post because the board is not mounted correctly and it is shorting out. See if you can get it to post with board out of the case. If so, mount the board, try again, add a piece, try again, until you have the build complete, or find the offending part.
February 10, 2008 3:05:22 PM

If you don;t dig up a speaker to see if you get error beeps you could be sending things back for nothing.

I am almost willing to bet that if you had a speaker you are getting a det dram failure simply because the corsair memory is looking for about 2.1 volts as opposed to 1.8.

What are the voltage specs of the RAM? If it's EPP, it's also got to be cas4 and not 1.8 volt spec.

jitpublisher also makes a good point of trying to boot on one stick.
a b V Motherboard
February 10, 2008 4:54:52 PM

Side note on checking psu with a voltmeter. Only valid when under nominal load. ie when checking the 12V, The rail that you are checking needs to be under loaded conditions. For example the 12v to the motherboard is not checked by measuring the 12V on a molex (HDD) connector. unless the PSU is a single rail design. To properly verify the +3.3, +5 and the +12 volts supplied to the MB, The connector must be plugged in, and computer on even if it is not completing the post. Measurements would then be made at the 20/24 pin connector.

A load bank can be used, but difficult ot obtain part. Store bought Testers (Compusa) for approx $12 I believe use a minium to low load.
A given rail may only show up as defective at the nominal load values.

This is the reason most recomment swapping with a know Psu.

Editted for spelling!!!
February 10, 2008 5:02:56 PM

"but I suppose it *could* be that my PSU is advertised as NVidia SLI-ready, when I am using an ATI Crossfire board."

That's priceless. LMAO.
February 10, 2008 11:00:43 PM

@ jitpublisher - Tried all that you suggested with one exception: keyboard (PS/2) was plugged in.

@ righteous - Tried three different kinds of memory (TWIN2X1024-6400C4 4-4-4-12 E.P.P.(2.1v) and CM2X1024-6400 5-5-5-18 (1.9v). I'll look around, but I don't think I have any DDR2 that's not Corsair. 8(

@ MrsBytch - No on-board speaker, but there is a place to plug in one. I just haven't located my little speaker yet.

@ RetiredChief - Thought about swapping over another ATX PSU, but it doesn't cover the 2x4 12v. I'd have to buy a new one. Grrr.


@ ZozZoz - Go troll the WoW boards. I hear they are into that kind of thing.
February 11, 2008 12:48:19 AM

Alright check it out... I'm currently writting this post on a build that I was about to chuck because I thought it was a bad mobo. Well I'm glad that when I ordered a new build (Everything came in mail except PSU so I decided to mess around) and the PSU came first. So I decided to give it a try and put the new PSU in the old build and see what happens. Well it worked and I was having the same problems you were haveing. The compu would start up and less than 2 seconds later would shut off. I thought I had a bad mobo or cpu but I was totally wrong. YOu should really consider a new PSU before you ship that mobo back.
February 11, 2008 4:32:28 PM

Nothing is shutting off on this build. It's just idling without posting. The "huff" turned out not to be the PSU, but was the vid card. That card worked flawlessly in another rig. I've already gone out and snagged a new (cheap) PSU - 500W. Here's the last sequence I went through before getting exactly the same results:

- I lifted up the mobo to see if there was an extra riser I didn't account for when installing - no such problem.
- I checked the mobo for visual evidence of damage - none that I could find without an electron microscope.
- Dropped in the AM2 5400+ after checking for debris in the pin holes and checking for bent pins.
- I installed a single stick of 1.9v DDR2 RAM (which I moved through all four banks between power up attempts), trying both sticks alternately.
- Went to storage and found my miniature PC Speaker and plugged that in.

At this time, only the video card, processor and RAM were installed. Nothing. Just... nothing. Same idle speed. Same silence. I even lit up the PC speaker with a Maglite each time, as if that might cue it to begin reciting its lines.


BTW - I appreciate that you all took the time to help out with some suggestions. Friendly neighbors can be just a click away these days!
February 11, 2008 5:29:48 PM

Well I would say at this point you probably need to replace the mobo. That sucks... good luck!
a c 156 V Motherboard
February 11, 2008 5:58:16 PM

The following is extracted from another one of my posts.

"Quick and dirty" under load PSU voltage checks (carefully, carefully) of the main outputs with DMM black lead grounded and red lead inserted into the back of the various PSU connector pins plugged into the motherboard:
yellow, yellow/black, and yellow/blue wires: +12 v
red: +5 volt
orange: +3.3 volts
blue: -12 volts
purple: +5 volt aux or standby - should present
if PSU plugged in and main power switch on

All readings should be +- 5%.

While we are talking about PSU's, if you have a suspected bad PSU, also check the grey wire on pin 8. It provides a control signal called "PwrOK" that the CPU needs to start booting. With the PC off, it should be at 0 volts. It should go to around 5 volts (anything over 3.6 volts will be OK) within .5 seconds after pressing the power switch. You can have all the power outputs present. But if you don't have this, your PSU is broke and your PC won't boot.
February 24, 2008 1:36:06 AM

All righty. Sent mobo back, got new one sent to me. The thing sprang to life with the 1.9v memory and the 5400+. Rockin'. Got Vista installed, then loaded everything from the driver disc except the Norton (used Kapersky), Gigabyte C.O.M., and the RAID software (as I'm not using a RAID configuration). Bumped up the rev on the BIOS via @BIOS and popped in the Phenom and the faster memory. Smooth as glass.

Everything was going great after installing a couple of games, Firefox and Java. While tooling around in EQII, things were going swimmingly (except for the frame rate - thanks to EQII's refusal to utilize more than one of my four processors) until I logged out and got a "limited or no connectivity" icon over my network connection. I scratched my head, but have seen this before on another computer hooked up to my router.

To fix this problem, I entered the IP and DNS manually. So too, did I enter the IP and DNS manually in the TCP/IP properties of my onboard network interface device. The computer asked for a reboot, so I obliged. Upon logging back in, I see a "a network cable has been disconnected" icon and so I naturally opened up my Network Devices and Connections to discover... nothing. No card. The Device Manager had no entry for my NID. So what's a guy to do?

I tried re-installing the drivers and got nothing. I tried going into the BIOS and there was nothing to change. So I tried going into Safe Mode to see what there was to see. System Restore seemed to be the only thing left to me. I restored to the point just before I was having problems. Reboot. I got prompted to enter Windows in various ways - I chose "normally." The computer rebooted after the Windows loading progress indicator went through its paces. It then started booting up again; this time without video.

The computer boots into Windows and I can even type in my password and hear the drive loading up all the programs. Once finished, it rests as if I am at the desktop, but without knowing how to reset the video (or even shut down) from within somehow, I'm hosed. By the way, the Restore Point was from AFTER I installed the correct video drivers. The Restore Point was created just before installing the overclocking software from Gigabyte - which I hadn't touched anyhow.

So now I've got a pile of expensive parts and I'm cursing the day I got a Gigabyte mobo. Not deterred just yet, I reset the BIOS by shorting the jumper for 15 seconds, and then again after no results by leaving the battery out for a couple of hours while I went to a party. Nothing. So that's when I moved the vid card to the second slot. Nothing. Same exact thing. Boots into Windows, but the monitor won't initialize.

Going to try another vid card, but this feels a whole lot like the lights winking out in Unreal, only the Skaarj is after my wallet this time.

BTW - Newegg was great in getting things done in a timely fashion. Not so good at answering my questions though.
February 24, 2008 1:57:50 AM

Good that you got a new mobo... not so good it sucks.

I read your post twice and still am not comprehending what the "problem" is? What are you symptoms... Make them in bullet form! We will help you if we really understand exactly what it's doing.
February 24, 2008 2:00:43 AM

Initially it sounds like you werent able to connect to a wireless card.. then you got no video?

Did you let windows vista download all it's hotfixes before installing other software and messing with the hardware...
You should install windows, then drivers then updates.... then you can instal all other crap!
a b V Motherboard
February 24, 2008 2:51:45 AM

Not positive - but your post indicates you have video durning post, but it dies durning windows load.

First I would get/make a bootable cd disk with memtest86+. Boot to CD and verify no memory errors, Then reinstall windows (didn't catch if XP or Vista, not that it makes muck difference.
February 24, 2008 4:22:01 PM

Sorry for the lack of clarity. I was tired and frustrated. I will try to clarify.

Summary of initial post, where O--> = steps and X--> = problems:

  • O--> Got new mobo and fired it up fine. Repleted with all BIOS upgrades and Vista updates.
  • O--> Installed EQII, Warcraft, Oblivion and Gigabyte software with the exception of Norton (used Kapersky), Gigabyte C.O.M., and the RAID software; as I'm not using a RAID configuration. Ran without a hitch.

  • X--> Ran EQII and went link dead. The on-board gigabit local area network interface device (NID) displayed the error "Limited or no connectivity."
  • O--> Tried manually entering IP and DNS addresses (and double checked 'em!)

  • X--> Rebooted after changing IP address, only to find that Vista no longer "sees" my NID!
  • O--> Reinstalled drivers from the original Gigabyte CD, ensuring that I matched the driver version to my copy of Vista (64 bit version in this case).
  • O--> Still nothing, so I attempted to go into Safe Mode to locate the problem.

  • X--> Safe Mode could not find my NID either.
  • O--> Chose a restore point and allowed it to run completely. Rebooted. Windows gave me the choice of starting Windows normally or going into Safe Mode, etc. I chose "Start Windows Normally."

  • X--> Windows started booting, but before the screen popped up prompting me for a password, it soft reset itself. No video. No POST screen was visible. The LCD monitor never came back from standby mode and only has done so momentarily when I power cycle it.

  • O--> Tried moving the vid card to the second 16X slot. Nothing. Tried moving the cable to the second DVI slot. Nothing.
  • O--> Reset BIOS by shorting the jumper and also by popping out the battery for a couple of hours. Nothing.

    So here is what happens every time I attempt to get the system going: Everything works just fine except I am getting no video initialization. I can hear it going into Windows and get startup sounds and the computer behaves as if nothing is wrong with the monitor not coming on.

    New since last post:

  • O--> Replaced 3870 with 2600 = still no video. Yes, all cables were in their proper places and I tried reseating the card first.
  • O--> Removed half the memory and juggled it when that didn't work. Tried one stick and even went back to the 1.9v memory that got me running in the first place. Same effect.

    Going to try a new monitor, but I don't see that doing a darn thing. If that's the solution for the video problem, I'll eat my keyboard. However, this doesn't help with the network interface device when/if I can get that working again. <sigh> In some sick way, this is why I like building my own computers. Overcoming challenges.
    February 24, 2008 4:53:23 PM

    Mister Jaw said:
    <sigh> In some sick way, this is why I like building my own computers. Overcoming challenges.


    Good... otherwise I wouldnt want to help you!

    It sounds to me like you are getting into the BIOS are you not?

    With the beeps there are no irregular beeps that could result in error? Like continual beeps?

    I'm not familiar with the NID. I too am running 64bit vista and it connected right away. Could it be a problem with your connection? Did you go to welcome center and "connect to internet"? Do you have a wireless card? If you do take it out and reboot... then see if you can connect through Ethernet port.

    As far as the video not working that is strictly hardware. Unless you did something really funky in the bios (in this case you already reset) than I would have to say that the NB came bad from the manufacturer.

    I hate to say it but I've read so many places about Gigabyte having whole baches of motherboards being faulty. It was a Saturday in China and they all wanted to go home so they flew through the last 1000 boards of that day... and you just so happened to get two of them.

    I would however go through the steps like you did with the old board like swapping PSU and CPU... doubt the memory is bad but that too.
    February 24, 2008 7:35:16 PM

    No video at all comes from this setup. It runs the POST and even goes into Windows. What's not happening is initialization of video - at all. The monitor isn't coming out of standby mode - ever. I guess I just didn't say it in a way that brought up the visuals of what's happening eloquently enough in my previous posts.

    BTW - I say Network Interface Device (NID) because calling an on-board network controller a NIC (Network Interface Card) seems somewhat clumsy. Device Manager calls all of them Network Interface Devices, so I am moving to a newer term that is broader to cover today's nearly universal move to include network devices of all types on-board.

    The fun continues! This time, I tried putting some emphasis on that video card of mine. I found a page that put the blame for no video squarely on the vid card. It was a 3870X2 instead of a normal 3870, but damn if it didn't solve my problem. Here's the gist:

    Video card craps out on sending digital signal. Pop digital-to-analog converter on a d-sub cable and voila! - I have video. Is it forever hosed? I don't have that answer. For the guy in the article, it was. He had to get a new card.

    One thing at a time, so let's get this ball rolling...


  • O--> Ran checkdisk three times. Failed! Failed! Passed!
  • O--> Check memory with Vista mem checker. Passed!
  • O--> Attempted to start Windows. Failed!
  • O--> Attempted to repair Windows. Going once, going twice - Failed! Third time's a charm... Passed!

    The final solution was yet another system restore - automatic this time.

  • O--> NID check. Passed!

    Two questions still remain. Will I be able to go back to a DVI cable and what the hell happened to the NID in the first place?!
    February 24, 2008 8:32:46 PM

    Wow... i'm lost!

    So you have video now?

    You have a 3870? or maybe a 3870X2? Are you running CF?

    So you are running video out through DVI to a DVI to VGA converter through a VGA cable into VGA monitor input?

    Wow... if that's the case than I am at a loss of words and reasoning.... Where are the experts with similar problems?
    a b V Motherboard
    February 24, 2008 8:51:05 PM

    Repeat
    If you have not run Memtest86 Plus from bootable disk, I would do this First.

    2nd, Hav you reformated HDD and Reloaded Vista.

    Question, with DVI cable do You have video upto the point of Vista load. If So (Sense it was working) I would suspect vista is corrupted. Reason for reloading
    February 26, 2008 6:13:54 PM

    Checked memory as per previous post.

    I wrote that I was getting no video from the time I pressed the power button. None. The monitor did not come out of sleep mode. It's up there a couple of times. No POST screen means that I had no video - at any time. I could HEAR it going into Vista, however.

    BTW - after getting video up and running, I got a couple of BSODs and decided to bite the bullet, reformat and reinstall. Vista has been rock solid ever since. I totally skipped loading the drivers from the disc that Gigabyte gave me and it loads Vista faster, with more stability and speed overall in my programs.

    I am too chicken, however, to move back to a pure DVI - DVI cable. I am still using DVI port - DVI/D-SUB converter - D-SUB.

    Perhaps it was a bad install of Vista. I'll buy that for the NID problem. Driver conflicts used to be my favorite usual suspect in the AMD K62/Windows 95 days. Bah... I'm going to attempt switching back to a DVI cable today after all. It bugs to not have everything working as intended. Wish me luck! 8D
    February 26, 2008 7:43:47 PM

    Well... at least the largest problems are solved... now you can rest assured that Vista was the culprit!
    !