Sign in with
Sign up | Sign in
Your question

Am I going to have to RMA this Crosshair? =/

Last response: in Motherboards
Share
February 8, 2008 7:27:51 PM

so i built a new rig last week. specs are as follows:

Asus Crosshair Mobo (using bios 804)
AMD Athlon X2 5000+ Black Edition
4 GB of A-DATA 800 mhz DDR2
EVGA Ge-Force 8800 GTS 512 MB (G92)
Kingwin ABT-520CW 520W Modular PSU
Antec 900 Case and the usual array of SATA HD and DVD nothing fancy, no raid.

I got the system conmpletely put together a week ago and it booted up first try. Installed Vista Ultimate 64 bit and everything was great. Played around in the bios for a while and ended up getting a stable overclock of 3.35 ghz on the processor with my ram running at around 825 mhz. i had no over voltage on the ram and i was able to give the processor up to 1.6 volts without the thing even breaking a sweat, it stayed cool and prime 95 stable with no problems. i ran it this way for week and used it as my everyday workhorse. played tons of crysis, ran the thing 24/7 no problems at all.

So this brings me to yestersday. I wanted to see how hard i could push this cheap ram. So i decided it was good time to install ASUS' AiBoost windows utility so i could fiddle with ram voltages directly from my OS and perform stress testing while being able to change settings without rebooting. Everything was going fine. The first time the system locked up on me and wouldn't post, i realized that unlike other windows utilities such as nTune, the changes that AiBoost made to my bios were saved to the bios upon reboot. So when i rebooted the first time my mobo wouldn't post, so i restarted the computer again. I don't know about other boards but with the crosshair, when it doesn't post the first time, upon restart it gives you a message saying that it failed to post last boot and then gives you the option of going into the bios or continuing with the boot. So i would just go back into the bios and change things back to normal. Great, everything was working just fine and as expected still

So here i was fiddling around with the voltages when i decided to do something that was probably stupid. I wanted to run the processor at 3.4 ghz at 1.5V along with the ram at around 930 mhz so i set the ddr2 voltage up to 2.3V to see if it would perform. Ha. Needles to say after setting it to 2.3V and upping my FSB a bit windows froze up on me. Okay that was to be expected. So i rebooted her, and as expected, the board did not post. Not suspecting anything to be wrong yet, i simply rebooted again, awaiting the board to tell me it couldn't post. Except this time i got nothing. So i take a look around back at the lcd poster and i see it is stuck on DET DRAM. I think "Great, i toasted my ram". So i decide to use the Clear CMOS button on the mobo to see if that will clear things up (and yes i do have the jumper in the correct position, so the button is in fact enabled). Upon clearing the cmos i reboot yet again and this time it fails to post again and i am met with the dreaded CPU INIT message on the lcd poster. And that is all i see. Post goes nowhere. It stays only on CPU INIT now. Even when i power off the computer, the lcd stays backlit and reads CPU INIT...

So the first thing i do is take my 4 sticks of ram and my cpu and put them all in another computer to see if i have fried anything. Nope... everything still works fine. I have not tested the vid card because i have no computer i can test that on, but i am guessing that is not my problem at the moment, and i was running it completely stock taboot.

So any ideas here guys? I am sad.

Did i fry my dimm modules maybe? I dunno...

As a side note, i did notice that on my CPU socket there seems to be a slight discoloration in a couple of the holes, or at least i think there is. Did I fry my CPU socket?

I am really stuck here guys. Any ideas before i RMA this thing?

More about : rma crosshair

February 8, 2008 8:44:08 PM

The AI Bost software made me have to clear the cmos...I would say -never- use it.
This was on a machine I put together yesterday.
M2N32-SLI Deluxe
AMD AM2 6000+
Corsair XMS2 DDR-800 C4 (running @ DDR2-861).
Everything on stock volts.

Also I would not run your CPU @ 1.6 volts!
Better to just let it run a bit slower.
February 8, 2008 9:00:20 PM

yeah i know, i only had the voltage that high ebcause i was playing around to see how it would do. i had it at 1.475v for 24/7 usage.

And clearing the CMOS is doing nothing for me. I even left the clear cmos button pushed down and took the battery out for over an hour while the psu was unplugged. nothing.
Related resources
February 9, 2008 10:09:04 PM

i have vcore on 1.52 on my gigabyte ds4 ,its not that high i know if i reduce voltage it wont post but is stable at that voltage . actually ill have to increase it to get a 400 fsb.
February 12, 2008 2:43:38 AM

I had practically the same issues, except for me it just happened randomly. One morning comp is workin' fine, came home from work and I get the DET DRAM lcd error with no startup. ASUS support said RMA the board after they told me to clear the CMOS, which did nothing.

Currently waiting on ASUS RMA.
February 12, 2008 3:06:37 AM

Jesus, you don't even have OCZ RAM. 2.3V!?!?!?!?!!?!?!
I would say for a Dual Core AM2 CPU, ALWAYS KEEP IT UNDER 1.66V, and I wouldn't run over 1.59V for long periods of time.
I know someone who fried an Opty after a few months of 1.75V.
February 12, 2008 3:07:04 AM

OP: i was building a system for a mate with a Q6600 and an asus maximus formaula SE and was have the same issue. had the detecting dram error. i think i actually posted a thread here asking. anyways that went away back to your second message. the only was i fixed it was to take to whole system apart, clear cmos via the jumpers not the button, and i let it sit overnight. come back put it all together nice and gently making sure it was all in nice. also try it with on 1 stick of ram to start with

my opinion
February 12, 2008 3:34:27 AM

Reset the cmos with PSU unplugged and no ram in. Start machine with no ram. It will detect none and give a error. Reset cmos unplugged. Put 1 stick in and try to boot.
February 12, 2008 9:13:34 PM

Striker board presently on the way to the shop with a cpu init error, dunno about the AMD boards, but the Intel ones are a nightmare for this error. Search on google, I'd imagine you won't be the first. Took witchcraft to get mine going the last time, but it seems to have had it this time!
a b V Motherboard
February 12, 2008 9:42:45 PM

I have a crosshair and I know of the dreaded cpu init post. Really nice that they have this wonderful lcd poster that tells you nothing, and the mobo manual that goes with it also tells you nothing. >(

I would agree with Bmadd, I don't know how many times I've had an error that was cleared up by simply uninstalling everything then reinstalling it back in. Go figure. Personal confusers are such fussy little things.

BTW, I see you mentioned the 804 bios so I assume you already know that you should NOT update your bios. 0804 is the best, but I can't get back to it now, I am stuck with 0905. Live and learn. :/ 

Try to uninstall/reinstall before sending rma. Asus support sucks in my opinion.
a b V Motherboard
February 12, 2008 10:13:31 PM

Change the SPD so that it is equal to or lower than the RATED RAM speed. Since this is a Corsair XMS2 might go about 50Mhz higher then 800Mhz with some relaxed timing.
!