Sign in with
Sign up | Sign in
Your question

Overclocking Q6600, Help please!

Last response: in Overclocking
Share
July 3, 2008 4:13:20 AM

Ok, so I'm new to overclocking, I just wanted to overclock my Q6600 to 3.0 GHz because everyone says that is a safe zone for it.
I do have an aftermarket CPU Zalman cooler, but heat is not the problem.

First, I went into the BIOS and changes the FSB to 333 because that is supposed to be 3GHZ, there were a couple red things flashing by the memory and something else, but I just saved the settings and rebooted my computer, everything was fine but when I checked the CPU speed it was the same as before(2.4). So, I went into the BIOS again, changed it to 333 again and this time I set the memory timing to auto and the red thing stopped flashing, I saved settings and restarted, but ran into a blue screen this time so I went into the BIOS again, and set it to fail-safe defaults.

This time everything booted up fine, but, when I went to CPU-Z to check the speeds, it says the core speed is 1600.00 MHz and the multiplier is x6.0, isn't it supposed to be 2400 MHz and x9.0 at stock? Well, idk, maybe I'm wrong but I just want to overclock my Q6600 to 3.0GHz, can someone help me please?

BTW my motherboard is Gigabyte EP35-DS3R(P35 chipset).
And this is my RAM http://www.newegg.com/Product/Product.aspx?Item=N82E168...

More about : overclocking q6600

July 3, 2008 4:20:40 AM

Heheh, Disable speed step to stop the wandering multiplier!

Run Core temp and List the VID of the processor!

Easy OC after that!

--Lupi
July 3, 2008 4:21:56 AM

Come on non retail box version!

Anything but 1.3000, 1.3125, and the dreaded 1.3250!!!

Related resources
July 3, 2008 4:23:07 AM

How do I disable speed step?
July 3, 2008 4:24:19 AM

Go into the Bios, I dunno exactly where, under CPU options.

Then just run the free program Core Temp and also list your VID.

Got AIM or MSN?

--Lupi
July 3, 2008 4:26:25 AM

I have AIM
July 3, 2008 5:19:04 AM

You had the OC in the first place C1E was causing the multiplier to go to 6 for power saving. You screwed the pooch when you set the RAM to auto because the mobo OCed the RAM to 1000 and that is what caused your crash. It doesn't matter what your VID is for a 3G OC.

1. In Advanced BIOS Features Temporarily set C1E and EIST to Disable. After you see the OC you can enable C1E again.
2. In MIT set the PCIe to 100.
3. In MIT set Performance Enhance to standard.
4. In MIT set CPU Host Frequency (Mhz) to 333.
5. in MIT set Memory Frequency (Mhz) to 2.4.
6. In MIT set DDR2 OverVoltage Control to +0.1 that will give you the 1.9V that that is the RAM spec.
Leave all other settings on auto and boot. Done.

You can look at Normal CPU Vcore in MIT or run Core Temp with EIST disabled, to see your VID. You can lower the Vcore, also in MIT, by small increments and use the lowest stable Vcore to reduce heat.

Later if you want, you can change the memory freq. setting from 2.4 to 2 and tighten the timings on the RAM. depending on the BIOS you may have to press CTRL and F1 and then go into MIT to get to the RAM timings. Running 2.4 - 800 or 2 - 667 with tighter timings makes no real difference, but some people like running the RAM at the lower speed.





July 3, 2008 6:28:14 AM

Thanks Zorg but Lupi helped me on AIM, we managed to get it up to 3.2GHz, which I am very happy with :) 
July 3, 2008 6:40:30 AM

No problem, happy to see you got it worked out. Someone else might stumble onto the instructions.
July 3, 2008 7:27:01 PM

Ok, I need help again PLEASE! I turned my computer off last night after we overclocked it and when I go to turn it on this morning the fans and lights go on for about 5 seconds and then it shuts off and then tries to restart but it just does the same thing PLEASE HELP!
July 3, 2008 8:17:21 PM

LOL, niiice!

Told you we should have done the Bios Flash BEFORE over clocking, hehehe!

That is an initial release Bios. The site even says that the new Revision board you have, 2.1, need only f10 Bios or higher.

never know what flaws you'll run into with out it.

There is a reason they have 12 new Bios releases after your f2 initial version.

--Lupi
July 3, 2008 8:26:42 PM

lol Lupi, well I finally got it to work had to turn off the PSU a few times and keep trying to boot and and I returned it to stock settings.
July 3, 2008 8:39:11 PM

I would try the settings for the 3G and see if that is stable. The extra 200Mhz is almost unnoticeable.
July 3, 2008 11:19:44 PM

Wasn't this q6600 supposed to have a great reputation for easily reaching 3.6ghz on air ? :o 
July 3, 2008 11:49:20 PM

It does!

Never fear about that!

It's all in the rest of the gear.

--Lupi
!