Sign in with
Sign up | Sign in
Your question

BIOS random shut down

Last response: in Systems
Share
January 6, 2008 2:00:22 AM

I have an ASUS P5W motherboard, a Galaxy 8800GT 512MB GPU, and an Intel Quad Core CPU. I just built my computer today. Everything turned on fine, the LEDs turned on and the fans spun. But when I try to get into the BIOS it gives me a CMOS checksum error, so I took out the mobo battery to reset it. I still get the error every time, and occasionally I'll get a CPU overvoltage error, and I haven't done any overclocking. I can get into the BIOS anywhere from 10 seconds to a minute, but then my whole system will shut down. What is going on?!

Also I don't know if it is recognizing my HD and CD drive. I have the HD plugged into a SATA1 port and the disk drive into a SATA3 port. Is this right? If it is, why isn't my computer loading Vista from the disk drive (Home Premium 64-bit)?

Thanks in advance for the help...this is my first build, and I'm already starting to get frustrated.

edit: I also hear one beep from the mobo speaker when it turns on.

More about : bios random shut

January 6, 2008 11:29:22 AM

List your full specs.

If the bios isn't corrupt & the cpu is supported, it might be the ram. Try each stick in each of the slots.
January 6, 2008 12:24:48 PM

Each and everytime I turn on my computer at BIOS screen it always say Checksum... then boots to Windows. I think its your Ram voltage that might be low, check your default Ram speed and voltage.
Related resources
a c 122 B Homebuilt system
January 6, 2008 12:34:10 PM

One short beep means that it passed the POST (POwerup Self Test). That means the BIOS did not detect any problems. That doesn't mean that there aren't any problems. It just means that the BIOS did not detect any.

The BIOS has two options for the POST - short and long. The default is usually the short test. Go into the BIOS and change the option to "Long" or whatever ASUS calls it. Among other things, that will do a more extensive memory test.

You also need to go into the BIOS and select your boot device. At first, you need to select the optical drive with the OS install disk. After you have installed the OS, you need to go back into the BIOS and change the boot device to the hard disk that you have the OS installed on.

You also said, "I can get into the BIOS anywhere from 10 seconds to a minute, but then my whole system will shut down." Do you mean "shut down completely" as in turn itself off. Or do you mean that the system reboots? If the latter, that's normal. You make the BIOS changes, select the option to save the changes (usually by pressing [F10]), and the PC reboots. The contents of the CMOS RAM are read when you first power up. If you change the contents, the BIOS has to reread the CMOS. That's why the automatic reboot happens.

The CMOS checksum error? Check your motherboard manual. There should be a jumper to change to clear the CMOS. Just removing the battery will not clear the CMOS. After that, try replacing the battery. With a new motherboard, the battery should be new and last several years. But maybe you got a bad battery. That's not likely, but it is possible.

Technical note: In a working system, usually the first sign that a CMOS battery needs replacement is that the system clock starts forgetting the date and time when the PC is first turned on.
January 6, 2008 2:39:49 PM

Thanks for your help guys. I'll check my RAM voltages and everything, but I found the source of the problem. My computer was overheating. The stock thermal compound on the CPU was crap. I scraped it off and applied some Arctic Silver 5 and everything worked fine. I installed Vista and everything is working.
January 6, 2008 3:08:17 PM

you must be in one hot room for thermal compound to make a difference..

or it was just applied incorrectly
January 6, 2008 10:44:31 PM

Glad to hear, you must feel relieved. :) 
January 6, 2008 11:09:54 PM

jsc said:
One short beep means that it passed the POST (POwerup Self Test). That means the BIOS did not detect any problems.



To avoid starting another thread I have two questions. (1) I never hear any beeps codes during or after POST, but in BIOS under "Power" theres an option "Power On By RTC Alarm" [Disabled], is this why I don't hear any beeps during or after POST?

(2) After leaving BIOS and rebooting I launched Internet Explorer maybe before everything had loaded and there was this loud repeating sound that scared the crap out of me, what could have be the cause? Maybe my X-Fi sound card or a service that haden't loaded properly yet? I am still shaking from that LOUD sound, scared the sh!t out of me. For three months now my system has been running flawlessly since October 1st.

Thanks alot, Systemlord :sol: 
!