Sign in with
Sign up | Sign in
Your question

OMG OMG OMG HELP!!!!

Last response: in Motherboards
Share
February 14, 2008 12:39:29 PM

Hello, i got a little problem with installing windows xp on my computer. Here is my rig athlon x 2 6000+ 2GB AND M2N4-SLI ( ASUS THO) motherboard. So when im trying to install my windows it says it misses some of the drivers. So called nvidia raid controller and mass stroage controller. When i try to install them installation says: nvrdx64.sys is corrupted!!. I tried millions of floppy disks, but it still doesnt work, and there's no problems with floppy drive. I tried both 32x and 64x systems. PLZZ HELP



Btwe i am stan and i live in riga. I got no pets because theyre dangerous and attack from behind :_ geez :kaola: 
I like girls becausse im not a *** :)  but thats not the main reason i am here..

my skype is: anuvottakpolu4ilosj

More about : omg omg omg

February 14, 2008 1:03:44 PM

Are you sure there is no problems with the drive? Are you trying to install a RAID array? If not, you don't need to do the F6 option in Setup.

Try taking one of the floppies, formatting it, running a full surface scan, then copying the files over. I had to do that this weekend to get my RAID drivers to work. It's obvious you have another PC with a floppy drive. Try using that drive in the other computer and see what happens.
February 14, 2008 1:19:43 PM

WTF! your an idiot
Related resources
February 14, 2008 1:29:58 PM

warezme said:
WTF! your an idiot



I hope that wasn't directed at me ;) 
February 14, 2008 1:30:26 PM

Copying the RAID drivers to a USB memory stick will work too.
February 14, 2008 2:45:14 PM

Leo2kp- personally i don't think it was directed at you I personally think it has more to do with how random that guy is in his problem....

Those drivers don't have anything to do with windows the problem is else where The drivers he is talking about pertain to the motherboard (you first need an os before it gives u errors)

the problem is not explained properly
February 14, 2008 2:58:29 PM

Actually you can get errors in Windows Setup. I know. It happened to me this weekend, so you're wrong. You're right though that he needs to explain the problem better, but it sounds like his NVidia RAID driver is corrupt and he's using a floppy disk, which leads me (and everyone else) to believe that he is trying to install RAID drivers in Windows Setup. If it were corrupt while installing Windows, he would not have been able to progress through the setup (assuming he is installing RAID). If he's not installing RAID, he doesn't need RAID drivers (which you no doubt know). If he does try to install a RAID disk and it's progressing past the point of selecting the partition and beyond, then it's likely a HDD problem.

Also, while doing a simple Google search on the driver you mention being motherboard only, this was the first result:

"When I press F6 to install these drivers I get the message: 'The file nvrdx64.sys is corrupted'"

Here is the link: http://www.techspot.com/vb/all/windows/t-41239-Sata-Rai...

I rest my case :) 
February 14, 2008 3:03:44 PM

After reading the link I posted, it seems like you can try F6 drivers from another site as the OP did on that thread. Worked for him!
February 14, 2008 3:04:20 PM

It's obvious OP here is too stupid to be real, therefore he must not exist. It's all a very random daydream we all seem to be sharing.
February 14, 2008 3:37:46 PM

This problem can occur as a result of a corrupt file, a corrupt floppy disk, or a malfunctioning floppy drive. I would suggest purchasing a brand new floppy, making sure the drivers are downloaded properly from the nVidia website (and that they are for the right controller). and work from there. If you are still having a problem, you can either try and swap out the floppy drive, or a more failsafe yet time-consuming method would be to slipstream the RAID drivers onto the windows installation. I have encountered the problem you are having before, and was usually resolved by using a new, properly formatted floppy disk.
!