Sign in with
Sign up | Sign in
Your question

Hard drive Constantly being read

Last response: in Storage
Share
January 2, 2009 1:54:16 AM

I am sorry If this thread already exist, I attempted searching for it and the search yielded no results.

So as you can judge by my sig, I built a very decent gaming rig, it used to be my main rig where I conducted much of my school work and web surfing but now that has become my gaming only rig and my Internet and email machine is what im on right now, my Acer Aspire One.

So the problem is with my gaming rig, I don't know for how long its been going on but I would turn on my rig and just leave it there. however, I would walk away and go do other stuff and forget it was on, but I come to check up on it always (idk why) and I always see that the Hard drive light is always going, and I haven't done anything! 20, even 30 mins after the PC has been turned on it is still reading or doing something to the HDD. I have antivirus software up so i doubt its a virus or anything like that. I've gone to MSCONFIG and done the whole cleanup thing to turn off all unnecessary services and startup items and the issue persists.

I am running Vista 64-bit and gone through the Task Manager and the performance tool and I don't really see any weird processes being processed but what is weird is that I see it reading some of my CoD4 files (like iw_06 or iw_07) and i haven't even touched the game.

So any ideas on why this might be? I haven;'t done any upgrades or anything like that, its the same rig since its it was built.
January 2, 2009 2:12:36 AM

Doesn't vista 'auto defrag' and 'prefetches' your most commonly used programs? Im still on XP so not really sure. You aren't using Avast by chance?
January 2, 2009 3:15:15 AM

no im using Mcafee

and no i didn't know about the auto defraging, im going to check that out. thanks
January 2, 2009 3:47:53 PM

ok i think that was the problem, I found out that Task Scheduler was prompting some Mcafee process to start a background disk defrag process. So I went back to MSConfig and turn off task scheduler and that semmed to solve the problem
!