Sign in with
Sign up | Sign in
Your question

Doc-to-go not moving file to desktop

Last response: in Cell Phones & Smartphones
Share
Anonymous
April 26, 2004 6:17:40 PM

Archived from groups: comp.sys.palmtops (More info?)

I've created some sheet-to-go spread sheets on the handheld and they are not
being moved to the desktop. Nothing shows up in the desktop docs-to-go and a
search of the c: drive also does not show the file anywhere on the desktop.
I also did a "save as" on the handheld to create a new file. That file also
was not moved to the desktop. The conduit is set to synchronize all files
for docs-to-go. What gives?
Anonymous
April 27, 2004 2:20:08 AM

Archived from groups: comp.sys.palmtops (More info?)

"Terry Vacha" <photosail@adelphia.net> wrote in message
news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> I've created some sheet-to-go spread sheets on the handheld and they are
not
> being moved to the desktop. Nothing shows up in the desktop docs-to-go and
a
> search of the c: drive also does not show the file anywhere on the
desktop.
> I also did a "save as" on the handheld to create a new file. That file
also
> was not moved to the desktop. The conduit is set to synchronize all files
> for docs-to-go. What gives?
>
>
There is a column in the handheld Docs filer display that needs to be
ticked. It's the rightmost one if you haven't got a memory card inserted,
the second right if you have, a kind of imitation of the Hotsync icon.
Anonymous
April 27, 2004 2:41:44 PM

Archived from groups: comp.sys.palmtops (More info?)

Thanks for responding!!

On my handheld, when I click on Docs to Go from the applications menu, I get
a list of the files in Docs to go. The columns are 1)the filename; 2)the
file size; and 3) "i". When I click on the "i" I get the details screen. On
that screen there is no icon resembling a hotsynch button or choice. When I
go to the display options menu in docs-to-go on the handheld, I do not see
where I can turn on the display of any other column.

Please give me more information. I have Docs-to-go 5.000 Premium edition.

Terry




"Alan Moffatt" <alan.moffatt@virgin.net> wrote in message
news:C1fjc.208$1_2.31@dentist.cableinet.net...
>
> "Terry Vacha" <photosail@adelphia.net> wrote in message
> news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > I've created some sheet-to-go spread sheets on the handheld and they are
> not
> > being moved to the desktop. Nothing shows up in the desktop docs-to-go
and
> a
> > search of the c: drive also does not show the file anywhere on the
> desktop.
> > I also did a "save as" on the handheld to create a new file. That file
> also
> > was not moved to the desktop. The conduit is set to synchronize all
files
> > for docs-to-go. What gives?
> >
> >
> There is a column in the handheld Docs filer display that needs to be
> ticked. It's the rightmost one if you haven't got a memory card inserted,
> the second right if you have, a kind of imitation of the Hotsync icon.
>
>
Related resources
Anonymous
April 27, 2004 7:59:31 PM

Archived from groups: comp.sys.palmtops (More info?)

Terry,

You guessed it; Alan's solution works for later versions of DTG.

Two things:

1.) upgrade to 5.004 (the latest version 5 upgrade)

2.) Open the hotsync log and see what messages, if any, appear from DTG.

3.) Is the document OR are components of DTG stored on an external memory
card?


Mike
"Terry Vacha" <photosail@adelphia.net> wrote in message
news:p t2dna8pKomz7BPdRVn-vA@adelphia.com...
> Thanks for responding!!
>
> On my handheld, when I click on Docs to Go from the applications menu, I
get
> a list of the files in Docs to go. The columns are 1)the filename; 2)the
> file size; and 3) "i". When I click on the "i" I get the details screen.
On
> that screen there is no icon resembling a hotsynch button or choice. When
I
> go to the display options menu in docs-to-go on the handheld, I do not see
> where I can turn on the display of any other column.
>
> Please give me more information. I have Docs-to-go 5.000 Premium edition.
>
> Terry
>
>
>
>
> "Alan Moffatt" <alan.moffatt@virgin.net> wrote in message
> news:C1fjc.208$1_2.31@dentist.cableinet.net...
> >
> > "Terry Vacha" <photosail@adelphia.net> wrote in message
> > news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > > I've created some sheet-to-go spread sheets on the handheld and they
are
> > not
> > > being moved to the desktop. Nothing shows up in the desktop docs-to-go
> and
> > a
> > > search of the c: drive also does not show the file anywhere on the
> > desktop.
> > > I also did a "save as" on the handheld to create a new file. That file
> > also
> > > was not moved to the desktop. The conduit is set to synchronize all
> files
> > > for docs-to-go. What gives?
> > >
> > >
> > There is a column in the handheld Docs filer display that needs to be
> > ticked. It's the rightmost one if you haven't got a memory card
inserted,
> > the second right if you have, a kind of imitation of the Hotsync icon.
> >
> >
>
>
Anonymous
April 27, 2004 8:04:25 PM

Archived from groups: comp.sys.palmtops (More info?)

Hi Terry,

Another solution from the DataViz website: Copy the entire document into a
new one then sync.

1.) Open the doc on the handheld
2.) Choose Edit, Select All
3.) Choose Edit, Copy
4.) Close this document
5.) Create a new document, choosing the proper doc type (eg text or
spreadsheet) and giving it a slightly different name.
6.) When the new, blank document opens, Choose Edit, Paste.
7.) Close & Save the new document
8.) Sync.

HTH,

Mike
"Terry Vacha" <photosail@adelphia.net> wrote in message
news:p t2dna8pKomz7BPdRVn-vA@adelphia.com...
> Thanks for responding!!
>
> On my handheld, when I click on Docs to Go from the applications menu, I
get
> a list of the files in Docs to go. The columns are 1)the filename; 2)the
> file size; and 3) "i". When I click on the "i" I get the details screen.
On
> that screen there is no icon resembling a hotsynch button or choice. When
I
> go to the display options menu in docs-to-go on the handheld, I do not see
> where I can turn on the display of any other column.
>
> Please give me more information. I have Docs-to-go 5.000 Premium edition.
>
> Terry
>
>
>
>
> "Alan Moffatt" <alan.moffatt@virgin.net> wrote in message
> news:C1fjc.208$1_2.31@dentist.cableinet.net...
> >
> > "Terry Vacha" <photosail@adelphia.net> wrote in message
> > news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > > I've created some sheet-to-go spread sheets on the handheld and they
are
> > not
> > > being moved to the desktop. Nothing shows up in the desktop docs-to-go
> and
> > a
> > > search of the c: drive also does not show the file anywhere on the
> > desktop.
> > > I also did a "save as" on the handheld to create a new file. That file
> > also
> > > was not moved to the desktop. The conduit is set to synchronize all
> files
> > > for docs-to-go. What gives?
> > >
> > >
> > There is a column in the handheld Docs filer display that needs to be
> > ticked. It's the rightmost one if you haven't got a memory card
inserted,
> > the second right if you have, a kind of imitation of the Hotsync icon.
> >
> >
>
>
Anonymous
April 28, 2004 1:30:02 AM

Archived from groups: comp.sys.palmtops (More info?)

I upgraded to 5.004 as per your instructions. So all of the desktop and
handheld files for Docs-to-go were replaced with version 5.004. Of course
the doc files I created are still only on the handheld. Still I see no
hotsync icon on the docs-to-go startup screen on the handheld. I took one of
the sheet to go files on the handheld and did a "save as" and then another
hotsync. Again, the new handheld file was not copied to the desktop.

I copied the hotsync log as you suggested. As you see, the sheet-to-go file
"rebates_2" was not moved to the desktop.

There must be a way to do this.

Terry





OK Note Pad
OK Mobile Application Link
-- Backing up db DSDTGP to file C:\Palm\tvacha\Backup\DSDTGP.PDB
-- Backing up db WordToGoFonts to file
C:\Palm\tvacha\Backup\WordToGoFonts.PDB
-- Backing up db SlideshowFonts to file
C:\Palm\tvacha\Backup\SlideshowFonts.PDB
-- Backing up db SmartChart to file C:\Palm\tvacha\Backup\SmartChart.PRC
-- Backing up db PicsToGo to file C:\Palm\tvacha\Backup\PicsToGo.PRC
-- Backing up db DataVizMail to file
C:\Palm\tvacha\Backup\DataVizMail.PRC
-- Backing up db SheetToGo to file C:\Palm\tvacha\Backup\SheetToGo.PRC
-- Backing up db DocsToGo to file C:\Palm\tvacha\Backup\DocsToGo.PRC
-- Backing up db WordView+ to file C:\Palm\tvacha\Backup\WordView_.PRC
-- Backing up db SlideshowToGo to file
C:\Palm\tvacha\Backup\SlideshowToGo.PRC
-- Backing up db GraphicsLibrary to file
C:\Palm\tvacha\Backup\GraphicsLibrary.PRC
-- Backing up db psysLaunchDB to file
C:\Palm\tvacha\Backup\psysLaunchDB.PDB
-- Backing up db Saved Preferences to file
C:\Palm\tvacha\Backup\Saved_Preferences.PRC
OK System
HotSync operation complete 04/27/04 21:17:56
"AllYouNeedIs" <mehling@net.attglobal.fix.this.to.me.email> wrote in message
news:D rvjc.14222$Qcs.7124@news04.bloor.is.net.cable.rogers.com...
> Terry,
>
> You guessed it; Alan's solution works for later versions of DTG.
>
> Two things:
>
> 1.) upgrade to 5.004 (the latest version 5 upgrade)
>
> 2.) Open the hotsync log and see what messages, if any, appear from DTG.
>
> 3.) Is the document OR are components of DTG stored on an external memory
> card?
>
>
> Mike
> "Terry Vacha" <photosail@adelphia.net> wrote in message
> news:p t2dna8pKomz7BPdRVn-vA@adelphia.com...
> > Thanks for responding!!
> >
> > On my handheld, when I click on Docs to Go from the applications menu, I
> get
> > a list of the files in Docs to go. The columns are 1)the filename; 2)the
> > file size; and 3) "i". When I click on the "i" I get the details screen.
> On
> > that screen there is no icon resembling a hotsynch button or choice.
When
> I
> > go to the display options menu in docs-to-go on the handheld, I do not
see
> > where I can turn on the display of any other column.
> >
> > Please give me more information. I have Docs-to-go 5.000 Premium
edition.
> >
> > Terry
> >
> >
> >
> >
> > "Alan Moffatt" <alan.moffatt@virgin.net> wrote in message
> > news:C1fjc.208$1_2.31@dentist.cableinet.net...
> > >
> > > "Terry Vacha" <photosail@adelphia.net> wrote in message
> > > news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > > > I've created some sheet-to-go spread sheets on the handheld and they
> are
> > > not
> > > > being moved to the desktop. Nothing shows up in the desktop
docs-to-go
> > and
> > > a
> > > > search of the c: drive also does not show the file anywhere on the
> > > desktop.
> > > > I also did a "save as" on the handheld to create a new file. That
file
> > > also
> > > > was not moved to the desktop. The conduit is set to synchronize all
> > files
> > > > for docs-to-go. What gives?
> > > >
> > > >
> > > There is a column in the handheld Docs filer display that needs to be
> > > ticked. It's the rightmost one if you haven't got a memory card
> inserted,
> > > the second right if you have, a kind of imitation of the Hotsync icon.
> > >
> > >
> >
> >
>
>
Anonymous
April 28, 2004 1:37:06 AM

Archived from groups: comp.sys.palmtops (More info?)

I also tried this suggestion. The new file was not transfered to the
desktop.

Any more ideas?

Terry



"AllYouNeedIs" <mehling@net.attglobal.fix.this.to.me.email> wrote in message
news:D wvjc.14257$Qcs.4592@news04.bloor.is.net.cable.rogers.com...
> Hi Terry,
>
> Another solution from the DataViz website: Copy the entire document into
a
> new one then sync.
>
> 1.) Open the doc on the handheld
> 2.) Choose Edit, Select All
> 3.) Choose Edit, Copy
> 4.) Close this document
> 5.) Create a new document, choosing the proper doc type (eg text or
> spreadsheet) and giving it a slightly different name.
> 6.) When the new, blank document opens, Choose Edit, Paste.
> 7.) Close & Save the new document
> 8.) Sync.
>
> HTH,
>
> Mike
> "Terry Vacha" <photosail@adelphia.net> wrote in message
> news:p t2dna8pKomz7BPdRVn-vA@adelphia.com...
> > Thanks for responding!!
> >
> > On my handheld, when I click on Docs to Go from the applications menu, I
> get
> > a list of the files in Docs to go. The columns are 1)the filename; 2)the
> > file size; and 3) "i". When I click on the "i" I get the details screen.
> On
> > that screen there is no icon resembling a hotsynch button or choice.
When
> I
> > go to the display options menu in docs-to-go on the handheld, I do not
see
> > where I can turn on the display of any other column.
> >
> > Please give me more information. I have Docs-to-go 5.000 Premium
edition.
> >
> > Terry
> >
> >
> >
> >
> > "Alan Moffatt" <alan.moffatt@virgin.net> wrote in message
> > news:C1fjc.208$1_2.31@dentist.cableinet.net...
> > >
> > > "Terry Vacha" <photosail@adelphia.net> wrote in message
> > > news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > > > I've created some sheet-to-go spread sheets on the handheld and they
> are
> > > not
> > > > being moved to the desktop. Nothing shows up in the desktop
docs-to-go
> > and
> > > a
> > > > search of the c: drive also does not show the file anywhere on the
> > > desktop.
> > > > I also did a "save as" on the handheld to create a new file. That
file
> > > also
> > > > was not moved to the desktop. The conduit is set to synchronize all
> > files
> > > > for docs-to-go. What gives?
> > > >
> > > >
> > > There is a column in the handheld Docs filer display that needs to be
> > > ticked. It's the rightmost one if you haven't got a memory card
> inserted,
> > > the second right if you have, a kind of imitation of the Hotsync icon.
> > >
> > >
> >
> >
>
>
Anonymous
April 28, 2004 2:47:10 PM

Archived from groups: comp.sys.palmtops (More info?)

Darndest thing. I tried lots of things to no avail.

As you recall, I had files on my palmtop for Docs-to-go, but none on the
desktop. Of course, there is no tech support by phone, and very little
online unless you have the exact word match to their online FAQs.

Anyway, I decided to just create a file on the desktop, import it to
Docs-to-go and transfer it to the palm. That worked. I renamed it on the
handheld but couldn't get the new file to show up back on the desktop. Then
I changed the file on the handheld that was identical to the desktop. That
is I changed it on the palm -- the one with the identical name, and then did
a hotsync. All of a sudden ALL of the handheld files got updated on the
desktop -- amazing. Whatever was "switched off" got switched back on again.
Weird, but it works, so mission accomplished.

Without computers, I used to write things on a pad and be done in no time.
Now I use the palm and computers and digital cameras and my life is totally
occupied just trying to keep it all working so I know where the stuff is
that I've written. Interesting but exasperating.

Terry




"Terry Vacha" <photosail@adelphia.net> wrote in message
news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> I've created some sheet-to-go spread sheets on the handheld and they are
not
> being moved to the desktop. Nothing shows up in the desktop docs-to-go and
a
> search of the c: drive also does not show the file anywhere on the
desktop.
> I also did a "save as" on the handheld to create a new file. That file
also
> was not moved to the desktop. The conduit is set to synchronize all files
> for docs-to-go. What gives?
>
>
Anonymous
April 29, 2004 7:41:09 PM

Archived from groups: comp.sys.palmtops (More info?)

Wow! I'm glad you got it working. What a trial, though!

It may have had to do with what I think is the shakiness of the Palm conduit
architecture. As one who installs and uninstalls lots of trial software, I
have found that hotsync can get out-of-whack over time. My
brute-force-and-ignorance approach was always to uninstall and reinstall the
Palm desktop, hotsync, and all the conduits. That usually fixes things.
I'm glad you didn't have to go that route.

Alternatively, uninstalling and re-installing DTG 5 may work if you ever
encounter this problem again. I did that once when DTG refused to recognize
a new SD card.

Last, you could upgrade to DTG 6. I haven't had any problems with it so
far. But if you don't need any of the features (e.g. native Word & Excel
support), then stick to v5.

WRT pen & paper: though I now take notes in meetings and phone calls via my
Palm & keyboard, there's something to be said for the simplicity of a good
pen and wirebound notebook.

Anyway, congrats!

Mike
"Terry Vacha" <photosail@adelphia.net> wrote in message
news:14OdndtjFf9yXhLdRVn-vw@adelphia.com...
> Darndest thing. I tried lots of things to no avail.
>
> As you recall, I had files on my palmtop for Docs-to-go, but none on the
> desktop. Of course, there is no tech support by phone, and very little
> online unless you have the exact word match to their online FAQs.
>
> Anyway, I decided to just create a file on the desktop, import it to
> Docs-to-go and transfer it to the palm. That worked. I renamed it on the
> handheld but couldn't get the new file to show up back on the desktop.
Then
> I changed the file on the handheld that was identical to the desktop. That
> is I changed it on the palm -- the one with the identical name, and then
did
> a hotsync. All of a sudden ALL of the handheld files got updated on the
> desktop -- amazing. Whatever was "switched off" got switched back on
again.
> Weird, but it works, so mission accomplished.
>
> Without computers, I used to write things on a pad and be done in no time.
> Now I use the palm and computers and digital cameras and my life is
totally
> occupied just trying to keep it all working so I know where the stuff is
> that I've written. Interesting but exasperating.
>
> Terry
>
>
>
>
> "Terry Vacha" <photosail@adelphia.net> wrote in message
> news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > I've created some sheet-to-go spread sheets on the handheld and they are
> not
> > being moved to the desktop. Nothing shows up in the desktop docs-to-go
and
> a
> > search of the c: drive also does not show the file anywhere on the
> desktop.
> > I also did a "save as" on the handheld to create a new file. That file
> also
> > was not moved to the desktop. The conduit is set to synchronize all
files
> > for docs-to-go. What gives?
> >
> >
>
>
Anonymous
May 16, 2004 9:10:00 PM

Archived from groups: comp.sys.palmtops (More info?)

I have had this problem as well.
My theory is it has something to do with Windows XP.
I used to create many new files on the handheld and they would appear on the
desktop each time I did a Hotsync.
This was using Windows ME. When I switched to a new desktop and changed to
Windows XP, new files created on the handheld didn't sync.
The only way I've been able to save my data is to copy my data to Memo
files, do a Hotsync, create a new file on the desktop with the data
syncronised from Memo Pad then do another Hotsync.
I've tried everything - Hotsync settings, Docs-To-Go settings, etc and to no
avail so now I use Memo for new files and save it that way.
Changes to existing files in Doc-To-Go are saved when a Hotsync is done
though a few times it didn't save and data was lost.


"Terry Vacha" <photosail@adelphia.net> wrote in message
news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> I've created some sheet-to-go spread sheets on the handheld and they are
not
> being moved to the desktop. Nothing shows up in the desktop docs-to-go and
a
> search of the c: drive also does not show the file anywhere on the
desktop.
> I also did a "save as" on the handheld to create a new file. That file
also
> was not moved to the desktop. The conduit is set to synchronize all files
> for docs-to-go. What gives?
>
>
Anonymous
May 24, 2004 9:25:40 AM

Archived from groups: comp.sys.palmtops (More info?)

Reverand

I had the same problem, but with ME as well as XP. Now a critical thing in
XP is to have the Docs-toGo files under
C:\Documents and Settings\Gateway User\My Documents
(your listing may be different). I had to first put them there myself before
doing the procedure I mentioned in a previous post actually triggered the
thing to work.

Terry




"The Supreme Reverend" <suprevqc@ihug.com.au> wrote in message
news:c874av$bpn$1@lust.ihug.co.nz...
> I have had this problem as well.
> My theory is it has something to do with Windows XP.
> I used to create many new files on the handheld and they would appear on
the
> desktop each time I did a Hotsync.
> This was using Windows ME. When I switched to a new desktop and changed to
> Windows XP, new files created on the handheld didn't sync.
> The only way I've been able to save my data is to copy my data to Memo
> files, do a Hotsync, create a new file on the desktop with the data
> syncronised from Memo Pad then do another Hotsync.
> I've tried everything - Hotsync settings, Docs-To-Go settings, etc and to
no
> avail so now I use Memo for new files and save it that way.
> Changes to existing files in Doc-To-Go are saved when a Hotsync is done
> though a few times it didn't save and data was lost.
>
>
> "Terry Vacha" <photosail@adelphia.net> wrote in message
> news:1qqdnf1VttzI_RDdRVn-sQ@adelphia.com...
> > I've created some sheet-to-go spread sheets on the handheld and they are
> not
> > being moved to the desktop. Nothing shows up in the desktop docs-to-go
and
> a
> > search of the c: drive also does not show the file anywhere on the
> desktop.
> > I also did a "save as" on the handheld to create a new file. That file
> also
> > was not moved to the desktop. The conduit is set to synchronize all
files
> > for docs-to-go. What gives?
> >
> >
>
>
!