Sign in with
Sign up | Sign in
Your question

E7200 OC'ing problems Help!!!

Last response: in Overclocking
Share
July 9, 2008 7:10:01 PM

I just built my first computer and am quite happy with the results, except for one thing, IT WON'T OC AT ALL. I have an E7200 with an ac freezer 7 pro that is stuck at stock speeds. Everytime I change the cpu bus speed in the bios,even by a few mhz, my computer fails to even post with the new settings then turns back on and resets to the previous settings. I've tried flashing to latest bios (f4b, the version reccommended for my proc on the gigabyte website) and still no luck. I've loosened the memory timings, disabled energysaving options, increased the voltages, and locked the pci and memory speed and that won't work either. I can't even underclock! Anyone have an explanation? Is it a processor problem, mobo, or is it my ram (2gb OCZ ddr2 1066)? Is somehow my bus speed locked or something?

My system

E7200 w/ Arctic Cooling freezer 7 pro

Hitachi 320gb hd

2gb ocz ddr2 @1066 2.1v

XFX 8600gt xxx edition @ 680/1600

Asus dvd-rw

Gigabyte GA-P35-S3g mobo

Raidmax Smilodon extreme black case w/ 500w psu (RX-500s)

Vista home premium sp1 64-bit

More about : e7200 ing problems

July 9, 2008 7:12:58 PM

and I know this is the second time I've asked for help with this but I'm still stuck. Its really pissing me off that I bought this proc for its OC'ing potential and its not doing $h!t
July 9, 2008 7:24:47 PM

First, your powersupply is junk. Raidmax doesn't make decent powersupplies for overclocking.
After you change that, i would suggest leaving your ram timings at 5-5-5-15, otherwise 2.1v should be fine for that.

I would install either Coretemp or some other cpu temperature monitoring program to make sure that at stock your temps aren't too high. If they are, that could be the reason why your comp isn't booting when you OC.

I'll have to think about more options. I'll get back to that later.

Related resources
July 9, 2008 7:25:33 PM

Is your memory divider set to 1:1? If not, do so. Also if there is a spread spectrum, disable that. BUT Before you do all that, reset your bios
edit: i have a 400w huntkey, thats barely decent and i can OC to ~440mhz fsb
July 9, 2008 7:33:41 PM

O and after you do that, go into bios and check what your psu voltages are, 12v and the lot and also what cpu, nb, fsb(vtt) voltages are set at and post it here
July 9, 2008 7:34:34 PM

my timings are at 5-5-5-15 and I've even tried upping to 2.2v, and my cpu idles at 28-32 and system @ 29-34. idk about load temps but I'm sure temps are not the problem. my computer won't even post with a small overclock OR UNDERCLOCK! argh frustrating. And if by 1:1 you mean the fsb is the same as my ram, then yes thats how its set. and I don't think there's a spread spectrum.
July 9, 2008 7:36:32 PM

+1 for rabid and blackwidow also i would note that your motherboard is exactly the over clocking champ if you spent another 10 bucks on a better board that could have help a lot
July 9, 2008 11:50:14 PM

Real pickle of a problem, is there any chance you could try another cpu in that mobo?
July 10, 2008 12:42:59 AM

idk, I'll ask around and see if I can borrow one. Could it be my ram? I'll see if I can switch that out too. Originally I thought it was a bios problem, since latest bios revision: f4b 03/25/08 and e7200 came out in may, but I've read about other people having no problem with that.
July 10, 2008 2:15:45 AM

voltages and Temps in "PC Health Status"

Vcore: 1.076v
DDR18V (memory I guess, 18V=1.8v stock memory voltage): 2.128v
+3.3v: 3.424V
+12V: 12.302V
System Temperature (NB I guess): 34*C
CPU: 32*C


July 18, 2008 8:06:20 PM

Make sure the voltage to your RAM is right. Stock on the mobo is 1.8v, so adjust to at least +.03v

if you have different RAM try it. Seems the GA-P35 series boards don't like DDR2 1066 for some reason. Try a stick of DDR2 800.

1.076 is a pretty low ass vcore. Try giving it move voltage. A bump to 1.2v shouldn't hurt anything.

Also, disable the C1E, and EIST, and make sure any of the mobo enhancements are set to standard or turned off....not turbo, or performance any non standard setting.

You shouldn't have to adjust FSB or NB voltages at all untill about 400mhz FSB, so don't mess with those yet.
!