Sign in with
Sign up | Sign in
Your question

Problems with first build

Last response: in Systems
Share
January 10, 2008 10:50:20 PM

Did a search and nothing came up...

Just put a new build together and I'm getting a blue screen when installing XP Pro 32.

My system:
e6750
Abit IP35 Pro
2 x 1GB crucial ballistix PC6400
WD 500gb
evga 8800gt
samsung DVDRW
zalman 9700
antec 900
OCZ gamexstream 600w

The error:
Windows CD boots and begins to install. Asks where to format and install and it gives me one partition with much less than what I would expect for the hard drive... something around 131000 MB. I choose that location and it begins to format. As soon as the format reaches 100% I get a blue screen "A problem has been detected..." The technical information is as follows:

*** STOP: 0X00000024 (.... bunch of characters ...)
*** ntfs.sys - Address F70ECBA9 base at F7OAAOOO, DateStamp 3b7dc5d0



Any idea what this is? I've tried to install 3 separate times now and keep getting the same error. I can enter bios and play around with the boot order and fan control without problem.

So much for a simple first build...

Thanks for your help.

More about : problems build

January 11, 2008 12:13:56 AM

Thanks for the help.

I started running other diagnostic checks in the meantime. The first one I tried was memtest86 v3.2. Its been running for only 1 hr 10 min and has already found 16 (!!!) errors? Do I have bad memory too??? What the hell is going on here? Do I have bad luck?
Related resources
January 11, 2008 12:00:12 PM

Any other help with this?

I've never used memtest before, but that many errors can't be good.

January 14, 2008 2:54:26 PM

Finally up an running.

The problem was not with the drive. It was my pre-sp1 version of XP. I ran WD Data Lifeguard Tools and the drive came back clean. I know this version of XP has hard drive limitations, but I thought setting a partition well below this limit (20GB) would allow it to install. I was wrong.

I slipstreamed SP2 with my XP disk and it finally installed. Wow what a pain. The stop error messages were very misleading. Everything is running smoothly so far.


As for the RAM. My mobo autodetected the RAM at 1.8V eventhough crucial list them at 2.2V. I upped the voltage and memtest runs without errors.


Thanks for the all the help. As a first time builder I appreciate it.
January 14, 2008 3:42:14 PM

wow, you know how to slipstream with your first build?

I was SYSTEM BUILDS in before I knew how to do that (countless... COUNTLESS... format/reinstalls)

Now I make Automated installation disks... a format/reinstall is just a matter of popping a CD in the tray and "Pressing any key to load from boot disk" go watch a movie, come back, and hey!! All my applications are there on a clean install ;)  w00t w00t
January 14, 2008 4:01:39 PM

The value of google and good direction following skills...

There was no way I could have done that without a step by step. I did a google search for XP slipstream sp2 and a few pages came up. I guess It kinda makes sense that this is becoming a more common problem for newbies with 320, 500 and 750GB drives becoming affordable.

I'm envious of your automation skills.
!