Sign in with
Sign up | Sign in
Your question

A bit of an odd one, please help

Last response: in Overclocking
Share
July 11, 2008 2:37:20 PM

First of all my specs:

E4500 (stock 2.2ghz)
2GB Geil DDR2
Gigabyte GA-P31-DS3L

I've been running this cpu at 3ghz (275 FSB x 11 Multiplier) for about 6 months, my case is well ventilated but im only using intel's stock cooler. I've tested the CPU with Orthos time and time again and never seen it go above 60.

Today I tried to use my external HD and my pc crashed, when I looked the power cable wasn't in properly so I thought nothing of it. Anyways my pc reboots and then I get a message saying my cpu frequency has been changed, so I checked and the cpu was running at stock.

I booted into the bios and tried to get it run at its original settings but wouldnt boot, tried again with an fsb of 250 and still wouldnt boot.

So any ideas? Surely if I know the limits of the CPU before I start I dont have to ease it up?

More about : bit odd

July 11, 2008 11:58:58 PM

Clear the CMOS, then try running the CPU at stock speed first.
July 12, 2008 6:44:19 AM

well on my mobo, if the CPU is set at too high a speed, it still boots - but at stock freq. isntead of it "not posting" and me having to reset it and all, it just boots at stock if i set it too high....nice feature actually. btw its some cheap ASRock LOL!! i have no experience with gigabyte i have to say unfortunately :'(  im thinking of geting one of their new P45's sometime soon tho...
July 12, 2008 7:06:01 AM

The external hard drive is causing your system to crash when overclocked. Don't ask me why, because I really don't know. Someone had that problem a while ago and by process of elimination they concluded it was the external drive. Some reason it screws with the overclock. I also ran into this problem when using an old external hard drive I have. After trying to figure out the problem, I remembered what I read before. Sure enough, it was the usb hd causing the new trouble. And I'm 100% positive my system was stable before. Again, I don't know the reason why it does this.
!