Sign in with
Sign up | Sign in
Your question

Netgear 814v2 too many

Last response: in Windows XP
Share
June 14, 2010 3:26:40 PM

Hello,
My laptop does not recognize my IP address, but lists 18+ addresses in my complex. Just reinstalled windows XP and cannot get back on line. This computer recognizes my IP address.

More about : netgear 814v2

a b D Laptop
June 15, 2010 6:07:11 AM

dbane said:
Hello,
My laptop does not recognize my IP address, but lists 18+ addresses in my complex. Just reinstalled windows XP and cannot get back on line. This computer recognizes my IP address.


Go Start then Run and in the open box, type cmd /k ipconfig /all and then hit Enter. Right click anywhere in the black form that follows and choose Select All. Press Enter to put the text into the clipboard then open Notepad and use Control and V together to put the text into there. Post it back here - using Control V again if you haven't used the clipboard since then - so we can see what's going on.
m
0
l
June 15, 2010 10:42:09 AM

Windows IP Configuration

Host Name . . . . . . . . . . . . : HOME
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2915ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-12-F0-3F-75-E5

C:\Documents and Settings\Donald Bane>
m
0
l
Related resources
June 15, 2010 11:55:10 AM

Got it to recognize network connection, but can't get on internet: get the following in address line - http://searchportal.information.com/?id=65192&domainnam...

The following is my new config:

Windows IP Configuration

Host Name . . . . . . . . . . . . : HOME
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.va.comcast.net.

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.va.comcast.net.
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2915ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-12-F0-3F-75-E5
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 68.87.73.246
68.87.71.230
Lease Obtained. . . . . . . . . . : Tuesday, June 15, 2010 7:15:59 AM
Lease Expires . . . . . . . . . . : Friday, June 18, 2010 7:15:59 AM

C:\Documents and Settings\Donald Bane>
m
0
l
a b D Laptop
June 15, 2010 1:11:16 PM

Sorry but your link isn't telling me anything but your latest ipconfig call says you have a connection to the router and an automatic internal IP address. Go into Internet Explorer and from the Tools menu select Internet Options. Under the Connection tab, click the LAN button and in the nest form, tick "Automatically Detect Settings" then click Apply and OK your way out. Restart IE and see what happens.


m
0
l
June 15, 2010 6:25:14 PM

Saga Lout said:
Sorry but your link isn't telling me anything but your latest ipconfig call says you have a connection to the router and an automatic internal IP address. Go into Internet Explorer and from the Tools menu select Internet Options. Under the Connection tab, click the LAN button and in the nest form, tick "Automatically Detect Settings" then click Apply and OK your way out. Restart IE and see what happens.




Thank you
It's so easy when someone who knows what their doing guides you through.
Thanks,
Don Bane
m
0
l
a b D Laptop
June 15, 2010 6:48:37 PM

dbane said:
Thank you
It's so easy when someone who knows what their doing guides you through.
Thanks,
Don Bane




You're very welcome, Don. :D 
m
0
l
!