Sign in with
Sign up | Sign in
Your question

Asus P5E-VM- VGA looks better than HDMI

Last response: in Motherboards
Share
February 19, 2008 3:59:35 PM

Hello everyone. This is my first post here so thanks to everyone in advance.

I have just built a HTPC with the Asus P5E-VM motherboard.

My problem is the HDMI out looks horrible while the VGA looks great.

Here is all the information that I can think of. Please ask if you need more information.

Connected via HDMI to Samsung LCD t4661 1080p capable. Set to just scan.
Resolution set to 1920x1080 (tested on VGA and HDMI at same resolution)
Latest drivers installed from Intel for the g35 chipset.

VGA looks great. Text is smooth and video looks amazing.

HDMI. Text looks grainy. Video looks pixelated.

More about : asus p5e vga hdmi

February 19, 2008 4:45:16 PM

the signal from the MOBO to the TV through HDMI may be too weak, So the HDMI will try amplify the signal from the mobo and will not be able to get a good picture. VGA will not maximize or anything so it will look good

get a video card to run it through hmm something along the lines of the ATI 3750 or 2900XT (pricy but have HDMI with 5.1 surround sound) I am not too sure about the 8800 GT(S) or GTX carrying sound though their HDMI.

Hope that makes sense
a b Ĉ ASUS
a c 169 V Motherboard
February 19, 2008 4:58:28 PM

Sapphire Radeon 3470 - $70

Maybe try one of these? Passively cooled (quiet for HTPC) and includes a DVI-HDMI adapter.

-Wolf sends
Related resources
February 19, 2008 5:08:07 PM

wolfshadw- your right for the price but the reason I suggested those is due to the 1900*1080 resolution that he is trying to run I personally would go with the stronger cards
February 19, 2008 8:47:43 PM

Thanks guys. A new video card may be the way I am heading at this point. I just thought that the specs on the Mobo state that it is 1080p capable.

Could it be that I am trying to expand it too much with the 46" screen?
February 19, 2008 9:03:13 PM

I have the same board and don't have any issues with HDMI, but my tv is only 1366 x 768.

Also don't get the 2900xt. It does not have UVD so it really won't help much with HD video playback. All of the hd3xxx cards do have uvd, though. They will use less power too.
February 19, 2008 9:23:29 PM

Some TVs have a noise filter that will screw up the HDMI signal, especially if your not running Video and audio through the HDMI. Running a HDTV can be tricky, but is definately possible.

Your VGA probably is only putting out 1366x768, and definately no sound in a VGA.

Some TVs only accecpt quality HDMI with video and audio. Somw have 1 or more HDMI ports for Video only with seperate stereo audio. Thats how mine is. HDMI 1 needs vdo and audio, HDMI 2 is Video only.

Since your board has built in HDMI, I assume you have the s/pdif hooked up right so the HDMI carrys audio and video. If so then you ned to shut off te TVs noise filter.

February 19, 2008 11:08:35 PM

As far as I am aware my HDMI inputs are both the same allowing for video and audio. I will look again to make sure.

I have not hooked up any spdif cables and I am using the HDMI to carry video and audio.

I will look into the TV settings more closely, however I think that I went through every possible menu item when I first saw this problem.

I'm sorry if I did not understand the post correctly
February 20, 2008 12:18:36 AM

Well im sure you need to hook up a s/pdif cable to get audio through the HDMI port. Read your manual to make sure. If your TV looks for the Video and audio through one cable it will gt messed up if there is no audio.

Are you getting audio to the TV through HDMI?
a b V Motherboard
February 20, 2008 12:55:35 AM

Wolfshadw said:
Sapphire Radeon 3470 - $70

Maybe try one of these? Passively cooled (quiet for HTPC) and includes a DVI-HDMI adapter.

-Wolf sends

Agreed. You might opt for a better card like the 3650 or better depending on your budget,etc.
February 20, 2008 2:31:42 AM

roadrunner197069 said:
Well im sure you need to hook up a s/pdif cable to get audio through the HDMI port. Read your manual to make sure. If your TV looks for the Video and audio through one cable it will gt messed up if there is no audio.

Are you getting audio to the TV through HDMI?



There is no need to hook up anything else for the audio on this (assuming the onboard audio is being used). I simply hooked up the HDMI cable and it worked with no problems.
February 20, 2008 2:47:59 AM

I'm getting audio through the HDMI right now with no extra cable.

I will be looking into new cards I guess. The money is not a huge deal but I was feeling good with myself for saving money by getting a motherboard with 1080p HDMI on-board and avoiding a separate videocard.

My last resort before trying that is swapping the HDMI cable. I bought a cheaper one but I've been told that should not matter. But I'll give it a whirl with a more expensive one tomorrow.

I've been struggling so much with the proper words to describe the differences. But here is another try just it case it sparks more ideas.
The Vista sign on screen looks like it has large pixels almost like a tile effect. As well when I use a solid colour on the desktop back ground where it fades on the right hand side of the vista desktop I can see a definite large tile/pixel effect.

Random symptom. When I left click the mouse and select an area of the desktop it remains visible after I have released the mouse button (slightly darker)


Thanks again to everyone.
February 20, 2008 3:56:05 AM

I hooked up my tv through the VGA port for comparison because I had only used HDMI up to this point and did observe the same thing that you describe (less sharp text, etc.).

After messing with the settings though, I found that there is not a difference in the quality (sharpness, color etc.) between the two outputs. I found that the issue was in different settings on the tv for the different inputs. For example, my tv has color setting presets that you can select if you do not want to manually adjust brightness, contrast saturation and so on. The two inputs were set on different presets and that was the source of the differences that I saw. I reset both of the input settings to default and now I cannot detect any difference between the two inputs. The settings are such that the difference in video (I compared that as well) is much less noticeable than the difference in a desktop setting with lots of text.

I would at least look into this before you go out and buy a graphics card because even if it doesn't solve your problem it is easy to check and is definitely worth the time.

As a side note, I also found that I could view Blu-Ray playback from the VGA connection. This was somewhat surprising to me because I thought an HDCP connection was required for HD playback. I do think I remember this protection being something that wasn't "turned on" yet, though.

I hope this helps.
February 20, 2008 3:59:14 AM

Another thing to check. Bring the menu up for the TV and click auto adjust. It might help. Mine was off center and my computer wouldnt center it for nothin. Hit auto adjust and all is well. Currently runnin VGA, but my HDMI cable will be here any day now.
February 21, 2008 10:47:53 AM

Try to find a setting on your HDTV, there should be several mode, like 'pixel to pixel', 4:3, etc etc. You need something like pixel to pixel for your screen to look sharp.
February 21, 2008 9:58:55 PM

Hooked mine up HDMI today, text gave me a headache. Everthing else looked good. Back on VGA.
February 22, 2008 4:49:22 PM

OK guys thanks for everyone's input. After much research, playing with settings and headaches I have managed to make the HDMI look comparable to VGA, however it is still not quite as good with regards to text and a few other things. I will be sticking with VGA for now. It looks great and is less of a pain to set up.

Thanks again. I will post if I figure out anything revolutionary.
June 12, 2011 8:19:35 PM

I realise this thread is long dead but seeing how it was the first thread that came up when I was looking for a solution to my problem, I will post how I resolved a similar problem here.

I have an HP laptop with an ATI Mobility Radeon graphics card, and a 24" LCD Samsung monitor. The problem I experienced is that when connecting my laptop to my monitor through a VGA to VGA cable, the image was perfect unlike what it was when I connected the two devices through an HDMI (Rocketfish) cable. However, seeing how VGA does not transfer audio, I was determined to get my HDMI cable working as well.

My solution:

For The monitor (menu interface may differ on other samsung monitors but try to look for similar options)
------------------------------
1. Enter the monitor menu (click menu button on the actual monitor)
2. Look for and enter a "Setup" menu/option
3. Look for and enter the "AV Mode" option
4. Enter "AV Mode" and turn it "off"

That should have fixed the majority of your problem and the screen should now look much better but you might still notice a black border along the sdies of the monitor because the image does not take up the whole LCD screen.

Now you need to change the "overscan" setting on your graphics card on your computer to make sure the image takes up the whole screen. To do so, follow these steps:

1. Right click on your desktop and click on "screen resolution".
2. Look for an "Advanced settings" label and click on it (its on the right side of the screen in Windows 7).
3. Look for the tab corresponding to your graphics card, mine is called "Catalyst (TM) Control Center"
4. If you have an ATI graphics card similar to mine, then keep following the steps below. If not, then try to find similar buttons/options that will result in a similar configuration.
5.Click on the "ATI Catalyst Control Center"
6. At the top left corner, there should be a "Graphics" drop down menu.
7.Choose "Desktop and Displays"
8. Right click on the picture of the display which you are using at the bottom the screen and choose "Configure"
9.Go to the "Scaling Options" tab
10. Now you should play around with the scroller until the image fits the whole screen. 0% overscan did the job for me.

I hope this helps someone in the future who had a similar problem to mine regarding Samsung monitors. If it did, then please copy and paste these steps into another forum by quoting "Olshansky". :D 

!