Sign in with
Sign up | Sign in
Your question

System Build - Not posting help

Last response: in Motherboards
Share
February 20, 2008 2:25:00 AM

Just got my parts today. I got the MB out - hooked up the processor - 1st core duo build - got the heat sink hooked up. I got my video card in, and my ram in slot nearest the CPU and it wont post. I got both psu cords plugged into the MB the 24 pin and the ATX 4 pin one. I am certain my PSU and Video card are good, because my new PSU wasnt working and wasnt sure about my new video card, so i removed ones from my current build and stuck them in this one. Also I am bench testing it on cardboard.

Manual: http://www.gigabyte-usa.com/Support/Motherboard/Manual_...

Intel Core 2 Duo E4500 Allendale 2.2GHz
http://www.newegg.com/Product/Product.asp?Item=N82E1681...

GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX All Solid Capacitor Intel Motherboard
http://www.newegg.com/product/product.asp?item=N82E1681...

Crucial Ballistix 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model BL2KIT12864AA1065 - Retail
http://www.newegg.com/Product/Product.asp?Item=N82E1682...

http://www.newegg.com/Product/Product.asp?Item=N82E1681...
EVGA 256-P2-N615-TX GeForce 7600GT 256MB 128-bit GDDR3 PCI Express x16 SLI Supported Video Card - Retail

FSP Group FX600-GLN V2.2/EPS12V 600W Power Supply - Retail
http://www.newegg.com/product/product.aspx?Item=N82E168...

More about : system build posting

February 20, 2008 6:29:24 PM

I have concluded the video card and psu are fine - i am assuming the CPU is fine too - just leaves the MB and RAM
February 20, 2008 7:09:57 PM

ukbsktbll (and my ram in slot nearest the CPU and it wont post) if you say you have 2x 1gig sticks make sure you use the yellow banks to run dual channel ram.hope this help.
Related resources
February 20, 2008 7:16:57 PM

take each stick of ram and run it in each of the memory slots until it posts. If it doesnt, then its not your memory.

Try taking the mobo outside the case and posting it on a piece of cardboard or something. Also, try to reseat the CPU and see if that does anything.
February 20, 2008 7:53:29 PM

One stick of ram. Set Ram specs to manufac specs once you get in bios. After you set the timings and volts you can ad the other stick.
!