Asus P5K-E with Nvidia 8600 GTS failure to boot

I am a little uncertain as to where this question belongs as the problem could be one of several things. I hope you will bear with me.

I recently upgraded my system in two steps. The original system was:

Zalman M460-MPS (460 W)
Asus A8N-sli premium
AMD64 3200+
1GB kingston ram (forget the specifics)
Point of view nvidia 6800 GS

I bought myself a new Point of view Nvidia 8600 GTS which works absolutely fine in the old system.

Then I upgraded most of the rest:

Asus P5K-E/wifi
E6750 core 2 duo
Corsair Twin2X2048-6400C4DHX (2GB)
I haven't touched the bios so it's still 703 (or something like that)
The hard disks, psu,etc are all the same.

If I install the new graphics card in the new system the computer will not even reach the bios. The fans spin for a second, stop, then try again. I have made a few observations:

1) The new system works fine with the old graphics card therefore there is no problem with the ram, etc.
2) If I try the new card (thus causing the failure) then replace it with the old one I get the same symptoms and no boot.
3) If I reset the CMOS the computer will then boot fine.
4) On a few occasions I could get it to boot with the new graphics card - I even installed the new drivers - but after unplugging the computer in order to move it I had the same problem again.

Since the computer doesn't even boot and resets very quickly I presume I don't have enough juice in the psu. If that's the case does anyone know why I need to reset the cmos when I replace the old card? In addition, why would the new graphics card work fine in the old system if it's so hungry? Does the new motherboard/processor consume a lot of extra power compared to the AMD? Or perhaps I was right on the edge with the old system and the new bits pushed it over the edge.

I note that the P5K series has been associated with some boot issues although I presume this isn't the case for me since it boots fine without the 8600gts.

Any help would be appreciated since I would like to understand the problem before buying a new psu or shipping back some components.
12 answers Last reply
More about asus nvidia 8600 failure boot
  1. hmmmm that sounds like a classic underpowered PSU related prob. Your powering two cores now instead of one and the new Video card will require more power. I had these problems when i had 450W PSU - upgraded to 700W and never an issue now. Theres a sticky on this issue i think....
  2. That's what I thought but I'm confused by the need to reset the cmos to get the old graphics card working. I spoke to a guy in a computer shop and he felt the psu should be ok (but then I was trying to describe the problem in french so translation may have been an issue).
  3. Well when a system posts its stores the hardware information in the cmos. When you get a failed post you need to reset cmos so the system will rescan for hardware changes.

    You are spot on about it being a under powered PSU. Get a new PSU with decent 24 or more amps on the 12v rail, and you will be in business. Toms hardware has a PSU chart you can look up. Get a tier 3 or better 550 watt at least.
  4. It turns out the problem is nothing to do with an underpowered psu. I bought a corsair hx 620 and I still have the same problem.

    I've updated the bios to the latest (non-beta) version and still no luck. I guess the question is whether:

    a) there is a problem with the graphics card (despite it working fine with the old motherboard)

    b) there is a problem with the motherboard (despite it working fine with the old graphics card)

    c) the two just don't like each other. Does this happen?

    Which would you send back (or should I send both)?
  5. Did you plug extra power sraight into the card?
    You need to use the adapter and make sure you use 4 pin molexes from differnt rails.
  6. I had the exact same problem!

    It'd work if i reset the CMOS but if i were to move it back to where it was originally it'll happen again. I have a POV 8600GT graphics card and ASUS motherboard.

    The power supply i have is pretty crap so im gonna try a higher powered one and see if that works.
  7. The corsair comes with 4 rails* each providing up to 18Amps which is not shared with the cpu or peripherals cables. Two of these are reserved as pci-e 6-pin adapters one of which I plugged into the card. The card is not taking 12*18=216W in power (because no card does to my knowledge and in any case this card works with the old motherboard and psu) so I don't believe I have a power problem. It even fails to post if I boot a minimal 1 stick of ram, no drives system.

    I wondered if I had a short-circuit issue so I put tape anywhere the card could be in contact with the case and board but this had no effect.

    Pindi - which model motherboard do you have? Is it the P5K-E? If it is I would wait before spending dosh on a new psu.

    (* As I understand it this model may actually have a single rail marketed as multi-rail - thus there are no balancing issues and any one line should be able to draw up to 30-40Amps. There is no way any component of this system needs close to this much juice).
  8. The motherboard i have is the ASUS P5K-VM AiLifestyle as well as OCZ 2GB Platinum RAM. This didnt actually happen when i first built the computer it was a few days after that it started happening.

    When it first happened i put it on a work bench and took the CMOS battery out, put it back in and it worked. Then when i moved it back to where it normally goes it stopped booting again. If im really careful at placing it back it works but now its got even worse and it doesnt boot at all, even after resetting the BIOS.
  9. I have what sounds like exactly the same problem.

    It's very difficult to get my similar system to boot properly. It can take 50 tries before it gets to bios. After is does get as far as to bios screen, it usually gives a message "overclocking failed". From which I can continue by loading the bios defaults. Unfortunately bios defaults doesn't contain raid setup so it doesn't anymore recognize the raid array properly, but it can use only the first raid-disc in non-raid configuration so that the OS boots.

    My system is about 2 months old. It didn't have any problems during the first month, but booting problems have become worse ever since. I haven't changed any hardware or updated bios since initial setup.

    My workaround for now is just keeping the computer on all the time, but I really would like to find out, what gives.

    I suspected that the cmos battery was faulty, but it seems that changing the battery didn't help Pindi.

    Any suggestions?
  10. i have a simmilar rig,
    asus p5k-e/wifi
    cd2 e6300
    8600gt
    4gb ocz ram
    650 psu
    nzxt hush
    160wd hdd
    i havnt had problems with boot up, apart from s.m.a.r.t saying hdd is bad and should back it up and replace. tried a maxtor 160gb hdd and again it said hdd is bad. IS THIS A MOBO/BIOS PROBLEM?
  11. From what I can tell there are a lot of issues with lock ups during the boot up process on the P5K-VM. I have experienced them myself. There is a 1001 bios listed on the ASUS ftp site: ftp://ftp.asus.com.tw/pub/asus/mb/socket775/P5K-VM/

    I am trying that and also several other suggestions such as disabling Q-Fan and enabling the video repost option. So far things seem a little better.

    I can't tell you how much hair pulling this has involved.
  12. Same problem, when i turn on pc nothing happens besides all fans are turning.
    Nothing comus up on the screen not even bios.

    P5K-E mobo, have had it for over a year the same setup and besides adding 2more gig ram a few months ago i didnt change it, i never overclocked anything. I do have had same booting probs in the past that appeared &disapeared spontaniously.
    Since then i usualy dont turn it off a lot (standbymode)
    But yesterday i did (stupid me).. and this morning i got a half day off (was gone test the new gta on pc) instead i have had 4 hours of trying to boot... i removed the battery for about 3 minutes, but it didnt do any good.

    specs:
    P5K-E wifi edition
    Dual core E6750
    4gig ocz Reaper 1066 Ram
    EN8800 GTS 3d card

    Now my question, is there anyone that had this and actualy found a solution? (besides buying another mobo or hoping it starts again?)
Ask a new question

Read More

Motherboards Asus Nvidia