Sign in with
Sign up | Sign in
Your question

Old hdd in new system: Help Please!

Last response: in Storage
Share
January 13, 2009 8:23:29 PM

So I just built my new system and replaced everything except for my hdd and CD-ROM drive. But when I put my old hdd into the new system and started it up it wouldn't boot and instead it said

Verifying DMI pool data..............

NTLDR is missing
Press Ctrl+Alt+Del to restart

I did some research about this and people said that by formatting and reinstalling the os it fixes the problem because it clears all the old drivers out. However this didn't work for me. So I called up EVGA and the guy said that my old xp sp1 disk I was trying to insall is not compatible with the x58 motherboards, or something like that.
Do you guys have any thoughts? Do you think that's really the problem or is it something else? I'm completely clueless as to what I need to do next...

Any help would be great, THANKS!

More about : hdd system

a b G Storage
January 14, 2009 2:23:03 PM

Did you delete the old partition and remake a new one to install to? I have never had a reinstall problem by doing it this way. As for the x58 board not compatible I don't believe it. Yes xp probably won't have exact drivers for it but it should still work.
January 14, 2009 7:32:51 PM

Yes I deleted the old partition, but didn't work...I'm thinking it might be a hardware problem rather than a software or drivers problem. Does that sound right?
Related resources
January 15, 2009 5:03:35 AM

I'm having a very similar problem. I just built a new system using an old SATA HDD, but new components (EVGA X58, i7, 4g DDR3) it seams to install Vista 64 Ultimate fine, but once its done and restarts the system, it just hangs up on 'Varifying DMI Pool Data.........'

This is after I format the HDD, delete the partition, and created a new one. I am splitting it to two different partitions and starting over right now.

I also unplugged this 120 sata drive and tried it with my old 40g IDE drive with XP already loaded on it and it still got hung up at the same place.

I am SO very lost. Talked to 2 people at EVGA so far.

January 15, 2009 11:21:57 AM

Well, I seem to have fixed the problem for the most part, but I don't think I did it the easiest way...I just went out and bought a new SATA hdd and it installed just fine. It still goes to verifying DMI pool data, but it only hangs there for a few seconds before it boots all the way up. I'm sure there was another way around it...but oh well. Atleast it works now, so I'm happy!
!